Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

My laptop won't open any google related websites inc google, gmail, google maps etc

This is a discussion on My laptop won't open any google related websites inc google, gmail, google maps etc within the Internet Explorer Forum forums, part of the Tech Support Forum category. Please help me. My laptop won't open any google related websites including gmail, google, google maps etc. The most annoying


Closed Thread
 
Thread Tools Search this Thread
Old 09-07-2011, 03:32 AM   #1
Registered Member
 
Join Date: Sep 2011
Posts: 2
OS: xp



Please help me. My laptop won't open any google related websites including gmail, google, google maps etc. The most annoying one is gmail as that is my email provider. All other websites appear to be fine.

When I try to go onto google I get the error message "Internet explorer cannot display the webpage" Diagnose a connection problem but there is no connection problem as all other non google websites work.

The other error I get is "the address is not valid" when it clearly is.

Please help me as this problem is driving me mad.

Thanks,
Karen


The address is not valid


Most likely causes:
  • There might be a typing error in the address.
  • If you clicked on a link, it may be out of date.
Internet Explorer cannot display the webpage


What you can try:

Diagnose Connection Problems

[IMG]res://ieframe.dll/down.png[/IMG] More information

__________________
mcdermkm is offline  
Old 09-07-2011, 09:53 AM   #2
Registered Member
 
Join Date: Sep 2011
Posts: 2
OS: xp



Someone please help as I am not doing anything stupid like writing the link wrong or using an old link

__________________
mcdermkm is offline  
Old 09-08-2011, 03:30 PM   #3
TSF Team, Emeritus
 
TheGift73's Avatar
 
Join Date: Oct 2006
Location: Lewes UK
Posts: 1,539
OS: Windows 7 Ultimate X64 and x86 SP1 & Windows XP Pro SP3

My System

Send a message via Skype™ to TheGift73

Hi mcdermkm,

Can you try resetting Internet Explorer.

Open IE and go Tools>Internet Options>Advanced. Hit the Reset button at the bottom. It will ask you if you are sure as well. You should also check the Delete Personal Settings box as well to make sure that everything is reset. Then hit Reset again in that window. Restart the browser for the changes to take effect.

Is this the same in other browsers like Firefox or Google Chrome?
__________________
TheGift73 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 Support, Windows Vista Support 8 02-09-2011 12:45 PM
Netgear FVX538 Firewall
Hi All, I am a newly joined to these forum, hopefully this is the correct section to post my inquiry. could anyone help me secure my network. we are running windows server 2003. the services installed are exchange 2003, AD, DNS, and our antivirus is Escan. When i am blocking some ports...
pdelcast Networking Support 3 02-07-2011 04:34 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:13 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts