Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

iexplore icon doesn't work

This is a discussion on iexplore icon doesn't work within the Internet Explorer Forum forums, part of the Tech Support Forum category. Internet explorer icon does nothing. can access internet through e-mail but the iexplore icon does nothing. Iexplore on other users


Closed Thread
 
Thread Tools Search this Thread
Old 06-29-2006, 12:03 PM   #1
Registered Member
 
Join Date: Jun 2006
Posts: 4
OS: xp



Internet explorer icon does nothing.

can access internet through e-mail but the iexplore icon does nothing.

Iexplore on other users on the computer works but not with my user.

__________________
omermc is offline  
Old 06-29-2006, 01:09 PM   #2
TSF Enthusiast
 
95five-0's Avatar
 
Join Date: Dec 2004
Location: Corinth, TX
Posts: 1,339
OS: 2000/XP/2003/Vista/2008


Send a message via MSN to 95five-0 Send a message via Yahoo to 95five-0
Right click on the ican and goto properties. Look at the path it has listed for internet explorer. Asuming you are using windows xp it should be "C:\Program Files\Internet Explorer\IEXPLORE.EXE" Make sure it has not changed from this.

__________________
"If it's really a supercomputer, how come the bullets don't bounce off when I shoot it ?"

<<PC Pitstop>><< AVG Free>><<Spybot>><<Everest 2.0>><<Trend Micro House Call>><<HijackThis How-to>>
95five-0 is offline  
Old 06-29-2006, 01:36 PM   #3
Registered Member
 
Join Date: Jun 2006
Posts: 4
OS: xp



The problem is that even if I go to the original explorer icon it still doesn't open.
__________________
omermc is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:42 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts