Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

IE8 - security warning (annoying)

This is a discussion on IE8 - security warning (annoying) within the Internet Explorer Forum forums, part of the Tech Support Forum category. when i enter secure sites with the new IE8, i'm getting this super annoying message: Security Warning Do you want


Closed Thread
 
Thread Tools Search this Thread
Old 04-01-2009, 09:09 AM   #1
Registered Member
 
Join Date: Aug 2008
Posts: 110
OS: Vista



when i enter secure sites with the new IE8, i'm getting this super annoying message:

Security Warning

Do you want to view only the webpage content that was deliverred securely?

This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage.


I have a screen shot, but i dont know how to upload it...

Let me know how to stop this annoying message! Is everyone getting this, or did I install wrong?

__________________
hubie is offline  
Old 04-01-2009, 11:26 AM   #2
TSF Enthusiast
 
quizme1220's Avatar
 
Join Date: Sep 2004
Location: New York
Posts: 1,352
OS: Windows 7 Home 32-bit

My System

Send a message via AIM to quizme1220 Send a message via Yahoo to quizme1220

Hello hubie this should work for you it did for me.

Go to Tools>InternetOptions>Security>Custom Level>Display Mixed Content:Enable

__________________
Malwarebytes Anti-Malware|AVG Free|CCleaner|Zone Alarm Free
quizme1220 is offline  
Old 04-11-2009, 12:22 AM   #3
Registered Member
 
Join Date: Aug 2008
Posts: 2
OS: xp

My System


I was also getting that message since switching to IE8 and I also think it's quite annoying, especially since I'm getting this over and over on sites I've been to a thousand times and know are safe. After seeing it a few times, I was going, "alright already, enough". I have been trying to figure out how to turn that damn thing off. The IE8 help section is pretty worthless, didn't even refer or reference that message. I could have lived with it if it were more comprehensive and asked if you wanted to turn the message off for the site or something. Another one of those deals where Microsoft treats everyone like they're a dumb ***.

I just tried that "mixed content" setting and it works! Thank you very much, I'm much less annoyed now, heh heh (even though my wife still says I'm annoying).
__________________
Mike89 is offline  
Old 06-22-2009, 09:13 PM   #4
Registered Member
 
Join Date: Jun 2009
Posts: 1
OS: windows xp



yes, same problem with me. I have tried for over a week to get rid of it, and, finally found this website.
I also have just tried the "mixed content" setting and YES!, it worked for me also.
(My husband is so relieved I have sorted it out, as i am now less annoyed and grumpy!)
thank you............... quizzme1220... you saved a life
__________________
moodydart is offline  
Old 01-01-2010, 04:48 PM   #5
Registered Member
 
Join Date: Nov 2009
Posts: 5
OS: Vista Ultimate


Thumbs Up

Thank you so much for that fix.

man, that's annoying.

I actually looked through Internet Options and didn't recognize the "mixed content" meaning.

Thanks again Tech Support Forums!!

__________________
Mhaucke is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:01 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts