Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

I can't open my Internet Explorer !

This is a discussion on I can't open my Internet Explorer ! within the Internet Explorer Forum forums, part of the Tech Support Forum category. I was receiving an update from Symantec when suddenly after, my Internet Explorer just fails to work. Nothing happens when


Closed Thread
 
Thread Tools Search this Thread
Old 05-13-2005, 08:11 AM   #1
Registered Member
 
Join Date: May 2005
Posts: 6
OS: WinXP



I was receiving an update from Symantec when suddenly after, my Internet Explorer just fails to work. Nothing happens when I click on it, no error message seen. Microsoft Outlook is still working fine, so is my other browser, Mozilla.
I tried reinstalling IE but it says that there is already a higher version of IE, therefore it doesn't allow me to reinstall.
Please help!

__________________
voonlw is offline  
Old 05-13-2005, 08:13 AM   #2
Superhuman Computer
 
ReeKorl's Avatar
 
Join Date: Mar 2005
Location: 6th Circle, The City of Dis, Hell
Posts: 1,606
OS: WinXP Pro SP2

My System

Hi voonl and welcome to TSF!

Try reading this article by Microsoft, which gives information abour reinstalling IE when you get that error.

__________________
"Sorry, the number you have dialled is imaginary. Please rotate dial by 90 degrees and try again."
ReeKorl is offline  
Old 05-14-2005, 01:01 AM   #3
Registered Member
 
Join Date: May 2005
Posts: 6
OS: WinXP



I followed the instructions on the microsoft link and edited the registry. It still won't allow me to reinstall or open IE. It keeps saying that there is a newer version detected.
Doesn't help that I'm most IT unsavvy.
What should I do next?

LW
__________________
voonlw is offline  
Old 05-14-2005, 02:09 AM   #4
Registered Member
 
Join Date: May 2005
Posts: 6
OS: WinXP


I followed your instructions.....still can't reinstall or open IE despite editing the registry. Since then, have discovered that IE will open, very slowly, only in safe mode. If I click on the IE icon, the hourglass appears for about 3 seconds then vanishes, nothing else happens.
__________________
voonlw is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:28 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts