Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

I can't get to my ebay

This is a discussion on I can't get to my ebay within the Internet Explorer Forum forums, part of the Tech Support Forum category. Hi, I'm having trouble getting into my ebay account. I just keep getting this message: If you are seeing this


Closed Thread
 
Thread Tools Search this Thread
Old 01-19-2005, 02:10 AM   #1
Registered Member
 
Join Date: Sep 2004
Posts: 40
OS: XP



Hi, I'm having trouble getting into my ebay account. I just keep getting this message:
If you are seeing this page, your browser settings prevent you from automatically redirecting to a new URL.

Please click here to continue

I don't know how to fix it. Thanks for any help.

__________________
newbie30 is offline  
Old 01-19-2005, 05:57 AM   #2
mark3567
Guest
 
Posts: n/a
OS:


Hi,

Here is my best guess. Go to the menu on top of your IE browser, select TOOLS, Select INTERNET OPTIONS, Select SECURITY, Make sure all four areas (internet, local intranet, trusted sites, restricted sites) are set to DEFAULT, Click APPLY, then O.K.....Then click PRIVACY, select DEFAULT, then APPLY, then O.K.......Exit and this should have your settings to you can get into sites like Ebay with no problem.

__________________
 
Old 01-19-2005, 12:59 PM   #3
Registered Member
 
Join Date: Sep 2004
Posts: 40
OS: XP


Thanks, I'll try that.
__________________
newbie30 is offline  
Old 01-25-2005, 03:52 PM   #4
Registered Member
 
Join Date: Sep 2004
Posts: 40
OS: XP


IT still gives the same message.
__________________
newbie30 is offline  
Old 01-25-2005, 04:24 PM   #5
mark3567
Guest
 
Posts: n/a
OS:


Hi,

Going to the same area in the Advanced tab, be sure it is set to default settings. See if that helps. By the way, do you have a security program (firewall) installed? If so what?
__________________
 
Old 01-28-2005, 05:16 AM   #6
Registered Member
 
Join Date: Jan 2005
Posts: 5
OS: XP



I have restored the defaults to the security and advanced tab and no change. If I disable my internet security (not a smart choice), I then am able to access MyEbay. I do have Norton Antivirus and Norton Internet Security. Any suggestions? I did email ebay twice and recieved an email that I was blocking my cookies. I did "show my alert tracker" and when I access ebay, it says "permitted cookie from www.ebay.com".

Thanks in advance for anyone that can offer some ideas on this.
__________________
AlexJones is offline  
Old 01-28-2005, 06:24 AM   #7
mark3567
Guest
 
Posts: n/a
OS:


Hi AlexJones,

Welcome to TSF. I suggest the following for Norton Internet Security:


Go into Personal Firewall,

Enable Configure,

Set the Bar to Default

Click on: Select Custom Level

Make sure you select under Personal Firewall Block Everything, Until
You Select It.

Make sure you select under Java Applet Security: None: Allow Java
Applets.

Make sure you select under ActiveX Control Security: None: Allow
ActiveX Controls.

Check: Enable Access Control Alerts.

Click: OK

Select: Programs on the top Bar

Check: Turn on Automatic Program Control

* Scroll down the list of programs and highlight the programs you want to change. (You can also select automatic scan, but I don't use that)

When you do that select: Modify

When the pop up box comes up, select what you want it to do. ie:
Select: Permit for those you want to always load

Select: OK....then OK when done


After closing that area go to Privacy Control Area on the main page.

Select Configure

Check Turn on Privacy Control

Select Custom Level (in there select from the dropdown what you want cookies to be) Be sure to configure this one for what AOL needs!

Select Enable Browser Privacy

Select Enable Secure Connections

Click OK

Go back and select Advanced

Select the Items you want to be enabled or disabled

Click OK

That should pretty well fix you up.

Note: I didn’t do all of the areas, because you might be best to just enable them and select default.


Gee, I hope this helps you. Oh, one other thing, if using XP Pro (I am), then you need to select what user these options are for since you can configure for each user. Use your own judgement on that area.

Also, be sure to turn off your XP firewall if you have downloaded the lastet Microsoft update called: (SP2)

Sure hope I have not confused you.

Mark
__________________
 
Old 01-28-2005, 08:41 AM   #8
Registered Member
 
Join Date: Jan 2005
Posts: 5
OS: XP



Thanks for your help, but I must be missing something. This is what I have.
Norton Internet Security 2003 Version 6.0.4.35
Norton Antivirus 9.05.15
Windows XP Home Edition SP 2
All on a Dell 4500S

I followed your list and will comment what I did after each one.

Go into Personal Firewall, (did)

Enable Configure, (did)

Set the Bar to Default (two choices of Custom or Default Level: Chose Default)

Click on: Select Custom Level (Did: This changes the last step though).

Make sure you select under Personal Firewall Block Everything, Until
You Select It. (Did. Was done already)

Make sure you select under Java Applet Security: None: Allow Java
Applets. (Did. Was done already)

Make sure you select under ActiveX Control Security: None: Allow
ActiveX Controls. (Did. Was done already)

Check: Enable Access Control Alerts. (Did. Was done already)

Click: OK (Did)

Select: Programs on the top Bar (Program Control Tab. Did).

Check: Turn on Automatic Program Control (already checked)

* Scroll down the list of programs and highlight the programs you want to change. (You can also select automatic scan, but I don't use that) (No idea which programs I should change for MyEbay access).
When you do that select: Modify (I saw the modify button but it was not selected as I did not know what programs to select)

When the pop up box comes up, select what you want it to do. ie:
Select: Permit for those you want to always load (no idea what programs still)

Select: OK....then OK when done (Did that)


After closing that area go to Privacy Control Area on the main page. (did)

Select Configure (did)

Check Turn on Privacy Control (already checked)

Select Custom Level ((DID)) (in there select from the dropdown what you want cookies to be) Be sure to configure this one for what AOL needs! (I have two dropdowns of Private Information or Cookie blocking. The private is set to Medium and the Cookie is set to None: Allow cookies). There is no configure option for what AOL needs.)
Select Enable Browser Privacy (already checked)

Select Enable Secure Connections (already checked)

Click OK (Did)

Go back and select Advanced (back to where?? I went back to the personal firewall where I could find an advanced tab, but there I could only find two options of General rules and trojan Horse rules. I left those alone).

Select the Items you want to be enabled or disabled (still no idea which ones should be enabled or disabled for ebay access).

Click OK (went and made a sandwich instead:))

That should pretty well fix you up. (you got me closer)

Note: I didn’t do all of the areas, because you might be best to just enable them and select default.


Gee, I hope this helps you. Oh, one other thing, if using XP Pro (I am), then you need to select what user these options are for since you can configure for each user. Use your own judgement on that area. (I should be ok here right?? with my XP Home)
Also, be sure to turn off your XP firewall if you have downloaded the lastet Microsoft update called: (SP2) When would I turn off the firewall? While trying to access myebay? I did do a test and turned off the firewall, but did not get access.
Sure hope I have not confused you.

Nope you haven't confused me, you have really helped me go in the right direction, but I am still not there yet. I you would follow up with my questions, I would really appreciate it. Being that I am new to this site, how is it funded and does everyone help everyone, or do the moderators prefer to handle the questions? Thanks!!!!

Mark
__________________
AlexJones is offline  
Old 01-28-2005, 05:26 PM   #9
mark3567
Guest
 
Posts: n/a
OS:


Hi,

We are all volunteers here on the forum including moderators and anyone can provide assitance or ask questions. Since we are all volunteers, there is no capital outlay to pay people for their assistance. There is a limited amount of paid advertising on the top of the link and that is what pays the bills to keep the forum alive. We do accept donations at any time and they help, but basically, we are a free forum. Knowing this, we do hope you stay around after this problem is solved and jump right in if you can help. Reading all these gives one a great educational experience in computers.

Oh, I am using the 2005 version of Norton, so there may be some differences with the one you have. I had the 2003 for two years and purchased this one about two months ago, but don't remember what differences there are.

O.K., now to the problem. First of all, I want you to take a look at the suggestions and when the first one is completed, try your computer to see if that solved it....if it did not, then move to the second one, etc. etc. If it solves it, you are on the way.

First Suggestion:

Start Norton Internet Security

Click on Privacy Control

Click on Configure

Click on Advanced

You will be in Web Content Options

Set the following:

Information about your Browser - Permit
Information about visited Site - Permit Same Site
Animated Images - Permit
Scripts - Permit
Flash Animation - Permit

Go back to privacy Control (click back)

Select Custom

Set the following:

Private Information - Medium - prompt me each time
Cookie Blocking - None- allow all cookies
Enable Browser Privacy
Enable Secure Connections

Click OK

Click OK

Try your program and see what happens.

Second Suggestion:

In IE, go to tools

Go to Internet Options

Go to Privacy

Try the bar at medium (test to see if it works with that setting)
mine works with your program set that way
If it does not work, set it to low (test it this way same as above)

If it does not work this way, set it to allow all cookies and try it again.

(will give you a free program I use to delete cookies, so don't sweat it if that is what it takes to get it to work)

Suggestion Number Three:

Start Internet Security

Personal Firewall

Configure

Networking

Trusted

Add

Add your link to the My Ebay in this box (if you don't know it try Http://www.Ebay.com

Click OK

click OK

Try it and see if you can get your computer to enter the site (if not double check the link)

Let me know how it goes.

Mark
__________________
 
Old 01-29-2005, 06:20 AM   #10
Registered Member
 
Join Date: Jan 2005
Posts: 5
OS: XP



Thanks for explaining how the site works and is funded.

I followed your instructions for your first suggestion.

I opened Norton Internet Security.
Went to privacy control, configure, but there was no advanced tab.
So I went back to the Norton Internet Security and found the options tab at the top. I opened the internet security within that options tab. In there was 5 tabs. I chose the web content. Here is where I found your suggestions of

Information about your Browser - Permit
Information about visited Site - Permit Same Site
Animated Images - Permit
Scripts - Permit
Flash Animation - Permit

I switched the first two from block to permit. The last 3 were already at permit. I then went back and tried MyEbay and it worked.

So, then I came back to these 5 and changed the Information about visited sites to Block. I went back to MyEbay and it still worked.

So, then I came back to these 5 and changed the Information about your browser to block. Then MyEbay did not work. I switched this back to permit, and myebay works again.

So, the information about your browser needs to be set to Permit.

Now, Mark, what is happening here?? Is it "safe" to have this set to permit? Why does the default set to block?

I am so happy about this. I have looked at many forums and have not found one site where someone actually offered some constructive suggestions as you have. Even the ebay customer support emailed me with "some programs you have installed may be interferring with out website. Please remove or disable those programs." Yeah, like I want to disable my Norton.

Mark, thank you so much. Hopefully other people will read this and be able to fix their MyEbay now.
__________________
AlexJones is offline  
Old 01-29-2005, 09:36 AM   #11
mark3567
Guest
 
Posts: n/a
OS:


Hi,

It is perfectly safe to have it the way you have it now. I think initially, the company feels that if they block everything, then if something happens and you get hijacked, it is not their fault. Mine is set the same way as yours and I use Ebay so never had had a problem with it. Oh, you do need to know that the 2005 version that I am using had it set that way when I got it, so I did not have to change it, so maybe they are changing how they deal with it now. One never knows. Is always a good idea to have spyware programs on to clean off anything that someone puts on anyhow. I do and so do all the techs on here regardless of what programs they have on for a firewall.

So glad you got it fixed. Now, what you must do is stay around and lend a hand from time to time if you see someone with a problem you know how to solve. That is what makes our forum great, so don't be a stranger.

Take care and enjoy your computer and let me know if I can help further.

Mark
__________________
 
Old 01-29-2005, 09:52 AM   #12
Registered Member
 
Join Date: Jan 2005
Posts: 5
OS: XP



Hopefully this will help out newbie30. I will remember to come back and try to help. Thank again.

Concidentally Ebay just email me. They suggested the following:

Thank you for writing with your concern about the trouble you're having
accessing My eBay.

Please try this:

Disable your "Privacy" section in your Firewall. If it works:

Configure the NIS Browser Privacy to include ebay.com. Please follow the
instructions from Symantec Technical Support at this link: http://service1.symantec.com/Support...ection=2&Src=w.


In step 6 of the process, please use "ebay.com".

If that doesn't correct the problem. Disable only your "ad blocker"
section in your firewall to see if that's the cause of the problem.
(Then add eBay as a trusted site there if that corrects the problem).
__________________
AlexJones is offline  
Old 02-25-2005, 12:54 PM   #13
Registered Member
 
Join Date: Jan 2005
Posts: 2
OS: Win2000 Pro/WinXP Pro



I had the same problem. I tried deleting cookies, reseting all of the settings, and other suggestions like the winsock fix and typing the regsvr32 softpub.dll command and other regsvr32 commands under run to no avail. I had the same message you had when trying to log into Ebay and my Hotmail mailbox would show up as a blank page after logging in.

I was fortunate that my PC has two profiles. My fiancee never uses her profile, so hers is pretty much the way it was when I installed XP. Her XP account didn't have any problems with Ebay or Hotmail. I compared all of the Internet Explorer settings and saw that they were pretty much the same. None of the changes I made actually made a difference. It all came down to one lousy difference in our registry settings.

The difference was in the http entry under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones Map\ProtocolDefaults. In her account http was set to 3. It was set to 0 on my account. After changing that one setting, my problem went away. I didn't even have to reboot, but I did so after testing to make sure the problem did not come back. It is the strangest thing since our problems were with HTTPS and not HTTP. The rest of our entries under that key matched as follows:
@ivt 1
@file 1
@ftp 3
@http 3 (mine was 0 before changing it to 3)
@https 3

Try that out and see if it helps if you haven't already fixed it. I just noticed my problem a couple of days ago, but all is okay now.

Mythos
__________________
Mythos2004 is offline  
Old 02-27-2005, 04:06 PM   #14
TSF Enthusiast
 
Join Date: Oct 2004
Posts: 1,372
OS: Windows 7


dont you have to just go to tools then internet option and lower the security level? .. im not sure ..try it .. i was limited to wat i could do becuase of this .. so try it

__________________
toxict3arz is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:58 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts