Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

I can't check my Comcast email

This is a discussion on I can't check my Comcast email within the Internet Explorer Forum forums, part of the Tech Support Forum category. Every time I log in to my Comcast.net email account, just after entering my user name and password and the


Closed Thread
 
Thread Tools Search this Thread
Old 06-30-2010, 12:44 PM   #1
Registered Member
 
Join Date: Jun 2010
Posts: 1
OS: Windows XP



Every time I log in to my Comcast.net email account, just after entering my user name and password and the email is starting to load, the page automatically jumps to here, EVERY TIME:

http://www.google.com/hws/dell-inc/a...=5522396/R=0/*


I get the error at the top of the page that says:

Sorry, we couldn't find http://ad.yieldmanager.com/st%3Fad_type%3Diframe. Here are some related websites:


What the heck is the deal with this?? I never have had this issue when trying to log into my email account via any other computer, only my current one. Any thoughts? This is a used office computer that we just purchased a few weeks ago from my husband's office. I installed Norton Security Suite on it, which is currently "on" and the computer shows as "protected" against any Spyware and Viruses.

Thank you!!!

__________________
rwenger is offline  
Old 06-30-2010, 12:49 PM   #2
a bit alien
 
sobeit's Avatar
 
Join Date: Nov 2007
Location: Babylon 5, Epsilon Eridani
Posts: 17,503
OS: win7pro/win10/mint17


Send a message via Yahoo to sobeit

what ie version? try another browser on that computer to help determine if it is a browser issue or something else.

__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is offline  
Old 06-30-2010, 02:20 PM   #3
Registered Member
 
bryn ie8team's Avatar
 
Join Date: Mar 2010
Location: Seattle, WA
Posts: 66
OS: Windows 7



Make sure you are running Internet Explorer 8.

If you are using IE8 and still experiencing problems checking your webmail, this guide should help solve your problem:
http://support.microsoft.com/kb/967894

I hope this helps!

Cheers,
Bryn
IE Outreach Team
__________________
bryn ie8team is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:48 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts