Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

freezes while loading google

This is a discussion on freezes while loading google within the Internet Explorer Forum forums, part of the Tech Support Forum category. hello, i could really use some help here, i am running ie 8 and windows xp professional. google is my


Closed Thread
 
Thread Tools Search this Thread
Old 08-17-2011, 07:50 AM   #1
Registered Member
 
Join Date: Aug 2011
Posts: 2
OS: winxp prof


Grin

hello, i could really use some help here, i am running ie 8 and windows xp professional. google is my home page. a few weeks ago this started, i click internet explorer and as usual it starts to load google but about halfway through it freezes and the only way to shut it down is ctrl alt delete, after i get rid of the first google it usually loads ok then but if i exit out of that ie and try again later it is 50 / 50 chance it will not freeze up again, i tried scanning with microsoft security and microsoft fix it but it still occurs, should i replace ie8 with a fresh download or will that do more harm? Please advise or ask if you need more info. thank you

__________________
bryan112875 is offline  
Old 08-17-2011, 08:15 AM   #2
TSF Enthusiast
 
Join Date: May 2009
Location: Southern California, USA
Posts: 507
OS: W7 Professional 64bit



I think I'd start by completely cleaning out the cache and cookies under options and see if that clears the problem.

__________________
rgsalinger is offline  
Old 08-17-2011, 09:41 AM   #3
Registered Member
 
Join Date: Aug 2011
Posts: 2
OS: winxp prof



I tried this but it did not help, I noticed when it freezes up at the bottom of the screen it says waiting for http: ptrack.pubmatic.com/Adserver/Pugtracker etc, etc, Google is on the page at this point but it is frozen. Anybody else ever seen this?
__________________
bryan112875 is offline  
Old 08-17-2011, 11:07 AM   #4
Registered Member
 
Join Date: Mar 2011
Location: USA
Posts: 11
OS: Windows 7 Ultimate



Quote:
Originally Posted by bryan112875 View Post
hello, i could really use some help here, i am running ie 8 and windows xp professional. google is my home page. a few weeks ago this started, i click internet explorer and as usual it starts to load google but about halfway through it freezes and the only way to shut it down is ctrl alt delete, after i get rid of the first google it usually loads ok then but if i exit out of that ie and try again later it is 50 / 50 chance it will not freeze up again, i tried scanning with microsoft security and microsoft fix it but it still occurs, should i replace ie8 with a fresh download or will that do more harm? Please advise or ask if you need more info. thank you
Hi Bryan,

Does this only happen when opening Google or do other pages open fine?

Download FireFox and see if the same issue occurs. If so, there is something out in the system (may be malware, disk errors, etc.)

If not, then it's probably the IE8 installation.

If it's IE 8 it's probably corrupted; remove IE8 (should revert back to previous version of IE) and see if issue is present with previous version of IE.

If all OK, then you can get IE 8 again if you want, but download it first and then install it from your system disk (installs from a site over the internet can cause problems, so it's best to download and then install.

Good luck!

Bill R TechSpec
__________________
Bill R TechSpec is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[BSOD] Several Crashes
Frankly I'm a bit stumped, what I've done up to this point was pointless so I'd like to start fresh in finding out what's wrong with my hardware/software. Firstly, the problem at hand is that I'm randomly facing BSODS often times while I'm playing games but I don't think the games have much to...
Devilize BSOD, App Crashes And Hangs 15 08-25-2011 04:42 AM
Windows7 BSOD DRIVER_POWER_STATE_FAILURE
Hi, I have been trying to find out the reason for the BSOD, but to no avail. Please help. Attaching the Dump files. Thanks, Abhishek.
abhishek.ardey BSOD, App Crashes And Hangs 14 08-14-2011 03:01 AM
Blue Screen - EpicSight
I've been having blue screens for a long time now. Ever since I did a lot of hardware upgrades, they have been constant. Also, ontop of the blue screens, my internet will randomly go out. A message pops up while troubleshooting that goes something like "Problems with (something) gateway closed". I...
EpicSight BSOD, App Crashes And Hangs 39 07-13-2011 05:08 PM
BSOD Help
I'm a bit of a noob, so I hope I did the correctly. I'm running windows 7. 64 bit. This computer has always had Windows7 on it, and it came with the computer. The computer is 1.5 years old and has always done this. Intel(r) Core(tm)2 Quad CPU Q8400@ 2.66GHz 2.67GHz Video Card: Nvidia...
sasarai1987 BSOD, App Crashes And Hangs 4 06-15-2011 11:46 PM
Weird Service Lag [moved from Vista/ Windows 7]
It's been awhile since I posted with a problem. The blue screen problem I had before has vanished since I reinstalled Windows 7. However a new problem has surfaced since I moved back into my dorm room. Problem: Computer's audio and graphics lags due to high CPU usage. I noticed svchost.exe is...
Limitin BSOD, App Crashes And Hangs 48 04-12-2011 01:28 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:14 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts