Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

Error 80048831 on the new Windows Live

This is a discussion on Error 80048831 on the new Windows Live within the Internet Explorer Forum forums, part of the Tech Support Forum category. I can't sign in to Windows Live! Every time I try to sign into the Messenger I get the error


Closed Thread
 
Thread Tools Search this Thread
Old 03-17-2009, 03:50 PM   #1
Registered Member
 
Join Date: Mar 2008
Posts: 15
OS: Windows XP



I can't sign in to Windows Live! Every time I try to sign into the Messenger I get the error code 80048831... I've tried going to Google and the Windows Hotmail page just to see if I could log in to my e-mail account that way, but then I just get the page:

The Windows Live Network is unavailable from this site for one of the following reasons:
This site may be experiencing a problem
The site may not be a member of the Windows Live Network
You can:
You can sign in or sign up at other sites on the Windows Live Network, or try again later at this site.



I read somewhere that "this is because your Live ID password has expired, go here to reset it by inputting your ID and cliking I Forgot My Password", but when I follow the link provided by the people who say this, I just get exactly the same message as I've copied and pasted directly above.

Please help, someone!

__________________
techgrlgamer is offline  
Old 03-18-2009, 01:55 AM   #2
Registered Member
 
Join Date: Mar 2008
Posts: 15
OS: Windows XP



:( Can't anyone help here?

__________________
techgrlgamer is offline  
Old 03-18-2009, 04:37 AM   #3
Registered Member
 
Join Date: Mar 2008
Posts: 15
OS: Windows XP



PLEASE help!!!! This is urgent! I have financial payments I have to make online, the details of which are sent to me through my e-mail address, which I have to make by a certain deadline!!!!!
__________________
techgrlgamer is offline  
Old 03-19-2009, 12:51 AM   #4
Registered Member
 
Join Date: Mar 2009
Posts: 131
OS: xp



From the given error code it seems that you are entering the wrong password and if your password is hacked then please contact the support staff of the Windows live.
They will provide all the necessary information to you.
__________________
techservices24 is offline  
Old 08-28-2009, 11:01 AM   #5
Registered Member
 
Join Date: Aug 2009
Posts: 1
OS: XP



I am getting the same thing! When I click the link to "FORGET PASSWORD" The page loads, then loads again for some reason, and in the end it takes me to the same thing you're getting. IDK whats going on but i even made this stupid acc just to figure out whats going on...

__________________
Lugnut7 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:56 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts