Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

Can't get rid of IPlay search page.

This is a discussion on Can't get rid of IPlay search page. within the Internet Explorer Forum forums, part of the Tech Support Forum category. I had downloaded the iplay toolbar and free game. I didn't like it and I deleted the files from my


Closed Thread
 
Thread Tools Search this Thread
Old 10-08-2010, 08:57 AM   #1
Registered Member
 
Join Date: Oct 2010
Location: Knoxville, TN
Posts: 2
OS: Windows 7 home premium



I had downloaded the iplay toolbar and free game. I didn't like it and I deleted the files from my control panel and programs in the start menu but I am left with their obnoxious seach engine page:
< http://start.iplay.com/?o=shp >. Does any one know how to get rid of it? I could really use some help, I have an HP TouchSmart computer running Windows 7 Home Premium and Internet Explorer 8. I am relatively new to using a computer so please respond in simple terms.

__________________
kallen917 is offline  
Old 10-09-2010, 02:26 AM   #2
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,466
OS: Windows 8.1



Hello and welcome to the forum.

Please do this:
  • Click Here to download ToolbarCop. Save it to your desktop.
  • Go to your desktop and extract toolbarcop.zip.
  • Go to the extracted files
  • Double click on Toolbarcop.exe
  • Click on the notepad symbol:
  • A notepad file should pop up, please copy and paste Everything from the notepad file and paste it back into this thread.

Open IE click Tools => Internet options => under Homepage click Use default

__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 10-10-2010, 04:16 AM   #3
Registered Member
 
Join Date: Oct 2010
Location: Knoxville, TN
Posts: 2
OS: Windows 7 home premium



Hi Go the Power, I want to thank you for the fix to my problem. It worked like a charm. I'm so happy to be without that annoying screen. It surprised me that help came from so far away, I really like Australia. I also found other things in the list that I thought was deleted so I'm sure I'll be using this fix again. Once again, thank you so very much for your help. Yours truly, kallen917
__________________
kallen917 is offline  
Old 10-10-2010, 09:55 PM   #4
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,466
OS: Windows 8.1



No worries glad to have helped.

This thread is closed for archiving if the problem returns please send me a PM and I will re-open in for.
__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:57 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts