Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

Cannot log in to Hotmail/Live Mail

This is a discussion on Cannot log in to Hotmail/Live Mail within the Internet Explorer Forum forums, part of the Tech Support Forum category. Hi, I've got a laptop with XP on, and I've just set up a WLAN at home. For some reason


Closed Thread
 
Thread Tools Search this Thread
Old 09-02-2007, 08:04 AM   #1
Registered Member
 
Join Date: Jan 2005
Posts: 6
OS: WinXP


Cry

Hi,

I've got a laptop with XP on, and I've just set up a WLAN at home. For some reason I cannot log on to Hotmail anymore. When I type my log-in details, it just goes backt o the log-in page saying "username and/or password incorrect". The u/n and password are ok, as i can log in on other computers. I couldn't log into Facebook either, it said i need to enable cookies. I have since got round this by using my McAfee Internet security suite, but can't seem to get round it with Hotmail.

Any help would be appreciated,

Thanks, Ben Fenner

__________________
bmfenner is offline  
Old 09-02-2007, 02:55 PM   #2
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 13,953
OS: Windows 8.1



Hello Ben

were these the steps you followed?

Enable cookies in McAfee Internet Security.
  • Right-click the McAfee icon by your system clock or open the application from the Start Menu.
  • Click Privacy Service
  • Click Manage Users
  • The Privacy Service window appears. Click to highlight the name of the user whose setting you wish to change.
  • Click Edit
  • Click the Cookies tab
  • Select the desired option, such as Prompt users to accept cookies or Accept all cookies.
  • Click Apply

__________________


"Motivation is what gets you started, Habit is what keeps you going"
Go The Power is offline  
Old 09-15-2007, 09:40 AM   #3
Registered Member
 
Join Date: Jan 2005
Posts: 6
OS: WinXP



Hi Go The Power,

Didn't follow those steps before, but I have now and it's sorted the problem!

Thankyou very much,

Ben

Quote:
Originally Posted by Go The Power View Post
Hello Ben

were these the steps you followed?

Enable cookies in McAfee Internet Security.
  • Right-click the McAfee icon by your system clock or open the application from the Start Menu.
  • Click Privacy Service
  • Click Manage Users
  • The Privacy Service window appears. Click to highlight the name of the user whose setting you wish to change.
  • Click Edit
  • Click the Cookies tab
  • Select the desired option, such as Prompt users to accept cookies or Accept all cookies.
  • Click Apply
__________________
bmfenner is offline  
Old 09-15-2007, 07:23 PM   #4
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 13,953
OS: Windows 8.1



No problems. I am glad it worked

Could you please mark this thread Resolved? Here is a picture digram. Thank you.

__________________


"Motivation is what gets you started, Habit is what keeps you going"
Go The Power is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:00 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts