Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

ALL internet images = pixelated.

This is a discussion on ALL internet images = pixelated. within the Internet Explorer Forum forums, part of the Tech Support Forum category. Hey, Recently I've had the problem that all, yes literally ALL, of the images on my internet browser (internet explorer)


Closed Thread
 
Thread Tools Search this Thread
Old 03-26-2011, 01:50 PM   #1
Registered Member
 
Join Date: Mar 2011
Posts: 3
OS: AMD Athlon X2 processor P320


Thumbs Down

Hey,
Recently I've had the problem that all, yes literally ALL, of the images on my internet browser (internet explorer) have become blurred/pixelated, this has been occuring for the best part of 2-3 days now and i cannot find a solution.

My computer is an 'Acer Aspire 5551-A' laptop if that helps.

I have not downloaded anything recently prior to the problem

I have been looking for solutions on forums such as these and the following does not help:
Go to Tools>internet options>advanced>multimedia>check the 'show pictures' box

I have tried using a 'System Restore' to restore my system to before the problem started occuring but this did not work.

the closest solution i can find is on the following link:
http://leadingedgescripts.co.uk/web-development/internet-explorer-displaying-jagged-pixelated-images-on-high-dpi-screens/
However, when i right click my destop, there is NO 'properties' option.

I have also tried adjusting my 'screen resolution' to the maximum possible output to no avail (the resolution was already set to max)

This is becoming increasing frustrating as I tend to used social networking sites such as Facebook on a regular basis, which obviously contain lots of images, in which all the images are pixelated

Please, if you have any idea of how to sort out my problem, respond to my plea, I have searched myself for a solution for a number of hours now and I cannot find a sufficient solution so I NEED your help.

Any suggestion would be greatly Appriciated,
Thank you
CrystalChords

__________________
CrystalChords is offline  
Old 03-26-2011, 02:08 PM   #2
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 9,840
OS: Windows 7 Pro, ME, Vista. In the past CP/M, DOS, Windows 95, 2000 & 98SE



Could be the video card is going. Send a screen shot so we can see exactly what the problem looks like.

__________________



The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 03-28-2011, 12:58 PM   #3
Registered Member
 
Join Date: Mar 2011
Posts: 3
OS: AMD Athlon X2 processor P320




Uploaded with ImageShack.us

I don't know if thats clear or not but the picture on the left is opened from my 'Pictures' file on my hardrive, whereas the picture on the right is a print screen from the same photo on the internet. There is a clear distortion of the right hand picture compared with the left.

The right hand pictured USED to be crystal clear, just like the left hand side one and along with all the other internet images.

P.S. sorry for the vainity of the photo but it was taken with a DSLR camera so is an exellent example of the pixelation that is occuring

thanks
__________________
CrystalChords is offline  
Old 03-28-2011, 01:43 PM   #4
Team Manager
Microsoft Support
 
Corday's Avatar
 
Join Date: Mar 2010
Location: Midlands of South Carolina
Posts: 9,840
OS: Windows 7 Pro, ME, Vista. In the past CP/M, DOS, Windows 95, 2000 & 98SE



Being color blind, I'm probably the worst candidate to give the best answerer, but I did go to the large Image Shack version and I would suggest adding pixels to the original and replacing the posted one. If there's still a difference update your graphic drivers. Finally, if no result, Right click Desktop>Properties>Settings>Advanced>General>DPI Settings>select a size, OK and restart computer. Now go into the Registry and add HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
UseHR= dword:00000001
UseHR is correct, not User.
__________________



The stability of an OS is in direct proportion to the stability of the user.
Corday is offline  
Old 03-31-2011, 03:56 PM   #5
Moderator
- Microsoft Support
- Networking
 
Fred Garvin's Avatar
 
Join Date: Sep 2010
Location: RI
Posts: 3,469
OS: XP Pro



If you open a high quality photo saved on your computer and view it at 100% is it still blurry or pixelated? Have you gone to other websites (maybe a photography site with good photos) and checked for the same problems?

Have any other web browsers installed that you can compare to?
Click your Start button, go to Accessories, then System Tools and Select Internet Explorer (no Addons). Any difference?

Answers to a few of those questions might point to either how you have your video card/screen resolution/Advanced settings, set or a browser setting.

Also, you can't compare the quality of a "print screen" image to a photo taken with a digital camera. They have 2 completely different DPI resolutions.
__________________

Fred Garvin is offline  
Old 04-01-2011, 11:20 AM   #6
Registered Member
 
Join Date: Mar 2011
Posts: 3
OS: AMD Athlon X2 processor P320


Thumbs Down

Sorry for making a new thread for this, the previous one (same content) was no longer able to post on for some reason? it may have been locked but I still haven't been able to find a solution to my problem even with the comments on the previous thread.
Hey,
Recently I've had the problem that all, yes literally ALL, of the images on my internet browser (internet explorer) have become blurred/pixelated, this has been occuring for the best part of 2-3 days now and i cannot find a solution.

My computer is an 'Acer Aspire 5551-A' laptop if that helps.

I have not downloaded anything recently prior to the problem

I have been looking for solutions on forums such as these and the following does not help:
Go to Tools>internet options>advanced>multimedia>check the 'show pictures' box

I have tried using a 'System Restore' to restore my system to before the problem started occuring but this did not work.

the closest solution i can find is on the following link:
http://leadingedgescripts.co.uk/web-development/internet-explorer-displaying-jagged-pixelated-images-on-high-dpi-screens/
However, when i right click my destop, there is NO 'properties' option.

I have also tried adjusting my 'screen resolution' to the maximum possible output to no avail (the resolution was already set to max)

This is becoming increasing frustrating as I tend to used social networking sites such as Facebook on a regular basis, which obviously contain lots of images, in which all the images are pixelated

Please, if you have any idea of how to sort out my problem, respond to my plea, I have searched myself for a solution for a number of hours now and I cannot find a sufficient solution so I NEED your help.

Any suggestion would be greatly Appriciated,
Thank you
CrystalChords

sounds like a download speed enhancer , thats what they used to do
what browser are you using ?
have you tried a different browser - download google chrome and try that
Google Chrome - Get a fast new browser. For PC, Mac and Linux

__________________
CrystalChords is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible Virus/Trojan?
I'm having issues with ZoneAlarm not being able to activate anti-virus/anti-spyware. I've updated the a.v. database as well as the app itself to the latest versions but still cannot get av/as to activate. It remains disabled and the option to turn it on is grayed out. I'm also unable to get...
Dan V. Resolved HJT Threads 35 03-28-2011 08:29 AM
[SOLVED] Error Code: C00D1197 OR 0xC00D1197
Hello ....don't know if this is right forum I listen to a online football station for my home team. Just recently it has stopped working in IE 8 32 bit. I can log in but can't play any content in the windows media player it uses. However it will work in IE 64 bit and Firefox browsers...I...
REMA1 Internet Explorer Forum 11 03-20-2011 09:43 PM
Antivira AV virus - Help appreciated
Hi there My pc picked up a nasty virus called Antivira AV rendering it pretty much useless. Itís a bogus virus scanner that automatically seems to close down Windows Defender and take over. I canít use Internet Explorer and also canít go in the Task Manager, when I press Ctrl alt delete it...
Jvdbliek Resolved HJT Threads 18 03-03-2011 09:34 PM
Redirecting and virus problems
My computer is redirecting and im sure i have a virus. When i try to run gmer it shuts my computer down even when only checking sections and c drive. Here is the logs that i could get. Thanks in advance. Timmy This is not the same computer as my previous problems. Thanks timmy DDS...
toliver30471 Resolved HJT Threads 21 02-23-2011 05:09 PM
Viruses/Malware...google redirect/ad background/etc
Got a few problems on my hands and hope it is not beyond repairable, reformat. I have the google redirect that is happening, also have a talking ad background that I do not know where it comes from. All browsers are closed and it still comes up. Also, I get a bubble pop sound all the time,...
uofmx12 Inactive Malware Help Topics 8 02-10-2011 10:24 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:28 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts