Go Back   Tech Support Forum > Microsoft Support > Internet Browsers and Email > Internet Explorer Forum

adobe flash player won't install

This is a discussion on adobe flash player won't install within the Internet Explorer Forum forums, part of the Tech Support Forum category. About two weeks ago, my computer started saying that I needed to update adobe flash. So, I clicked on the


Closed Thread
 
Thread Tools Search this Thread
Old 08-29-2008, 08:06 PM   #1
Registered Member
 
Join Date: Aug 2008
Posts: 1
OS: Windows xp



About two weeks ago, my computer started saying that I needed to update adobe flash. So, I clicked on the link and installed it; low and behold, it didn't install and said I still need to install it.

I tried this process like alot of times. I even turned off all my virus protection and enabled all internet settings to run without security.

Also, I updated all of my other software that works along with flash.

Can anyone help?


It is very annoying considering like everything uses flash.
[at least everything I use]

__________________
bellboy17 is offline  
Old 08-30-2008, 04:00 PM   #2
TSF Team Emeritus
Moderator, Microsoft Support
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,472
OS: XP Home SP3 / Ubuntu / Win 7

My System


Hi bellboy17 and welcome to TSF !

Try running the uninstaller :
http://kb.adobe.com/selfservice/view...nalId=tn_14157

Then reinstall :
http://www.adobe.com/shockwave/downl...ShockwaveFlash

If the issue persists try contacting Adobe support :
http://www.adobe.com/aboutadobe/contact.html

__________________
Malware removal steps. Post your logs there and not here !
Posting system specs
justpassingby is offline  
Old 08-31-2008, 01:56 PM   #3
Registered Member
 
Join Date: Aug 2008
Posts: 147
OS: Windows XP SP3


Send a message via AIM to rlaserra

I am having the same problem, It wont let me install it from ther website and keeps giving me an error. I tried disabling internet explorers settings, I even updated ie to ie8, installed sp3 on it and it will not install adobe flash player. I dont understand this!
__________________
rlaserra is offline  
Old 08-31-2008, 02:02 PM   #4
Registered Member
 
Join Date: Aug 2008
Posts: 147
OS: Windows XP SP3


Send a message via AIM to rlaserra

i am going to try to uninstall norton internet bs and see what happens, and do an uninstall and re-install.
__________________
rlaserra is offline  
Old 08-31-2008, 03:05 PM   #5
Registered Member
 
Join Date: Aug 2008
Posts: 147
OS: Windows XP SP3


Send a message via AIM to rlaserra

Ok I got it to work, what I did first was un-install norton internet security 2003, then I ran a disk cleanup, try upgrading to IE7 at least and if you dont have Service Pack 3 then get it. I restored any IE settings to defaults, and finally it let me uninstall flash player and then I re-installed and ran it without a problem. Im sure you dont have to do this but that is what I did. Let me know hot it works out for you!
__________________
rlaserra is offline  
Old 08-31-2008, 04:24 PM   #6
TSF Team Emeritus
Moderator, Microsoft Support
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,472
OS: XP Home SP3 / Ubuntu / Win 7

My System


Thanks a lot for sharing your solution rlaserra !
__________________
Malware removal steps. Post your logs there and not here !
Posting system specs
justpassingby is offline  
Old 08-31-2008, 05:19 PM   #7
Registered Member
 
Join Date: Aug 2008
Posts: 147
OS: Windows XP SP3


Send a message via AIM to rlaserra

np I just hope it helps someone else out cause I was gettin frusterated as hell, Im an IT guy and I cant get adobe install to work I was like ***

__________________
rlaserra is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:56 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts