Go Back   Tech Support Forum > Security Center > Virus/Trojan/Spyware Help

Random advertisments and google chrome?

This is a discussion on Random advertisments and google chrome? within the Virus/Trojan/Spyware Help forums, part of the Tech Support Forum category. A Malaware Program, I recently deleted by means of 2spyware.com, has installed a large number of viruses on my computer


Closed Thread
 
Thread Tools Search this Thread
Old 12-29-2009, 09:12 PM   #1
Registered Member
 
Join Date: Dec 2009
Posts: 1
OS: Win Vista SP2 32 bit



A Malaware Program, I recently deleted by means of 2spyware.com, has installed a large number of viruses on my computer reducing speed, advertising antivirus programs, hijacking my internet explorer, and changing my settings. I've managed to delete everything it's spawned so far but now I have a virus that's been opening new instances of iexplore.exe that run in the background and do not show up on screen, these instances go to a web page of ads that play audio such as: "Imagine a new computer that isn't slow, only it's not a new computer it's Google Chrome" and "Devry university, Do what you've always wanted" and even ads so simple as "Congratulations! you've won!".
These ads will stop in there tracks if i end both the iexplore proceses through taskmanager or mute Internet Explorer through windows vista's mixer function. I have not been able to figure out which process is launching these but i also get constant "Internet explorer has stopped working" and "google installer has stopped working". This virus also has installed Google Chrome Without me knowing, After uninstalling it hasn't appeared again but the "Google installer has stopped working" continues to appear. Please share any knowelage you can provide about this issue. I have done extensive searches on this and came up with nothing. i tried doing scans with both avast! virus scanner and Malawarebytes which says "malaware bytes has stopped working when i attempt to run it." avast "found viruses" but i don't think there what im having trouble with. If you have the same issue or have a solution please share it.

__________________
ptowery is offline  
Old 12-30-2009, 04:49 AM   #2
Team Manager, Articles
Analyst
Rangemaster, TSF Academy
 
Glaswegian's Avatar
 
Join Date: Sep 2005
Location: Glasgow
Posts: 38,493
OS: Win XP Pro SP3 / Win 7 Pro

My System


Hi and welcome to TSF.

We want all our members to perform the steps outlined in the link given below, as far as they possibly can, before posting for assistance.

http://www.techsupportforum.com/f50/...lp-305963.html

If you have problems with any of the steps, simply move on to the next one and make a note of the problem in your reply.

Please note that the Security Forum is always busy, so I would ask for your patience while waiting for a reply - it may take a few days.

This thread will now be closed.
__________________
Iain - Defender of the Haggis and all things Scottish.
I don't help by PM - post in the Forums.



PC Safety & Security::PC running a bit slow?::Photographers Corner
Glaswegian is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:56 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts