Go Back   Tech Support Forum > Security Center

Sub-Forums : Virus/Trojan/Spyware Help Search this Forum
  Forum Last Post Threads Replies
Threads: 38,777, Posts: 192,137
by chemist
01-26-2015 11:13 AM Go to last post
38,777 192,137
Resolved spyware and popup issues.
Threads: 20,366, Posts: 268,167
20,366 268,167

Post New Thread
Threads in Forum : Virus/Trojan/Spyware Help Forum Tools Search this Forum
Announcement
Views: 158,343 View Announcement Announcement: Microsoft MVP Status
02-08-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
Tiridhe
ok done that Thanks for your help
07-04-2010 03:36 PM
by Tiridhe Go to last post
10 812
 
tstuff24
Running great! I did all of the steps and I'm about to run
07-04-2010 03:01 PM
by tstuff24 Go to last post
10 605
 
beancurd89
There are signs in your log that you have a cracked
07-04-2010 01:30 AM
by sjb007 Go to last post
1 468
 
soliform man
When you turn the computer on, click on F8 and you will
07-03-2010 12:29 PM
by sjpritch25 Go to last post
1 434
 
Swordfish9000
I noticed you just installed Norton, you will need to
07-03-2010 12:26 PM
by sjpritch25 Go to last post
3 495
 
absolutelybored
Reboot the computer tapping F8, and in the Advanced Menu
07-03-2010 12:07 PM
by Ried Go to last post
3 976
 
amullens
Here is some useful information on keeping your computer
07-02-2010 04:10 PM
by sjpritch25 Go to last post
5 728
 
luffy28
Yeah I know but do you know anybody that I can pm or a
07-02-2010 11:22 AM
by luffy28 Go to last post
27 2,606
 
baneivesna
Bump, please.
07-02-2010 11:02 AM
by baneivesna Go to last post
1 441
 
med109
Hello med109. Do any issues remain after running
07-02-2010 09:18 AM
by Ried Go to last post
1 5,720
 
bbennion
Hi again We'll leave ComboFix for now and use another
07-01-2010 02:21 PM
by Glaswegian Go to last post
5 604
 
gogo76
That's great news, did Avast save a log? P2P - I see you
07-01-2010 01:56 PM
by MoralTerror Go to last post
3 1,566
 
guitark8
You're welcome. :) I'll remain subscribed to this thread
06-30-2010 09:01 PM
by Ried Go to last post
6 530
 
Lindarw8917
Try running it from Safe Mode. Do you get the same
06-30-2010 08:56 PM
by Ried Go to last post
4 2,164
 
twizzleSTiX
I see. It is odd that the internet still will not work
06-30-2010 08:36 PM
by Ried Go to last post
7 1,688
 
spark7
Thanks for letting us know. :wave:
06-30-2010 12:58 PM
by chemist Go to last post
61 3,098
 
LucasCain
You're welcome, Lucas. :) I think the set up that you
06-29-2010 10:28 PM
by Ried Go to last post
5 663
 
Cabzx
*Update: Got a Gmer from this thread and it
06-29-2010 07:40 PM
by Cabzx Go to last post
1 363
 
Buhrock
Hi and welcome to TSF. My name is Iain and I will be
06-29-2010 02:43 PM
by Glaswegian Go to last post
1 512
 
lolproe
You should have more restore points than that. Did you
06-29-2010 12:01 PM
by Ried Go to last post
4 531
 
out there
Hello out there, If you still require assistance, I'd
06-28-2010 10:42 PM
by Ried Go to last post
1 1,953
 
cmfahrenkrug
Hello cmfahrenkrug, Let's try a different online
06-28-2010 05:59 PM
by Ried Go to last post
6 1,297
 
schultetwin
BUMP, please
06-28-2010 10:19 AM
by schultetwin Go to last post
3 580
 
ptg
Hi ptg, Yes, please run this online scan to search for
06-28-2010 06:51 AM
by Ried Go to last post
2 517
 
suzikur
here is the log ComboFix 10-06-26.02 - kurman 06/27/2010
06-27-2010 02:35 PM
by suzikur Go to last post
1 569
 
emcurrent
If it's still under warranty, by all means take it in.
06-27-2010 06:48 AM
by Ried Go to last post
11 930
 
out there
Hello and welcome to TSF. We want all our members to
06-26-2010 06:54 AM
by amateur Go to last post
1 498
 
Tizoxic
Can't help without the proper info. Please follow the
06-25-2010 09:55 PM
by Ried Go to last post
2 2,280
 
Johan?
I see, thanks for explaining. :) Run those 2 tools and
06-25-2010 11:03 AM
by Ried Go to last post
3 673
 
andrew2786
Logfile of Trend Micro HijackThis v2.0.2 Scan saved at
06-24-2010 01:36 PM
by andrew2786 Go to last post
1 476
 
jprheeder
It still seems to be mailing off emails... :(
06-24-2010 03:19 AM
by jprheeder Go to last post
2 1,562
 
Lelldorianx
Edited the above to include more information, specifically
06-23-2010 11:30 PM
by Lelldorianx Go to last post
1 3,706
 
bloodywashere
Thanks for letting us know!
06-23-2010 10:03 PM
by chemist Go to last post
2 1,456
 
jg1
*BUMP- please*
06-23-2010 09:22 PM
by jg1 Go to last post
1 566
 
telboy2010
Hi, I just saw your post in the hardware forum. I am
06-23-2010 12:59 PM
by amateur Go to last post
65 2,811
 
joeowens
Followed all directions. Computer and browser are healthy
06-23-2010 08:22 AM
by joeowens Go to last post
14 1,454
 
jat470
How's the internet stability? Everything still running as
06-22-2010 09:40 PM
by Ried Go to last post
15 1,058
 
rishrosh
bump please
06-22-2010 08:43 AM
by rishrosh Go to last post
1 771
 
crusoe
I'll remain subscribed. :sayyes:
06-22-2010 06:27 AM
by Ried Go to last post
18 1,450
 
rowdyrob
Ried is not my first name, just a nick I use.
06-21-2010 09:56 PM
by Ried Go to last post
14 927
 
mr.leigh
You're welcome, Leigh. :) Why don't you inquire within
06-21-2010 08:20 PM
by Ried Go to last post
10 1,539
 
Ashengrace
How about beginning with the irreplaceable files? Copy
06-21-2010 08:17 PM
by Ried Go to last post
15 942
 
scohen23
You're welcome. :) It does appear to have worked. FYI -
06-21-2010 07:49 AM
by Ried Go to last post
3 743
 
fvttest
I'm getting the following error message when trying to boot
06-20-2010 07:16 PM
by fvttest Go to last post
1 513
 
jv28
Hi, Crack Programs The use of crack programs are an
06-19-2010 08:51 PM
by forhockey Go to last post
7 1,434
 
jbauldr
- - -
Confused
sype2470
Installation of softwares like Adobe and McAfee required to
06-19-2010 11:06 AM
by sype2470 Go to last post
14 675
 
SigSauerP229
Hello and Welcome to TSF. The intention of this forum
06-18-2010 03:08 PM
by chemist Go to last post
1 936
 
juibre
That message is an important clue. Norton may be having
06-18-2010 10:34 AM
by Ried Go to last post
6 746
 
markj
Here is the combofix log. The mbam log has gone missing,
06-18-2010 04:01 AM
by markj Go to last post
1 1,094
Post New Thread

Display Options Moderators
Showing threads 2401 to 2450 of 6142 Moderators : 7
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:34 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts