Go Back   Tech Support Forum > Security Center

Sub-Forums : Virus/Trojan/Spyware Help Search this Forum
  Forum Last Post Threads Replies
Threads: 38,814, Posts: 192,322
by chemist
05-10-2015 12:33 PM Go to last post
38,814 192,322
Resolved spyware and popup issues.
Threads: 20,430, Posts: 269,531
20,430 269,531

Post New Thread
Threads in Forum : Virus/Trojan/Spyware Help Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
florals
Good. Open otl.exe and click on Cleanup and reboot when
11-08-2010 04:50 PM
by sjpritch25 Go to last post
13 862
 
cstur12
Your Welcome
11-08-2010 04:48 PM
by sjpritch25 Go to last post
13 1,833
 
Dream of Purity
BUMP, please. (Things seem to only be getting worse,
11-08-2010 01:17 PM
by Dream of Purity Go to last post
2 883
 
Razorback71854
Bump.
11-08-2010 08:09 AM
by Razorback71854 Go to last post
1 453
 
mplaca
Glad to hear that. :smile: If there aren't any more
11-08-2010 06:41 AM
by Ried Go to last post
48 2,013
 
Joeb111
Bump, over 72 hours. I've also attached logs from the
11-07-2010 10:01 PM
by Joeb111 Go to last post
1 499
 
Butz72
We are done!!!!! :wave: Safe Surfing.
11-07-2010 06:44 PM
by sjpritch25 Go to last post
13 1,073
 
Brewmeister
That's all fine we will remove all those shortly. Go to
11-07-2010 05:00 PM
by sjpritch25 Go to last post
6 881
 
icetray
By the way, I had WoW open and was typing random stuff into
11-07-2010 02:36 PM
by icetray Go to last post
1 504
 
jerrydgallant
Yes that's my security setup. I would go here and post
11-07-2010 12:42 PM
by sjpritch25 Go to last post
32 1,887
 
CherokeeRose
Hello CherokeeRose, IP Address 192.168.1.0 is the
11-07-2010 12:37 PM
by Ried Go to last post
25 1,326
 
prouditalian03
Hi again I believe there have been some problems with
11-07-2010 09:59 AM
by Glaswegian Go to last post
17 952
 
khemkaiitr
can any one help me
11-07-2010 09:51 AM
by khemkaiitr Go to last post
1 530
 
raiden1701
I just ended up formatting.
11-07-2010 12:48 AM
by raiden1701 Go to last post
2 1,084
 
jarekexe
hmm well glad you were able to remove it. Let me know if
11-06-2010 06:06 PM
by sjpritch25 Go to last post
18 1,260
 
newb71
Bump, please.
11-06-2010 08:17 AM
by newb71 Go to last post
1 942
 
AmyO
See if this online scanner will work for you. It's
11-05-2010 09:01 PM
by Ried Go to last post
13 602
 
ToiletDiver
why nobody wants to reply?
11-05-2010 07:43 AM
by ToiletDiver Go to last post
3 551
 
drchaz
BUMP, please
11-05-2010 05:57 AM
by drchaz Go to last post
1 870
 
hbkvcu
You're welcome. Best wishes to you. :wave:
11-04-2010 12:46 PM
by Ried Go to last post
19 1,553
 
shuvool
Ok, thanks a lot! I'm in the restoration process now, so
11-03-2010 09:39 PM
by shuvool Go to last post
11 740
 
xxhieixx
You're welcome, xxhieixx. Take care. :wave:
11-03-2010 07:35 PM
by Ried Go to last post
13 1,195
 
RDT101
I'm still not seeing any malware or rootkits here. What I
11-03-2010 07:31 PM
by Ried Go to last post
4 914
 
mameluk
BUMP, please
11-03-2010 06:56 PM
by mameluk Go to last post
1 828
 
bindudhindsa
i have attached the screen shots of error i found in when i
11-03-2010 05:33 PM
by bindudhindsa Go to last post
3 555
 
bjerke
Hello and welcome to TSF We want all our members to
11-03-2010 01:40 PM
by TheBruce1 Go to last post
1 574
 
Deborahjm
Hello, We want all our members to perform the steps
11-03-2010 01:37 PM
by TheBruce1 Go to last post
1 393
 
missdell
Hi, can anyone help? thanku! x
11-03-2010 12:59 PM
by missdell Go to last post
1 592
 
Synchro
You can't use the Recovery Console to revert to factory
11-03-2010 09:37 AM
by chemist Go to last post
19 1,022
Grin
Angelofspeed
BUMP, please!
11-02-2010 09:10 PM
by Angelofspeed Go to last post
3 826
 
legendary7
Did you change the default username and password? That
11-02-2010 07:46 PM
by sjpritch25 Go to last post
11 975
 
TheSmolar
Bump.
11-02-2010 04:28 PM
by TheSmolar Go to last post
1 767
 
slapshot8999
Hello and welcome to TSF We want all our members to
11-02-2010 03:13 PM
by TheBruce1 Go to last post
1 430
 
buk
We want all our members to perform the steps outlined in
11-02-2010 03:12 PM
by TheBruce1 Go to last post
1 676
 
tassiematt
Hello and welcome to TSF We want all our members to
11-02-2010 03:11 PM
by TheBruce1 Go to last post
1 449
 
micky3010
BUMP, please
11-02-2010 03:43 AM
by micky3010 Go to last post
1 745
Cry
HertsMan123
That's possible, just make sure you scan the files before
11-01-2010 07:37 PM
by sjpritch25 Go to last post
25 1,978
 
sskss
Using Internet Explorer or Firefox, visit Kaspersky Online
11-01-2010 07:33 PM
by sjpritch25 Go to last post
3 700
 
rizwankassam
Please run dds again and post both logs.
11-01-2010 07:30 PM
by sjpritch25 Go to last post
9 741
 
WScaman
Hi and welcome to TSF. My name is Iain and I will be
11-01-2010 03:58 PM
by Glaswegian Go to last post
1 457
 
ToiletDiver
Hello and Welcome to TSF. We no longer use HijackThis
11-01-2010 03:46 PM
by TheBruce1 Go to last post
2 520
 
Hallvardo
Hello and Welcome to TSF. We no longer use HijackThis
11-01-2010 03:46 PM
by TheBruce1 Go to last post
1 2,060
 
victim8u
Hello, We no longer use HijackThis as our initial
11-01-2010 03:44 PM
by TheBruce1 Go to last post
1 439
Question
GazRicey
You're welcome, Gary. Best wishes. :wave:
11-01-2010 03:22 PM
by Ried Go to last post
29 1,199
Mistake
jack9000
You're so very welcome, Jack, and thank you for the kind
11-01-2010 05:15 AM
by Ried Go to last post
38 1,462
 
Bierbierbier
You're welcome, Bierbierbier. :smile: Best wishes to
10-31-2010 09:14 AM
by Ried Go to last post
16 915
 
Gneee
Hello Gneee, We require a more comprehensive set of logs
10-31-2010 07:08 AM
by Ried Go to last post
1 3,026
 
rickdeis
Woops! went to the wrong spot (Application Data instead of
10-30-2010 07:39 PM
by rickdeis Go to last post
8 679
 
Valencia21
Clean up is done. And McAfee is reinstalled and updated.
10-30-2010 07:37 PM
by Valencia21 Go to last post
22 1,988
 
-adi-
Everything is running fine. Thanks so much for your help!
10-30-2010 07:24 PM
by -adi- Go to last post
8 1,247
Post New Thread

Display Options Moderators
Showing threads 1901 to 1950 of 6178 Moderators : 7
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:22 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts