Go Back   Tech Support Forum > Security Center


Sub-Forums : Virus/Trojan/Spyware Help Search this Forum
  Forum Last Post Threads Replies
Threads: 38,902, Posts: 192,895
by chemist
03-05-2017 02:13 PM Go to last post
38,902 192,895
Resolved spyware and popup issues.
Threads: 20,600, Posts: 272,928
by chemist
03-16-2017 07:04 AM Go to last post
20,600 272,928

Post New Thread
Threads in Forum : Virus/Trojan/Spyware Help Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
Pankie
I somehow wound up with Spyware Guard 2008, Vurtumonde.prx
12-30-2008 07:53 PM
by Pankie Go to last post
3 831
 
badshah01
Bump Please
12-30-2008 12:44 PM
by badshah01 Go to last post
3 2,568
 
helltopay27
Here ya go: DDS (Version 1.1.0) - NTFSx86 Run by
12-30-2008 11:05 AM
by helltopay27 Go to last post
17 962
 
chrizzis
Update. It seems they both reinstall after I start IE.
12-28-2008 11:02 PM
by chrizzis Go to last post
8 561
 
a2386
i suppose this forums no good
12-28-2008 09:34 AM
by a2386 Go to last post
4 658
 
renejr902
In that case, we shall continue here. Please inform Zebulon
12-27-2008 11:07 PM
by ndmmxiaomayi Go to last post
10 3,835
 
leachim
Due to lack of response, this topic will now be closed. If
12-27-2008 10:51 PM
by Ried Go to last post
4 1,101
Mistake
jsmith123
Your forum is a waste of time... I see so many people
12-27-2008 01:48 PM
by jsmith123 Go to last post
4 772
 
lp9sc
lp9sc, I have already helped you once and we just
12-27-2008 10:32 AM
by Angelfire777 Go to last post
5 942
 
swindude
Thanks for letting me know. :smile: To help protect your
12-27-2008 05:54 AM
by Ried Go to last post
3 648
 
mdmt7
Yes since you can't probably prove that you haven't used
12-26-2008 08:25 AM
by Blade81 Go to last post
9 838
 
ClockWorks
Thanks for letting us know.
12-26-2008 04:12 AM
by chemist Go to last post
10 1,205
Exclamation
Sweetypie33201
Wow... nevermind.... there.. there might be no more
12-25-2008 08:47 PM
by Sweetypie33201 Go to last post
4 631
 
gfs_93
Nevermind guys... You guys take too long. Just close this
12-25-2008 03:14 PM
by gfs_93 Go to last post
3 617
 
bauhsoj
One more try for help with this. Anyone have any ideas?
12-24-2008 09:13 PM
by bauhsoj Go to last post
3 1,391
 
triten82
Hello triten82, I'm not sure to have right understood
12-23-2008 12:20 PM
by Egwene Go to last post
7 1,153
 
Cynister
Thanks for letting us know. Surf Safely, and Think
12-22-2008 02:36 PM
by TheBruce1 Go to last post
3 593
 
downtoearth
Hi again Good – that file is clean. One more run
12-22-2008 02:00 PM
by Glaswegian Go to last post
8 842
 
olsond4
Thread closed.
12-22-2008 06:18 AM
by TheBruce1 Go to last post
6 687
 
needinghelper
I formated my hard drive and reinstalled everything. I
12-21-2008 07:30 PM
by needinghelper Go to last post
3 959
 
daa243
Hi Open notepad and copy/paste the text in the
12-21-2008 12:28 PM
by Blade81 Go to last post
3 614
 
torvo
Hi torvo Don't know why that happened try the following
12-21-2008 12:07 PM
by alba Go to last post
3 583
 
DanhC
To add more information, When I log into my user, if I go
12-21-2008 01:51 AM
by DanhC Go to last post
3 644
 
loekilo
msconfig.exe was still were is was supposed to be but went
12-20-2008 09:07 PM
by loekilo Go to last post
4 850
 
1matt1
Hi, Please delete these folders: C:\Documents and
12-19-2008 10:27 AM
by Angelfire777 Go to last post
5 801
 
Frostillicus
This is something that came bundled with your purchase of
12-18-2008 11:25 PM
by sUBs Go to last post
5 1,404
 
alphonzo_evans
Hi again How is your system running
12-18-2008 02:05 PM
by Glaswegian Go to last post
6 831
 
djl1984
Hello djl1984, Open notepad and copy/paste the text in
12-18-2008 01:30 PM
by Egwene Go to last post
5 905
 
taiyed
Well, your logs are pretty clean. Are you still getting
12-18-2008 09:50 AM
by Angelfire777 Go to last post
6 600
 
kwyler
Hi, Is startpgm.exe something that you setup yourself?
12-18-2008 09:31 AM
by Angelfire777 Go to last post
6 1,353
 
messedupcomputer
bump..
12-18-2008 02:13 AM
by messedupcomputer Go to last post
6 1,223
 
aerobat
Update: Had to do a reinstallation of my operating system.
12-17-2008 08:28 PM
by aerobat Go to last post
3 2,890
 
dawnwith5
Your system is now clean. Kindly follow these simple steps
12-17-2008 03:34 PM
by sUBs Go to last post
5 1,753
 
Einfang
bump:tongue:
12-17-2008 03:02 AM
by Einfang Go to last post
5 790
 
Drei
Since no one seemed to help I decided it was a lot easier
12-17-2008 02:21 AM
by Drei Go to last post
5 688
 
13loodfangz
bump.... 4 days already...............
12-17-2008 01:07 AM
by 13loodfangz Go to last post
6 960
 
Broly
Please Somebody help me out! I've tried everything that I
12-16-2008 11:51 PM
by Broly Go to last post
3 762
Cry
lalupanwala
log file of your script is as follows: d-sh--w
12-16-2008 10:30 PM
by lalupanwala Go to last post
10 1,710
 
mattjames1608
Also when it starts to cause problems.....it starts to show
12-16-2008 02:12 PM
by mattjames1608 Go to last post
3 598
 
RickD43
Can anyone help with this please?
12-16-2008 10:00 AM
by RickD43 Go to last post
5 759
 
tonyst
Hi Tony, Please download runscanner.zip and save it to
12-16-2008 07:19 AM
by ndmmxiaomayi Go to last post
14 1,105
 
tybomb
Hi tybomb, The log looks good. Are you still
12-16-2008 07:00 AM
by ndmmxiaomayi Go to last post
11 1,274
Cry
national1
Well, if you can't follow those simple steps outlined in
12-15-2008 11:15 AM
by Angelfire777 Go to last post
3 1,096
 
amberorange
I ran a scan and it was still there. I deleted a bunch
12-14-2008 02:33 PM
by amberorange Go to last post
8 740
 
pip.1
This is the message i get when trying to download or upload
12-14-2008 01:24 PM
by pip.1 Go to last post
3 729
 
kenner
It seems to be running smoother.:grin:
12-14-2008 10:23 AM
by kenner Go to last post
4 794
 
zerostar
Okay, I shall wait for your logs..
12-13-2008 10:35 PM
by Angelfire777 Go to last post
3 862
 
James Foxx
I'm sorry what site were you referring to? I had you
12-13-2008 09:51 PM
by Angelfire777 Go to last post
5 1,860
 
faechan
I assume you installed java? If so, please try doing the
12-13-2008 11:38 AM
by Angelfire777 Go to last post
6 880
 
fatcat4009
Sorry for the delay in my response. I have re-activated
12-11-2008 06:49 PM
by fatcat4009 Go to last post
14 1,121
Post New Thread

Display Options Moderators
Showing threads 6301 to 6350 of 6390 Moderators : 7
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:29 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com