Go Back   Tech Support Forum > Security Center


Sub-Forums : Virus/Trojan/Spyware Help Search this Forum
  Forum Last Post Threads Replies
Threads: 38,900, Posts: 192,889
by chemist
01-12-2017 05:15 AM Go to last post
38,900 192,889
Resolved spyware and popup issues.
Threads: 20,589, Posts: 272,777
by chemist
01-08-2017 03:32 PM Go to last post
20,589 272,777

Post New Thread
Threads in Forum : Virus/Trojan/Spyware Help Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
olsond4
Thread closed.
12-22-2008 07:18 AM
by TheBruce1 Go to last post
6 672
 
needinghelper
I formated my hard drive and reinstalled everything. I
12-21-2008 08:30 PM
by needinghelper Go to last post
3 947
 
daa243
Hi Open notepad and copy/paste the text in the
12-21-2008 01:28 PM
by Blade81 Go to last post
3 606
 
torvo
Hi torvo Don't know why that happened try the following
12-21-2008 01:07 PM
by alba Go to last post
3 574
 
DanhC
To add more information, When I log into my user, if I go
12-21-2008 02:51 AM
by DanhC Go to last post
3 634
 
loekilo
msconfig.exe was still were is was supposed to be but went
12-20-2008 10:07 PM
by loekilo Go to last post
4 840
 
1matt1
Hi, Please delete these folders: C:\Documents and
12-19-2008 11:27 AM
by Angelfire777 Go to last post
5 780
 
Frostillicus
This is something that came bundled with your purchase of
12-19-2008 12:25 AM
by sUBs Go to last post
5 1,394
 
alphonzo_evans
Hi again How is your system running
12-18-2008 03:05 PM
by Glaswegian Go to last post
6 816
 
djl1984
Hello djl1984, Open notepad and copy/paste the text in
12-18-2008 02:30 PM
by Egwene Go to last post
5 899
 
taiyed
Well, your logs are pretty clean. Are you still getting
12-18-2008 10:50 AM
by Angelfire777 Go to last post
6 592
 
kwyler
Hi, Is startpgm.exe something that you setup yourself?
12-18-2008 10:31 AM
by Angelfire777 Go to last post
6 1,338
 
messedupcomputer
bump..
12-18-2008 03:13 AM
by messedupcomputer Go to last post
6 1,202
 
aerobat
Update: Had to do a reinstallation of my operating system.
12-17-2008 09:28 PM
by aerobat Go to last post
3 2,869
 
dawnwith5
Your system is now clean. Kindly follow these simple steps
12-17-2008 04:34 PM
by sUBs Go to last post
5 1,746
 
Einfang
bump:tongue:
12-17-2008 04:02 AM
by Einfang Go to last post
5 781
 
Drei
Since no one seemed to help I decided it was a lot easier
12-17-2008 03:21 AM
by Drei Go to last post
5 679
 
13loodfangz
bump.... 4 days already...............
12-17-2008 02:07 AM
by 13loodfangz Go to last post
6 936
 
Broly
Please Somebody help me out! I've tried everything that I
12-17-2008 12:51 AM
by Broly Go to last post
3 753
Cry
lalupanwala
log file of your script is as follows: d-sh--w
12-16-2008 11:30 PM
by lalupanwala Go to last post
10 1,702
 
mattjames1608
Also when it starts to cause problems.....it starts to show
12-16-2008 03:12 PM
by mattjames1608 Go to last post
3 581
 
RickD43
Can anyone help with this please?
12-16-2008 11:00 AM
by RickD43 Go to last post
5 746
 
tonyst
Hi Tony, Please download runscanner.zip and save it to
12-16-2008 08:19 AM
by ndmmxiaomayi Go to last post
14 1,091
 
tybomb
Hi tybomb, The log looks good. Are you still
12-16-2008 08:00 AM
by ndmmxiaomayi Go to last post
11 1,253
Cry
national1
Well, if you can't follow those simple steps outlined in
12-15-2008 12:15 PM
by Angelfire777 Go to last post
3 1,079
 
amberorange
I ran a scan and it was still there. I deleted a bunch
12-14-2008 03:33 PM
by amberorange Go to last post
8 726
 
pip.1
This is the message i get when trying to download or upload
12-14-2008 02:24 PM
by pip.1 Go to last post
3 712
 
kenner
It seems to be running smoother.:grin:
12-14-2008 11:23 AM
by kenner Go to last post
4 782
 
zerostar
Okay, I shall wait for your logs..
12-13-2008 11:35 PM
by Angelfire777 Go to last post
3 845
 
James Foxx
I'm sorry what site were you referring to? I had you
12-13-2008 10:51 PM
by Angelfire777 Go to last post
5 1,848
 
faechan
I assume you installed java? If so, please try doing the
12-13-2008 12:38 PM
by Angelfire777 Go to last post
6 861
 
fatcat4009
Sorry for the delay in my response. I have re-activated
12-11-2008 07:49 PM
by fatcat4009 Go to last post
14 1,107
 
chkdxn
Hi again Good job. All your logs are clean. If there
12-10-2008 02:43 PM
by Glaswegian Go to last post
6 735
 
chuckles420
Here is the "Attach.txt" and the "ark.txt"
12-10-2008 12:17 PM
by chuckles420 Go to last post
3 1,940
 
huey9
I think the HD is dying, that may be the issue. thx.
12-08-2008 09:37 AM
by huey9 Go to last post
4 972
 
magneto
The only thing I can suspect, is that a site you visit has
12-07-2008 03:13 AM
by Katana Go to last post
20 2,643
 
summersnow
Bump pls
12-06-2008 11:12 PM
by summersnow Go to last post
3 783
 
billyb88
Look for the log at C:\ComboFix.txt If you still do
12-06-2008 06:02 PM
by Ried Go to last post
4 816
 
jcain79
Thanks allot guys. Computer is running pre smooth now. But
12-05-2008 06:19 PM
by jcain79 Go to last post
10 1,845
 
chasman
You're clean mate. Surf safe
12-05-2008 04:29 AM
by sUBs Go to last post
9 1,532
Mistake
Magda_1984
Hi, *Click Start > Control Panel > Add or Remove
12-04-2008 12:21 PM
by Angelfire777 Go to last post
5 933
 
magic7
Yes, I'm aware that you do have vundo. If you do not wish
12-04-2008 10:53 AM
by Angelfire777 Go to last post
5 1,073
 
Holotype
Hello Hollotype, Seems a prudent approach.
12-03-2008 08:04 PM
by Ried Go to last post
20 2,309
Cry
desperado123
Just drag and drop the the setup file to combofix then
12-03-2008 03:38 PM
by Angelfire777 Go to last post
7 2,403
 
robbieh15
Hi, you can delete the following folder from your
12-03-2008 09:57 AM
by Angelfire777 Go to last post
9 2,861
 
DevilSmile
The only other chance we have is to try system
12-02-2008 08:19 AM
by Katana Go to last post
37 2,510
 
rossdisco
Your system is now clean. Kindly follow these simple steps
12-02-2008 04:53 AM
by sUBs Go to last post
8 1,155
 
bud3783
Here is the AWF.txt log.
11-30-2008 07:53 PM
by bud3783 Go to last post
5 1,771
 
Tool19
is there nothing else i can do? :/
11-30-2008 03:34 PM
by Tool19 Go to last post
7 5,089
 
ahhunter
We are here in the HiJackThis Log Help Forum, look up top
11-30-2008 10:50 AM
by Geekgirl Go to last post
5 2,265
Post New Thread

Display Options Moderators
Showing threads 6301 to 6350 of 6372 Moderators : 7
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:00 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com