Go Back   Tech Support Forum > Security Center > Virus/Trojan/Spyware Help

How to get rid of bluekai

This is a discussion on How to get rid of bluekai within the Virus/Trojan/Spyware Help forums, part of the Tech Support Forum category. Everytime I login to my ISP [NetZero] after afew seconds the browser attempts to redirect to some bluekai page. after


Reply
 
Thread Tools Search this Thread
Old 01-12-2012, 04:35 PM   #1
Registered Member
 
Join Date: Jan 2009
Posts: 15
OS: xp sp3



Everytime I login to my ISP [NetZero] after afew seconds the browser attempts to redirect to some bluekai page. after several minutes I get a page can't be found and I can diagnose the problem. I don't..
I don't know why this is happening and how to stop it. I have opted out of bluekai and many others, but the browser still wants to redirect.
I have flushed ISP, rebooted and reinstalled netzero. RegSeeker doesn't find anything.

Is there a fix? Help please.

__________________
culver_tefft is offline   Reply With Quote
Old 01-12-2012, 04:37 PM   #2
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,674
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


If you are being redirected, then you are infected. Please click on the link for Virus/Malware Help in my signature and do as many of those steps as you can and skip those that you can't and post there for more help.

spunk.funk is offline   Reply With Quote
Old 01-13-2012, 09:44 AM   #3
Registered Member
 
Join Date: Jan 2012
Posts: 1
OS: OS X



Hi - I am a product manager at BK and would like to see if I can help get to the root cause of this issue, since this should not be happening. Please send me a direct-message with an email address where I can reach you - I would like to set up a phone call and webex with you to get some additional information about this problem.

Thanks,

David
__________________
DavidWiener is offline   Reply With Quote
Old 01-15-2012, 03:49 PM   #4
Registered Member
 
Join Date: Jan 2009
Posts: 15
OS: xp sp3



Dave,

You may contact me at
__________________
culver_tefft is offline   Reply With Quote
Old 01-15-2012, 04:29 PM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,674
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


I have edited out your Email address so you will not be bombarded with spam. this is an international forum. If you want to contact Dave, click his name and choose Send Private Message.
spunk.funk is offline   Reply With Quote
Old 01-17-2012, 07:21 AM   #6
Registered Member
 
Join Date: Jan 2009
Posts: 15
OS: xp sp3



I downloaded and ran dds and gmer. That seems to have cleared the problem as last two days my netzero page has NOT attempted to redirect to bluekai.

If I have done it correctly I have uploaded ark. zip, attach.zip, and dds files.

Is there anything else I need to do? Will I hear about results of files I uploaded?

If my pc is now fixed I will tackle my wife's pc that is doing the same thing.

Thank you to everyone.

Culver
Attached Files
File Type: txt dds.txt (11.7 KB, 37 views)
__________________
culver_tefft is offline   Reply With Quote
Old 01-17-2012, 02:20 PM   #7
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,674
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Due to forum rules we cannot help you with malware removal in the XP forum. I have moved you over to the Security Forum
spunk.funk is offline   Reply With Quote
Old 01-18-2012, 08:27 AM   #8
Registered Member
 
Join Date: Jan 2009
Posts: 15
OS: xp sp3



I'm not sure how to get post in proper forum. I accessed the forum and followed link so hope this is in security. Is there anything else I need to do?

__________________
culver_tefft is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet after getting rid of Win 7 Home security
Hi, I have seen that some other people have also had the same problem. I got rid of Win 7 and afterwards it just keeps "inspecting" for internet but doesn't get anything even though the cable is plugged in. I tried system restoring, but I only have two restore points at a time for some reason and I...
sakib Resolved HJT Threads 1 01-11-2012 07:25 AM
RID pool exhausted!!!
Hi. One of Dcs' in my environment have exhausted its RID pool and was not fetching new RID pool from RID master. I did replication test and RIDmanager test, but all came positive but still no luck. Then I tried invalidating RID pool and found that rid pool has been invalidated. Now I am trying...
suryansha Windows Servers 4 11-23-2011 04:40 AM
Can't get rid of W32.Shadesrat
I'm getting desperate here: A few weeks ago my sister downloaded a song that was an .exe file. I know to be very cautious of .exe files if the source isn't heavily trusted but she doesn't think twice about downloading stuff. Anywho, two things happened following this. One was that every time we log...
limabean Resolved HJT Threads 14 11-12-2011 05:33 AM
Can't get rid of Windows partition in Bootcamp
I was running Windows via Bootcamp on my Macbook Pro, but deleted it a while ago. For the past few months, I've simply dealt with this, but I'm fed up. What happens is this: Whenever I start up my computer, it automatically goes the the black Windows screen that says, "No bootable device - -...
jimmyj Mac Support 1 07-21-2011 06:01 PM
Windows Vista get rid of startup message in system tray
I am using Windows Vista. When go to Mscconfig and uncheck startup programs there. Whenever I start Windows Vista I will get this message. How do I get rid of get rid of startup message in system tray which says this- Windows has blocked some startup programs. Windows blocks...
zhong Windows 7 Support, Windows Vista Support 3 02-05-2011 06:48 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:34 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts