Go Back   Tech Support Forum > Microsoft Support


Post New Thread
Threads in Forum : Windows 10 Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
Preacherpj
Go to Start/Search and type devmgmt.msc, right click the
03-08-2017 03:53 PM
by spunk.funk Go to last post
2 208
 
Crossy
Hi, I have been chasing a condition where Windows
03-08-2017 03:37 AM
by Crossy Go to last post
0 280
 
Crazypete3
Thank you for all the support, I have figured out what is
03-07-2017 06:23 PM
by Crazypete3 Go to last post
4 265
 
wilson44512
You can try this
03-07-2017 12:03 PM
by spunk.funk Go to last post
2 350
 
skeezicks
I believe it's free as a trial, but here are other ELM to
03-07-2017 11:44 AM
by spunk.funk Go to last post
3 316
 
Tattooddood
Jenae, thank you for your help. It took hours for it to do
03-06-2017 06:17 PM
by Tattooddood Go to last post
3 319
Question
ilxXMeMoXxli
Hi, this is an indication that you are infected with
03-06-2017 02:02 PM
by jenae Go to last post
1 220
Cry
Klatti
Hi, this is a free mum's and dad's (children welcome)
03-06-2017 12:32 AM
by jenae Go to last post
3 253
 
pcride
You can use your Windows 8 license to upgrade to Windows 10
03-05-2017 10:50 PM
by spunk.funk Go to last post
4 291
 
BDKMA
When you install Windows on a computer, it takes a snapshot
03-05-2017 12:37 PM
by spunk.funk Go to last post
2 260
 
wilson44512
Old Gateway and Gateway of today are two very different
03-05-2017 07:32 AM
by Rich-M Go to last post
15 471
 
Gene145
Great find Spunk.
03-04-2017 06:01 PM
by Rich-M Go to last post
5 275
 
TJNyborg
Maybe something inside is loose like the hard drive...I had
03-04-2017 05:57 PM
by Rich-M Go to last post
1 287
 
Tattooddood
I agree. How did you get your usb installation? It tried
03-04-2017 01:32 PM
by rowdyyates Go to last post
11 517
 
Miatog
*sighs* I'm really sorry...I gave you the wrong part list
03-03-2017 07:01 PM
by Miatog Go to last post
11 297
 
zero47
I have Windows 10 Pro and it does work very well. Press
03-03-2017 05:21 PM
by spunk.funk Go to last post
3 328
 
soundsofbasker
Whatever onboard audio is used by your motherboard
03-03-2017 06:25 AM
by SpywareDr Go to last post
13 276
 
tony007
lot to do and think about there i'll get back to it when I
03-02-2017 11:28 PM
by tony007 Go to last post
6 244
 
F377-RUNN3R
Using Space Sniffer,only you can see what is changing over
03-02-2017 08:26 PM
by spunk.funk Go to last post
5 281
 
jewatson1994
Hi, :wave: and welcome to TSF. If you think the machine
03-02-2017 02:29 PM
by Deejay100six Go to last post
1 189
 
user48222
No, I don't need the CBS log if it didn't find
03-02-2017 10:57 AM
by Masterchiefxx17 Go to last post
10 376
 
swampygirl
Hi again I installed it in the browser I use which is
03-02-2017 02:55 AM
by swampygirl Go to last post
5 324
 
tomohawk
Hi Jenae I've just checked now and Cortona is working.
03-02-2017 01:11 AM
by tomohawk Go to last post
7 313
 
curwin
I disabled Cortana but the problem persists.
03-02-2017 12:13 AM
by curwin Go to last post
2 288
 
internetphobia
There is a good chance the HDD may have failed or is
03-01-2017 12:06 PM
by spunk.funk Go to last post
1 228
 
tomohawk
Thanks Masterchiefxx17 I'm using a mechanical keyboard
03-01-2017 02:09 AM
by tomohawk Go to last post
4 265
 
TheRandomOne
What are the games that you are installing? Where are you
02-28-2017 09:50 AM
by Masterchiefxx17 Go to last post
1 170
 
Barrel05
Done all these things and it still wont work
02-27-2017 09:33 PM
by Barrel05 Go to last post
3 442
 
awaisagha
Let's take a look at your system temperatures. Follow this
02-27-2017 03:12 PM
by spunk.funk Go to last post
1 206
 
john.fox
If you have the power adapter attached and the battery does
02-27-2017 03:03 PM
by spunk.funk Go to last post
1 160
Confused
Joel87
Hi, press the win + x key and select command prompt(Admin)
02-26-2017 06:34 PM
by jenae Go to last post
2 291
 
archz3
Thank you so much!! Thanks a lot! :dance::smile: That
02-26-2017 01:16 AM
by archz3 Go to last post
2 242
 
tomohawk
Thanks for the continued support Masterchiefxx17 That
02-25-2017 01:53 PM
by tomohawk Go to last post
4 254
 
tomohawk
Thanks jenae. I guessed that would be the issue, so I have
02-25-2017 04:51 AM
by tomohawk Go to last post
2 269
 
Alapaca
Sign, so I reinstalled Windows and it seem to fix this
02-25-2017 04:49 AM
by Alapaca Go to last post
11 400
 
AsianXL
Let's take a look at your system temperatures. Follow this
02-24-2017 05:34 PM
by Masterchiefxx17 Go to last post
1 204
 
Shadowrock
Hi, well chkdsk is fine, open a cmd as admin (as shown) at
02-24-2017 03:20 PM
by jenae Go to last post
6 350
Roll Eyes
Rdfolks1
Hi, :wave: and welcome to TSF. Please follow our
02-24-2017 05:05 AM
by Deejay100six Go to last post
1 220
 
tomohawk
Thanks spunk.funk
02-24-2017 01:33 AM
by tomohawk Go to last post
2 229
 
Sandman1969
Boot into Setup (Bios) Go to the Boot tab, Move your OS
02-23-2017 04:40 PM
by spunk.funk Go to last post
1 176
 
Adacus
I don't have the RGB keyboard. That software is for
02-23-2017 03:20 PM
by Adacus Go to last post
10 458
 
2plus2isjoe
Hi, are you able to boot into windows (maybe as a temporary
02-22-2017 04:51 PM
by jenae Go to last post
10 475
 
cemcc
I have a maxtor stm3250310as ata device.
02-21-2017 06:26 AM
by cemcc Go to last post
3 352
 
Corday
Thanks guys. For some reason my backup refuses to back it
02-21-2017 05:36 AM
by Corday Go to last post
5 238
 
ObeOdayaka
Alright, I went ahead and entered those commands into the
02-20-2017 08:40 PM
by ObeOdayaka Go to last post
19 849
 
TheRandomOne
Hi, even with the settings corrected you sometimes have to
02-20-2017 08:31 PM
by jenae Go to last post
3 202
 
hache11
Access is part of the Microsoft Offices Suite, so it can
02-20-2017 03:33 PM
by spunk.funk Go to last post
4 225
 
Kaelgk
The fact that Malwarebytes and Avast will not load means
02-20-2017 03:28 PM
by spunk.funk Go to last post
1 217
Smile
The Crumpet
Use spaceSniffer to seek all the areas on your machine
02-19-2017 06:26 PM
by pcride Go to last post
4 264
 
jake548
You will need to first set up a LOCAL account on your
02-19-2017 06:22 PM
by pcride Go to last post
3 248
Post New Thread

Display Options Moderators
Showing threads 101 to 150 of 1800 Moderators : 13
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:49 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com