Go Back   Tech Support Forum > Smart Devices > Smart Devices | General Topics

[SOLVED] Kindle Fire connects to Wifi but not internet...occassionally

This is a discussion on [SOLVED] Kindle Fire connects to Wifi but not internet...occassionally within the Smart Devices | General Topics forums, part of the Tech Support Forum category. OK, so I got the Kindle Fire yesterday. Spent hours trying to get it to successfully connect to the Wifi


Reply
 
Thread Tools Search this Thread
Old 05-17-2012, 11:35 AM   #1
TSF Enthusiast
 
Join Date: Dec 2010
Location: State College PA area
Posts: 1,628
OS: Windows 7 Home Premium, Ubuntu v. 11.04

My System


OK, so I got the Kindle Fire yesterday.

Spent hours trying to get it to successfully connect to the Wifi to register it, because it connected for me just fine at first....then disconnected and wouldn't connect again.

I had to adjust my router to just the right settings to allow it to connect. I was then able to connect to the Wifi for awhile and do some stuff on the store, until it disconnected me from everything and restarted saying it was doing an update.

Could connect to the router after that, but not internet.

Now, it connects to the internet, but then drops off after some period of time.

This can be fixed by turning off the wireless on the Kindle, rebooting the router, and turning the Kindle wireless back on. The whole time this is happening, internet is unaffected for the PS3 and PC connected to the router. The Kindle just....stops going to the internet through the router, when everything else doesn't notice a burp.

Is this device a piece of junk?

__________________
CompTIA A+, Network+ certified
epshatto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wn Security alert and redirects
Hello, Our first problem was with a Win7 Security alert, tried removing it with Malwarebytes anti-malware and a fake registration code. It is no longer popping up but now we are getting redirects in google search results. I followed your instructions for getting help with malware removal and...
box_o_chocolate Inactive Malware Help Topics 12 01-31-2012 08:23 AM
Internet Explorer & Dr.Watson has encountered...
Hello, I can't open most of my folders without my computer freezing up and my computer telling me that "Internet Explorer has encountered a problem and needs to close" and "Dr. Watson Postmortem Debugger has encountered a problem and needs to close". Now, I've been using Google...
JCVerkler Virus/Trojan/Spyware Help 3 11-18-2011 01:27 PM
Laptop infected
Hi, One of my laptops has been affected by a pretty serious bug. I run a Windows Vista Home Premium, Service Pack 2. The computer cannot boot normally and will only boot on safemode. I don't know how the laptop came to be like this as it is the family laptop. I ran Spybot search and...
MrMister Virus/Trojan/Spyware Help 62 08-10-2011 05:18 PM
Explorer.exe not fully loading + some
I have been having trouble with Explorer.exe fully loading at startup. I can get it to load eventually through cmd. Also, when I go into task manager it doesn't show what processes are my login and which are system anymore. Windows update wont load and I think I have the redirect thing too. If I...
Invertediq Resolved HJT Threads 12 01-19-2011 07:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:46 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts