Go Back   Tech Support Forum > Smart Devices > Android OS

Slow ZTE Blade, what can I do?

This is a discussion on Slow ZTE Blade, what can I do? within the Android OS forums, part of the Tech Support Forum category. Hi everyone, I have a very slow ZTE Blade (Gen 1) What can I do to speed it up? I


Reply
 
Thread Tools Search this Thread
Old 11-19-2011, 07:35 AM   #1
TSF Enthusiast
 
Join Date: Sep 2011
Posts: 702
OS: Windows 7 Home Premium



Hi everyone, I have a very slow ZTE Blade (Gen 1)

What can I do to speed it up? I have very few apps, few widgets but do not want to overclock the CPU. Half of the time, the phone thinks I have either let go or am still holding my finger on the screen when I haven't or am not.

What do you suggest?

I have made a video of me using the phone here...


(it may help to view it on YouTube in 1080p)


Should I install a faster ROM on it?
if so, which ROM and how do I do this? I have already rooted

__________________
kkid106 is offline   Reply With Quote
Old 11-20-2011, 12:59 PM   #2
Registered Member
 
Join Date: Nov 2011
Location: Prague
Posts: 13
OS: Windows 7 SP1 64bit



The original ROM on ZTE is very slow. Only one solution is another ROM. My friend has cyanogenmod, and it is fast enough.

__________________
priby is offline   Reply With Quote
Old 11-22-2011, 01:55 PM   #3
TSF Enthusiast
 
Join Date: Sep 2011
Posts: 702
OS: Windows 7 Home Premium



I've flashed the latest stable cyanogenmod and it has improved my phone so much, I wasn't even able to pay angry birds before - i can now :D
__________________
kkid106 is offline   Reply With Quote
Old 11-30-2011, 12:02 AM   #4
Registered Member
 
Join Date: Nov 2011
Location: Prague
Posts: 13
OS: Windows 7 SP1 64bit



Yes, I have the same experience :).
__________________
priby is offline   Reply With Quote
Old 12-11-2011, 01:55 AM   #5
Registered Member
 
Join Date: Aug 2011
Location: P.R.China, Earth
Posts: 22
OS: Windows XP SP3


Send a message via Skype™ to Kou Dou

Yes, try to find another ROM! I'm using ZTE Blade V880 as well and I think it's fast enough.

__________________
Kou Dou is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web browsing is REALLY slow, but downloads are fine
This is my first post here, so please bear with me... I was originally going to post this in the "malware" forum, but I am not convinced that linked to anything malicious and wanted to get peoples thoughts first. I have 2-3MB/S DSL and a desktop PC connected to the router with a cable. Its...
jweaver Windows XP Support 12 12-14-2011 07:42 PM
Slow, catastrophic failure, format and reinstall, now fails to boot.
Alright, these are two posts that I made on a different Windows 7 forum. Just trying to spread my effort to get the most replies possible. The first one was posted about a week ago after a few days of various issues leading up to catastrophic failure of the PC. The second post that I post as a...
TheNilvarg BSOD, App Crashes And Hangs 2 08-29-2011 01:52 AM
System incredibly slow
Started a few weeks ago. It's intolerably slow in all cases, including during an avast boot time scan... after hours and hours, it's barely moved. Win XP Pro 2002 SP3 I noticed a memory problem and replaced most of it. 2gb of pc3200, 1 gb of pc2700, minimum swapfile is 3gb. Problems with...
cmwrob Resolved HJT Threads 56 07-24-2011 09:31 AM
XP slow shutdown IE slow
Hi, For the last few weeks, my PC is very slow. The shutdown/logoff is very slow. Internet Explorer is very slow most of the time. Any help to identify the issue and fix it is much appreciated. Configuration: Harware: Dell Dimension E510 CPU: Intel pentium 4 3.4GHz
jvn Windows XP Support 3 06-16-2011 06:13 PM
Win7: Suddenly SLOW, but normal mem usage
(Typing from Safe Mode) My machine: Asus G73Jh laptop Windows 7 64-bit Home Premium SP1 ATI Mobility Radeon™ HD 5800 Intel Core i7 Q720 1.60GHz 8 GB RAM 1TB hard drive, pre-partitioned into 3 segments, 2 of those with about 30% free and one nearly full (not the one with the Windows, etc....
bjj8383 Windows 7 Support, Windows Vista Support 2 03-29-2011 05:34 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:51 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts