Go Back   Tech Support Forum > Smart Devices > Apple iOS

Ipad2 won't connect to AT&T gateway wi-fi router

This is a discussion on Ipad2 won't connect to AT&T gateway wi-fi router within the Apple iOS forums, part of the Tech Support Forum category. I can't get my ipad2 to connect to my AT&T 2701HG-B gateway router. I either don't get an ip address


Closed Thread
 
Thread Tools Search this Thread
Old 06-01-2011, 07:28 AM   #1
Registered Member
 
Join Date: Jun 2011
Posts: 1
OS: Osi



I can't get my ipad2 to connect to my AT&T 2701HG-B gateway router. I either don't get an ip address or get an incorrect one. I think I need a driver for my ipad2. Any suggestions?

__________________
Kclaw is offline  
Old 06-03-2011, 05:42 AM   #2
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,280
OS: Windows 8.1



Hello and welcome to the forum.

Is there a Wifi password being requested?

__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 06-03-2011, 02:35 PM   #3
TSF Team, Emeritus
 
ebackhus's Avatar
 
Join Date: Apr 2005
Location: SATX
Posts: 17,423
OS: Windows 7 Ultimate x64 SP1

My System

Send a message via ICQ to ebackhus Send a message via AIM to ebackhus Send a message via MSN to ebackhus Send a message via Yahoo to ebackhus Send a message via Skype™ to ebackhus

It may be using WPS. 2Wire modems are such junk... If it's not using WPS and is using the default of WEP then they key is on the router itself near the serial number.
__________________

-----------------------------
There are no dumb questions, unless a customer is asking them.

Help in the fight against cancer and other serious illnesses.
ebackhus is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] my internet keep getting disconnecting connecting
Hi.I'm new on this forum.I got problem with my internet connection.It keeps dropping then connecting by itself.I cant download anything because in the middle it just drops.My connection is wireless and is cable.My other housemates who have laptops like me have no problem with connection.I took my...
jumrose123 Networking Support 52 03-21-2014 05:18 PM
DGL 4100 Router cannot connect to internet via WAN port, QoS not enforced
I'm trying to change the way my network is set up by replacing an old cheap Switch with a newer Router that has some QoS options. Modem: Motorola SBG900 LINK (provided by Time Warner, not purchased by me) Old Switch: Zonet ZFS3008 LINK New DLink Router: D-Link DGL-4100 LINK Currently, my...
Pirwzy Networking Support 10 05-17-2011 12:24 AM
Subnet Masks | Router Ports | IP Ranges | Ect...
I am using a Westell Model 6100 Proline wired router. The router has two connection plugins: - one plugin connection to the telephone outside line (simple), and - one plugin connection that I have plugged into the ISDN modem that came out with old Compaq machine. Over the past 10 years, I...
Win98User Security and Firewalls 10 04-20-2011 09:57 AM
Linksys WMP54G won't connect to AT&T U-verse
:pray:Recently went to AT&T U-VERSE with high speed Internet and our current computers connected with no problem. Now trying to connect a desktop computer with an A8N-LA NAGAMI Motherboard (SOCKET 939) with ATHLON 64 4000+ with WINDOWS XP SP3. The wireless PCI card is a Linksys model: WMP54G ver...
philpeggsr Cabling and Network Cards 1 02-21-2011 03:32 PM
Wireless Blu Ray Makes Laptop Unable to Connect to Router
I have a Dell Dimension 4400 pc (XP SP3) connected to Linksys WRT54G2 v1.5 router with no issues. Dell Inspirion (XP) connected to router with Linksys WPC54G Wireless notebook adapter with no issues for months. A couple of days ago, purchased a Vizio Blu Ray DVD Player (VBR220) with WiFi. I...
wrinklem Networking Support 3 01-05-2011 03:03 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:26 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts