Go Back   Tech Support Forum > Networking Forum > Networking Support

Wireless Connection Problem Yellow Exclamation mark!

This is a discussion on Wireless Connection Problem Yellow Exclamation mark! within the Networking Support forums, part of the Tech Support Forum category. I have ongoing problem with my wireless router. It works for a 3-4 days then an exclamation mark comes on


Reply
 
Thread Tools Search this Thread
Old 12-28-2009, 10:38 PM   #1
Registered Member
 
Join Date: Dec 2009
Posts: 2
OS: Windows 7


Exclamation

I have ongoing problem with my wireless router. It works for a 3-4 days then an exclamation mark comes on and I cannot use the internet.
The wireless or wired internet does not work anymore. I have to reset the router and install it again using the CD in order for it
to work again. Once it is installed it works perfectly. What is wrong with the internet. I am guessing it is being interferred
with other wireless networks in the area. How can I solve the problem? Thank you for your help. More info. below

Country: United States
ISP - Cox Communication
Router - Linksys Model: WRT54G version 2
Firmware version - V4.21.1, Nov. 6, 2006 - I am pretty sure it is right one.
Wireless Security - Enabled WPA personal (TKIP)
Channel 6
Main computer with wired connection and modem - Dell using windows vista
Wireless computer wireless connection - Compaq Presario C762NR Notebook PC using Windows 7

Several other people around neighborhood using Linksys router. Once I release and renew DHCP it gives me IP address,
Subnet mask, Default Gateway, DNS 1,2,3, and MTU. The exclamation mark is still there.

Here is what you may need to also help you figure out problem. I copied and pasted CMD prompt


C:\Users\John>Ping 216.109.112.135

Pinging 216.109.112.135 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\John>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Users\John>nbtstat -n

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection:
Node IpAddress: [192.168.1.100] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
JOHN-PC <20> UNIQUE Registered
JOHN-PC <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered

C:\Users\John>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : John-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : jawed

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : jawed
Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
Physical Address. . . . . . . . . : 00-1F-3A-88-FF-81
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7c38:459e:bb2f:aa78%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, December 29, 2009 1:14:59 AM
Lease Expires . . . . . . . . . . : Wednesday, December 30, 2009 1:14:59 AM
Default Gateway . . . . . . . . . : 192.168.1.99
DHCP Server . . . . . . . . . . . : 192.168.1.99
DHCPv6 IAID . . . . . . . . . . . : 218111802
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-9D-60-B9-00-1E-EC-1F-B7-54

DNS Servers . . . . . . . . . . . : 68.105.28.11
68.105.29.11
68.105.28.12
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : jawedjan
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
NIC
Physical Address. . . . . . . . . : 00-1E-EC-1F-B7-54
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.jawed:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : jawed
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.jawedjan:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\John>

__________________
Godaddy is offline   Reply With Quote
Old 12-29-2009, 06:21 AM   #2
Registered Member
 
Join Date: Dec 2009
Posts: 2
OS: Windows 7



can someone help me please!

__________________
Godaddy is offline   Reply With Quote
Old 12-29-2009, 08:51 AM   #3
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


I'd guess you either have malware or some system corruption of Windows. The fact that the drivers suddenly get corrupted isn't a standard networking issue.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:19 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts