Go Back   Tech Support Forum > Networking Forum > Networking Support

wireless connection fails, because not asked for password

This is a discussion on wireless connection fails, because not asked for password within the Networking Support forums, part of the Tech Support Forum category. Hello I have troubles connecting to my home wireless connection. I recently moved to another studenthouse with an already existing


Reply
 
Thread Tools Search this Thread
Old 08-17-2008, 08:31 AM   #1
Registered Member
 
Join Date: Aug 2008
Posts: 7
OS: windows vista



Hello

I have troubles connecting to my home wireless connection. I recently moved to another studenthouse with an already existing wireless connection and got the deails to connect to it. However, the computer can see the connection(@home) but can not connect to it, as I am not asked to put in a password.

I tried to connect to other wireless networks (university, sister's place) and no problem there.

I have:
Toshiba Satellite L40 with Windows Vista
Sweex Wireless adapter LW053(I always had problem with the build-in wireless adapter, but this is a whole different story)
Netgear WGR614v6
Motorola Surfboard SB5101e

Error message(from event log):
Windows cannot connect to "@Home07735"
Wireless association failed due to an unknown reason.

Detailed root cause:
802.11 connection failed due to status code 1: unspecified failure

If you need further information about this problem, I'm happy to provide it. Thanks in advance,
Katerina

__________________
KataCB is offline   Reply With Quote
Old 08-17-2008, 09:08 AM   #2
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


Try removing all of the stored network profiles and search for a new network. If a profile happens to match up with the network you're connecting to, it'll use any stored password, which may be incorrect.

__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 08-17-2008, 09:33 AM   #3
Registered Member
 
Join Date: Aug 2008
Posts: 7
OS: windows vista



I do not have any stored network profiles. I tries to look under manage wireless connection, but I never added a profile there. did I look at the right place?
__________________
KataCB is offline   Reply With Quote
Old 08-17-2008, 09:48 AM   #4
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


That should be the right place.

I'd try the built-in adapter again.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 08-17-2008, 10:35 AM   #5
Registered Member
 
Join Date: Aug 2008
Posts: 7
OS: windows vista



I got the build-in working again, but the problem is the same. It tries to connect and then says, it fails, without asking for the password.
__________________
KataCB is offline   Reply With Quote
Old 08-18-2008, 01:46 PM   #6
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


TCP/IP stack repair options for use with Windows Vista.

Start, Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

In the command prompt window that opens, type type the following commands:

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.



CHeck this as well.


Check your Services are Started on all PCs:
  • Computer Browser
  • DHCP Client
  • DNS Client
  • Network Connections
  • Network Location Awareness
  • Remote Procedure Call (RPC)
  • Server
  • TCP/IP Netbios helper
  • Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic (or perhaps manual).
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 08-19-2008, 02:09 AM   #7
Registered Member
 
Join Date: Aug 2008
Posts: 7
OS: windows vista


Cry

I reset the things and checked the services(all were already started and on automatic/manuel), but the problem is still the same.
__________________
KataCB is offline   Reply With Quote
Old 08-19-2008, 02:15 PM   #8
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


Changes that may help to increase the compatibility of Vista with older networking devices:



Disable the IP Helper service:

1. Hold the Windows key and type R, enter "services.msc" (without the quotes) and press Enter
2. Scroll down to the IP Helper service, right click on it and select Properties
3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
4. Then click on "Stop" to stop the service from running in the current session
5. Click OK to exit the dialog



Disable IPv6:

1. Hold the Windows key and type R, enter "ncpa.cpl" (without the quotes) and press Enter
2. Right click on each network connection and select "Properties"
3. Remove the checkmark from the box next to "Internet Protocol Version 6 (TCP/IPv6)
4. Click OK to exit the dialog

NOTE: You should do this for each network connection.



Disable the DHCP Broadcast Flag:

Link: http://support.microsoft.com/default.aspx/kb/928233
  1. Hold the Windows key and type R, enter regedit and press Enter.
  2. Locate and then click the following registry subkey:
  3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
  4. In this registry path, click the (GUID) subkey to be updated.
  5. If the key DhcpConnForceBroadcastFlag does not exist, use the Edit menu, point to New, and then click DWORD (32-bit) Value. In the New Value #1 box, type DhcpConnForceBroadcastFlag, and then press ENTER. If the key exists, skip this step.
  6. Right-click DhcpConnForceBroadcastFlag, and then click Modify.
  7. In the Value data box, type 0, and then click OK.
  8. Close Registry Editor.
NOTE: You should do this for each and every GUID subkey.
NOTE2: (GUID) is a mnemonic for the individual subkeys, the actual text "GUID" does not appaer.




The only program I'm aware of that currently relies on IPv6 is the new Windows Meeting Space. The first 2 changes will cause that program not to work - but will leave all of your normal (IPv4) connections unaffected. If it causes problems that you can't overcome, simply revert back to the original settings.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 08-20-2008, 09:40 AM   #9
Registered Member
 
Join Date: Aug 2008
Posts: 7
OS: windows vista



I tried this and I still couldn't connect with the wireless. To be sure that I understood you rigth, all the values of the files called DhcpConnForceBroadcastFlag have to be changed to 0?
__________________
KataCB is offline   Reply With Quote
Old 08-20-2008, 04:32 PM   #10
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


Yep, and make sure you do it on all the interfaces.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 08-21-2008, 04:26 AM   #11
Registered Member
 
Join Date: Aug 2008
Location: England
Posts: 6
OS: XP SP3



Just a couple of suggestions:
1. Has the wireless point been set up with MAC address filtering? If so, you'll need to add your machine's wireless MAC address to the router.

2. Have you set up your local configuration with the correct security details, e.g. WEP key, WPA/PSK, etc.
__________________
BlueScoob60 is offline   Reply With Quote
Old 08-24-2008, 06:36 AM   #12
Registered Member
 
Join Date: Aug 2008
Posts: 7
OS: windows vista



I asked the person who set up the network, and he said no mac address filtering is used. I did not set up anything, as the network already existed.
__________________
KataCB is offline   Reply With Quote
Old 06-17-2009, 10:49 AM   #13
Registered Member
 
Join Date: May 2008
Location: UK
Posts: 5
OS: Vista



I have the same problem. Connecting to an edimax BR-6204Wg using a linksys WMP54G V4.1 running the latest vista drivers 2.0.3.0 dated 2006 (strangely inconsistent with the latest drivers from linksys 2.0.1.9 dated 2007?!)

Have tried no end of settings on the router and computer and followed procedures outlined in this thread. Nothing works. Ironically, my router, which I'm hoping to get back from a freind to circumvent this irritation, is a netgear WGR614 v.somethingorother.

__________________
Caveculture is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:58 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts