Go Back   Tech Support Forum > Networking Forum > Networking Support

Web pages sometimes won't load with strong connection

This is a discussion on Web pages sometimes won't load with strong connection within the Networking Support forums, part of the Tech Support Forum category. Hi guys! I have been having some trouble lately with my internet since I have been home from college. I


Reply
 
Thread Tools Search this Thread
Old 05-31-2012, 07:07 PM   #1
Registered Member
 
Join Date: Sep 2007
Posts: 31
OS: Vista 64 bit


Send a message via AIM to matte13
Confused

Hi guys!

I have been having some trouble lately with my internet since I have been home from college. I have no problem connected to my router wirelessly, and I always have a strong connect seeing as I am no more than 15 feet from the router.

The problem arises sporadically for different intervals. One second I will be browsing the internet with no problem, and the next second I am unable to load any pages.

Normally I would say this is weird as it is, but it get's weirder. I was just in a Skype conversation with one of my friends and had a perfect connection with them. I was on twitter at the same time, when suddenly the pages stopped loading. The weird thing is, my connect was still strong while video chatting and it did not cut out.

I do not know where to even start to troubleshoot this problem, but I was wondering if anyone had any idea as to why my web pages will not load while I still apparently have a strong connection.

Thanks for any help!
- Matt

__________________
matte13 is offline   Reply With Quote
Old 05-31-2012, 07:32 PM   #2
Registered Member
 
Join Date: Sep 2007
Posts: 31
OS: Vista 64 bit


Send a message via AIM to matte13

EDIT: My apologies, just read the sticky.

ISP: Time Warner Cable
Broadband: I believe is DSL, not 100% sure...
Router: Ubee DDW2600 (U10C037)
Antivirus: ESET nod32 SmartSecurity 4.2.71.2

ipconfig results:


Windows IP Configuration

Host Name . . . . . . . . . . . . : Matt-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-26-5E-12-68-E8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::29b8:6f9a:a6f6:c9bb%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, May 31, 2012 12:20:56 PM
Lease Expires . . . . . . . . . . : Thursday, May 31, 2012 11:21:16 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 335554142
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-F2-B9-B1-00-23-8B-F8-7A-0D
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-24-7E-89-94-EB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8102E/8103E Family PCI-E Fast Ethernet NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-23-8B-F8-7A-0D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{88D98741-EB9A-4FC5-9BD7-A6974C7DE54E}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 22:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{C4A41322-FE12-48D9-9245-227B62014070}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes



__________________
matte13 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
PC hijack
I have a Dell Inspiron 1545 running the 64-bit Windows 7 Home Premium. It appears it's being accessed by a remote computer when connected to a network. A message pops up on the screen that it is being controlled by a remote PC, then it lists the I.P. address of the offending machine. It's slow...
triing Resolved HJT Threads 15 02-17-2012 09:29 AM
[SOLVED] BSOD when accessing internet
Hi, OS - Vista/ Windows 7 ? : Vista SP 2 · x86 (32-bit) or x64 : 32-bit · What was original installed OS on system? :Vista · Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? : Full retail · Age of system (hardware): 3-4 years ·...
eraonel BSOD, App Crashes And Hangs 11 02-01-2012 12:41 PM
Multiple bsods all related to different drivers help!(zip attached)....
Alright this has been bugging me for a long time, I keep getting bsods on a self built machine, everytime I seem to have beaten one another pops up I just dont know what to do, ive tried updating, replacing drivers, replacing the memory everything im at my wits end can you take a look at my zip...
thatcrazypengui BSOD, App Crashes And Hangs 5 09-01-2011 09:51 PM
Record-Breaking Web Hijack Compromises 4M Pages
In taking advantage of a security loophole, hackers have hijacked as many as four million website pages over the past week. It's thought to be the biggest attack of its type, ever. The attacks have been dubbed LizaMoon, named after the first destination to which visitors of hijacked sites were...
Glaswegian Computer Security News 0 04-04-2011 12:33 PM
Windows 7, BSOD issue.
Hello! I have in the last ~3 months been having a problem with my computer, it seems to go to BSOD every now and then, when I run several programs at the time (such as: Heroes of Newerth, iTunes, Spotify, Windows Media Player & Mozilla Firefox). The error message I get is: IRQL_NOT_LESS_OR_EQUAL...
capslacK- BSOD, App Crashes And Hangs 5 01-12-2011 06:00 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:44 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts