Go Back   Tech Support Forum > Networking Forum > Networking Support

Toshiba Wireless Adapter wont turn on

This is a discussion on Toshiba Wireless Adapter wont turn on within the Networking Support forums, part of the Tech Support Forum category. I have a Toshiba A350 satellite notebook. The wireless adapter was working fine, then I installed Windows 7. Now the


Reply
 
Thread Tools Search this Thread
Old 02-12-2011, 06:32 PM   #1
Registered Member
 
Join Date: Feb 2011
Posts: 1
OS: Windows 7



I have a Toshiba A350 satellite notebook. The wireless adapter was working fine, then I installed Windows 7. Now the adapter wont turn on. I've searched forums, and followed several threads to no avail.

The wireless switch is on, but there is no LED.
Fn+F8 does nothing.
I have restarted and reset the BIOS to defaults.
I have disabled Internet protocol 6.

All of these have made no difference. I can access the internet via a fixed connection, but cannot get the wireless adapter to respond.

Anyone help?

__________________
Snikwad is offline   Reply With Quote
Old 02-14-2011, 11:31 AM   #2
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,945
OS: Windows O/S'es



Hi Snikwad - Welcome to TSF,

Please do an ipconfig/all:
Click on Start => in run or search box type cmd press enter choose Run as Admin (if it's Vista or 7). Open up a command prompt then Copy and Paste these ipconfig /all >c:\ipconfig.txt . Please attach the .txt file to be found in your Local Disk 'C' on your next post.
__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Reply
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
redirect to mywebface, mywebsearch, and wizard101
For the past few days, I have been getting redirected to mywebface or wizard101.com when I visit some websites, not all, but they are normal and safe websites that I visit and have always visited, but now I'm getting this redirection. I will refresh the website and it will redirect again. This only...
woodman123 Resolved HJT Threads 19 02-16-2011 09:13 PM
can connect dir 615 with adsl modem
hi guys, recently i got a dlink dir 615 router from a friend. i'm using adsl modem now. i want to connect the modem to the router so that i have a wireless at home for my laptop and iphone. i have follow the step in the router manual but it did not work. i just cannot conect to the router page...
agni115 Modems/Cable/DSL/Satellite 15 02-08-2011 10:36 AM
[SOLVED] Internet (Browsing) only works in safe mode
Hi all, Yesterday I picked up a laptop of a friend of mine which had some problems with the Internet connectivity. Turns out, Internet only works when booted in Safe Mode, however, it does ping in Normal Mode so there is connectivity. Tried IE and Firefox, both do not work in Normal Mode and do...
swriezebos Networking Support 2 01-25-2011 07:49 AM
[SOLVED] Can't connect to internet at home
I have a Dell Inspiron 14 with a Dell wireless1397 WLAN mini-card. I can't connect to the wireless internet at home but my roomates are all able to. Additionally, I went to campus as well as a local McDonalds and was able to connect at those places just fine. Our network is showing up and my...
sloshedstud Networking Support 30 01-12-2011 02:48 PM
A quick question...
First. I am running three routers at home, one as the gateway/router one as an access point and the third as a bridge/repeater. The Gateway/router and the bridge have matching SSIDs and security settings. The WAP has a different SSID and security settings. I want to be able to seamelessly switch...
GZ Networking Support 12 01-11-2011 04:06 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:59 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts