Go Back   Tech Support Forum > Networking Forum > Networking Support

[SOLVED] Can't access some websites.

This is a discussion on [SOLVED] Can't access some websites. within the Networking Support forums, part of the Tech Support Forum category. So for the past couple of months, I've been using my android phone to tether internet to my laptop, over


Reply
 
Thread Tools Search this Thread
Old 08-02-2011, 12:12 AM   #1
Registered Member
 
Join Date: Aug 2011
Posts: 2
OS: Mac OS X 10.5.8



So for the past couple of months, I've been using my android phone to tether internet to my laptop, over the past week, a few sites have failed to load repeatedly.

Whenever I try to go to netflix.com I tries to load for awhile, but the fails with this message:
Code:
The server at www.netflix.com is taking too long to respond.
The same things happens when I try to go to live.com to check my email, and certain pages of other sites such as minecraft.net.

I'm running Mac OS X Leopard 10.5.8 and using Firefox as my default browser. I don't know if this has anything to do with the tethering from my phone, but I am able to access all of the above sites on my phone without any problems.

Please help! Thanks in advance.

__________________
Djabe is offline   Reply With Quote
Old 08-02-2011, 01:06 AM   #2
TSF Enthusiast
 
Phou's Avatar
 
Join Date: May 2011
Location: USA-RI
Posts: 607
OS: Windows 7 Ultimate 64-bit



Hello,

I would check the DNS server, try adding google public DNS on the Mac.

8.8.8.8
8.8.4.4

Hope that helps.

__________________
Phou is offline   Reply With Quote
Old 08-02-2011, 02:05 AM   #3
Registered Member
 
Join Date: Aug 2011
Posts: 2
OS: Mac OS X 10.5.8



So I did some digging and found out that I was only restricted from secure sites, due to only having the free trial version of PDANet, I have purchased and installed the full version and everything is working fine now!
__________________
Djabe is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with Directx 10
When trying to install a redist for a game i was going to play, this error comes up: "An internal system error occured. Please refer to DXERROR.log and Directx.log in your Windows folder to determine the problem" This is my DXError.log: -------------------- module: dxupdate(Sep 4 2009),...
xAtlas PC Gaming Support 1 07-29-2011 01:43 PM
Unable to access any antivirus websites or Microsoft.com
Our family is well-equipped on the PC/laptop front; generally everyone has their own laptop plus a desktop that is occasionally used. I go to do some streaming through Livestream Procaster, and can't access the site. Hmm, that's odd. I can access Livestream.com through other computers, but...
Mewtwo Resolved HJT Threads 43 07-16-2011 10:44 AM
trojan virus 'appears' to have deleted whole hard drive, docs and program files
Hi. My computer's picked up a trojan virus. I had one about a year ago and people were very helpful about it on here. But this one seems to be a lot more disruptive and i'm not sure how many helpful details i'm going to be able to give you. At the moment, i can't even run a scan on the system or...
mrbaggins Resolved HJT Threads 17 06-16-2011 07:37 AM
Removed Virus but still having problems
Hello, I'm working on a computer that has a problem. It firsted started off with AntiVirus AntiSpyware 2011 issues. Changed all the files to hidden, and Read-only. Disabled the Task manger. Once it got the Internet it would re-install. Went through the register and deleted all keys that...
sblair_5 Resolved HJT Threads 45 05-27-2011 08:05 PM
[SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?
I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. I'm having a problem while running\installing Visual C++. The problem started 2 days ago, it did work before. When I'm trying to run I'm getting this...
benben12 Windows 7 Support, Windows Vista Support 8 02-09-2011 12:45 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:26 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts