Go Back   Tech Support Forum > Networking Forum > Networking Support

Network Tools

This is a discussion on Network Tools within the Networking Support forums, part of the Tech Support Forum category. Can anyone suggest a FREE netowork tool that will sniff out bad NICs? Thanks in advance.


Reply
 
Thread Tools Search this Thread
Old 03-19-2012, 05:33 AM   #1
Registered Member
 
Join Date: Feb 2009
Location: United Kingdom
Posts: 348
OS: 7 Home Premium x64 SP1, Home Server 2011

My System


Can anyone suggest a FREE netowork tool that will sniff out bad NICs?

Thanks in advance.

__________________
System10 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No network connection with Wireless Laptop
I have been able to connect to the internet with 5 desktop computers but I am unable to connect wireless laptop. This happens to all Laptop which prompts to enter a 8 digit number to setup new router. I believe the 8 digit are meant to be found on the router but it's no where to be found. I found...
tekkyhead Networking Support 7 03-30-2012 08:56 AM
Connection dropping across network
Hi, I'm looking to improve my connectivity,as the internet drops out a few times a day. Let me explain - I hope I'm correct in my assumptions. Every few hours, my PS3 will have a DNS error, and upon checking my iPhone, I notice that it's switched from wifi over to 3G and there seems to be a...
thearcher Networking Support 14 03-20-2012 01:06 PM
high latency due to network and wireless adapters
I have the same issue with Toshiba satelite AA665D-s6091 I expierience crackling sound when playing. peaks appeared when I had either the (cable and wireless) adaptors enabled, when I enable/disable the backlit keyboard and also when I enable/disable eco-mode. A Windows and driver update fixed...
hernangil Networking Support 1 03-18-2012 11:05 PM
2 out of 3 computers on network slow, 1 full speed
Comcast, brand new Linksys E1200 router. We've got 4 comptuers (I haven't tested one yet) on this network, and one is running what seems to be full speed (8-15 mb/s when I run speedtest.net) The other two that I've tested are running like 0.5 mb/s for some reason. AND, when I run passmark's...
barwick11 Networking Support 3 03-18-2012 05:10 PM
Network keeps crashing/disconnecting
hello all, I have this problem with networking. This issue started about 3 weeks ago before that everything was fine. whenever I am on the internet, let's say browsing youtube, or play multiplayer games, sometimes my internet will crash and disconnect me, leaving that familiar yellow triangle with...
Metalozedex Networking Support 20 03-18-2012 01:32 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:25 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts