Go Back   Tech Support Forum > Networking Forum > Networking Support

Most programs say I'm not connected to the internet but I am!

This is a discussion on Most programs say I'm not connected to the internet but I am! within the Networking Support forums, part of the Tech Support Forum category. Hi everyone, OK so I have a printer connected to another computer (Win XP) and it wasn't showing up on


Reply
 
Thread Tools Search this Thread
Old 02-25-2011, 05:54 PM   #1
Registered Member
 
Join Date: Aug 2009
Location: Perth, Western Australia
Posts: 26
OS: Windows 7 Ultimate 64-bit


Exclamation

Hi everyone,

OK so I have a printer connected to another computer (Win XP) and it wasn't showing up on the network so I followed some installation process to install a network driver or something. Now the printer is working fine. BUT... Now that computer is having internet problems. It connects to the internet fine but some programs say it doesn't. Like Microsoft Outlook. A message always shows up saying "Must work offline" or something. And I cant listen to some things on the internet because a message comes up saying you must connect to the internet. But I am!

Any suggestions to fix this problem?

__________________
Tom351 is offline   Reply With Quote
Old 02-25-2011, 09:06 PM   #2
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,986
OS: Windows O/S'es



Hi Tom351,

Do you have the latest SP for the XP computer which is SP3?

Also, verify that your network settings is set to DHCP.
http://www.ehow.com/i/#article_5072525

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Old 02-26-2011, 12:32 AM   #3
Registered Member
 
Join Date: Feb 2011
Location: Long Island
Posts: 11
OS: xp sp3



You are having an issue with ports being blocked on that computer. So you must have installed some kind of firewall or something on there that is messing with your ports.

When the browser goes out to the internet it is using port 80 or 81 (over simplifing I know but correct enough for this). Outlook connects on other ports depending the protocal it is using. Imap, POP, SMTP all use different ports. So you have to check for anything that may be blocking ports on your computer.
__________________
myitdepart is offline   Reply With Quote
Old 02-26-2011, 02:34 AM   #4
Registered Member
 
Join Date: Aug 2009
Location: Perth, Western Australia
Posts: 26
OS: Windows 7 Ultimate 64-bit



Quote:
Originally Posted by myitdepart View Post
You are having an issue with ports being blocked on that computer. So you must have installed some kind of firewall or something on there that is messing with your ports.

When the browser goes out to the internet it is using port 80 or 81 (over simplifing I know but correct enough for this). Outlook connects on other ports depending the protocal it is using. Imap, POP, SMTP all use different ports. So you have to check for anything that may be blocking ports on your computer.
Any idea how to unblock the ports?
__________________
Tom351 is offline   Reply With Quote
Old 02-26-2011, 05:22 AM   #5
Registered Member
 
Join Date: Aug 2009
Location: Perth, Western Australia
Posts: 26
OS: Windows 7 Ultimate 64-bit



Quote:
Originally Posted by 2xg View Post
Hi Tom351,

Do you have the latest SP for the XP computer which is SP3?

Also, verify that your network settings is set to DHCP.
http://www.ehow.com/i/#article_5072525
Yes it is SP3 and the network is on DHCP.
__________________
Tom351 is offline   Reply With Quote
Old 02-26-2011, 10:17 AM   #6
Registered Member
 
Join Date: Feb 2011
Location: Long Island
Posts: 11
OS: xp sp3



Do you have windows firewall or another firewall on the computer? Also what network thing did you have to do in order to get the printer working?
__________________
myitdepart is offline   Reply With Quote
Old 02-26-2011, 06:47 PM   #7
Registered Member
 
Join Date: Aug 2009
Location: Perth, Western Australia
Posts: 26
OS: Windows 7 Ultimate 64-bit



Yes I have Windows Firewall. Should I turn that off?

I can exactly remember what program it was. It was with Windows XP so it's not a random program. I think it was setting up a network or something. At the end of it, it told me to create a disc or put a flash drive in and install a program on every computer that wanted to use the printer.
__________________
Tom351 is offline   Reply With Quote
Old 02-28-2011, 05:15 AM   #8
Registered Member
 
Join Date: Aug 2009
Location: Perth, Western Australia
Posts: 26
OS: Windows 7 Ultimate 64-bit



bump...
__________________
Tom351 is offline   Reply With Quote
Old 03-02-2011, 12:08 PM   #9
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,986
OS: Windows O/S'es



Check if your browser is using any Proxy setting, remove it if you do. Here's how.

If that didn't work, logon as a different User with Admin Permission, you may create one if needed.

Please let us know.

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
After closing previous thread my problems continue
Hi there. After lots of great help from CatByte all the memory I had lost was returned and it looked like my problems were solved. However I've noticed that the memory I got back has been going down at the same rate as before (see link to thread below). It also takes a long time to shut down with...
Oberjeen Resolved HJT Threads 7 03-19-2011 03:48 PM
Redirecting and virus problems
My computer is redirecting and im sure i have a virus. When i try to run gmer it shuts my computer down even when only checking sections and c drive. Here is the logs that i could get. Thanks in advance. Timmy This is not the same computer as my previous problems. Thanks timmy DDS...
toliver30471 Resolved HJT Threads 21 02-23-2011 05:09 PM
Connected to INTERNET but NO browser :(
:wave: everyone ... I have a problem where my computer is showing as connected to the internet but I can't access the internet through the browsers or updates etc. I have a wireless home network consisting of a computer , a laptop and a playstation conected to talk talk router. my laptop is...
NEEDHELP24-7 Networking Support 1 02-13-2011 12:49 PM
Viruses/Malware...google redirect/ad background/etc
Got a few problems on my hands and hope it is not beyond repairable, reformat. I have the google redirect that is happening, also have a talking ad background that I do not know where it comes from. All browsers are closed and it still comes up. Also, I get a bubble pop sound all the time,...
uofmx12 Inactive Malware Help Topics 8 02-10-2011 10:24 PM
Explorer.exe not fully loading + some
I have been having trouble with Explorer.exe fully loading at startup. I can get it to load eventually through cmd. Also, when I go into task manager it doesn't show what processes are my login and which are system anymore. Windows update wont load and I think I have the redirect thing too. If I...
Invertediq Resolved HJT Threads 12 01-19-2011 06:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:52 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts