Go Back   Tech Support Forum > Networking Forum > Networking Support

Internet disconnecting/reconnecting frequently

This is a discussion on Internet disconnecting/reconnecting frequently within the Networking Support forums, part of the Tech Support Forum category. I've already posted this in another thread, but I read that I should make my own thread to keep track


Reply
 
Thread Tools Search this Thread
Old 10-24-2006, 10:08 AM   #1
Registered Member
 
Join Date: Feb 2006
Posts: 3
OS: Windows XP



I've already posted this in another thread, but I read that I should make my own thread to keep track of a new problem, so here it is:

Not only does this computer which is conected through a wireless adapter frequently lose the internet, but so does the one that's directly connected to the router through a cable.

The wireless icon says it's still connected to the network but it doesn't allow internet access. It's frequently disconnecting and reconnecting and is starting to get on my nerves.

I'm thinking the problem is with the modem? Maybe it's been damaged. All the lights seem to be working yet both computers aren't getting a connection.

Strangely enough, my brother's laptop is the only one that remains connected to the internet, which is weird considering the one directly connected is being disconnected too.

Can anyone confirm any of this?

__________________
vman456 is offline   Reply With Quote
Old 10-24-2006, 02:34 PM   #2
Registered Member
 
Join Date: Feb 2006
Posts: 3
OS: Windows XP


Anyone? Please, I'm desperate for any info.

I just called my ISP and they said to call them back if it happens again and then they'll send another modem.

Funny, right in the middle of typing this message it disconnected and reconnected again. :\

__________________
vman456 is offline   Reply With Quote
Old 10-24-2006, 07:03 PM   #3
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

Well, since one machine remains connected, you do NOT have a modem issue, so replacing that would be a waste of money. I'd be looking for wireless interference if this is a wireless connection. You may also have spyware/malware, or a router issue. You need to isolate which machines have the issue, and which don't.
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 10-25-2006, 08:07 AM   #4
Registered Member
 
Join Date: Feb 2006
Posts: 3
OS: Windows XP


Actually yesterday I checked my brother's laptop when every other computer lost internet access and his was down too. I guess last time he just thought that he still had access because his adapter icon was showing "connected".

So all computers have the issue.

I contact tech support and they told me it's most likely an issue on my side and not a problem with the modem. I tried directly plugging this one into the modem and it still experienced a disconnect. He said something on my system is probably interfering even though I haven't updated this computer with any programs or updates for months. Now I have to wait for God knows how long until the next disconnect so I can call back. Each time they feed me another piece of bullshit, I have no idea why one person couldn't tell me everything I needed to do instead of forcing me to call back 20 times after one thing fails.

I am a little frustrated, sorry.
__________________
vman456 is offline   Reply With Quote
Old 10-26-2006, 12:37 PM   #5
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System

Look at the modem when you're directly connected. When you get "disconnected", is the modem data light still on? If the modem is dropping the carrier, it's either your in-house wiring or your ISP that is the issue. Let's narrow it down...
__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline   Reply With Quote
Old 08-27-2008, 08:51 AM   #6
Registered Member
 
Join Date: Aug 2008
Location: Canada
Posts: 1
OS: XP HomeEdition



The same problem is happening to me but only when I've been on my computer for a little while. I log onto my account and everything is fine. Then after everything starts running (msn, internet, other speech programs), everything is still fine. An hour or two later i start disconnecting. It says, "You have disconnected from xfire"(Chat program) then it reconnects, then it says it again and again, until i turn off my computer and come back later.

I'm Wired to a wireless router too

__________________
Minhyme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:26 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts