Go Back   Tech Support Forum > Networking Forum


Post New Thread
Threads in Forum : Networking Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
sboone2
Did you map the drives by %computername%\shared folder
10-20-2005 04:00 PM
by Worked4me Go to last post
2 909
Question
danz
You can't link the XBoxs to each other. However you can
10-20-2005 11:35 AM
by Amnesia_180 Go to last post
2 1,542
 
biligaana
Glad to help.
10-20-2005 06:43 AM
by Worked4me Go to last post
7 3,650
 
JamesO
Sorry for the delay getting back to this issue, this was
10-19-2005 08:31 PM
by JamesO Go to last post
9 8,151
Evil
Frustrated1!
Please don't post multiple threads on the same issue.
10-19-2005 05:29 PM
by johnwill Go to last post
3 773
Evil
pmigneous
Open a DOS window and type: IPCONFIG /ALL
10-19-2005 05:26 PM
by johnwill Go to last post
1 596
Mistake
Frustrated1!
Have you reset the router to factory defaults? Have you
10-19-2005 05:25 PM
by johnwill Go to last post
3 5,210
Confused
Idiomatic
Why do you think you need all those routers? I'd lose the
10-19-2005 05:18 PM
by johnwill Go to last post
3 664
 
IT-Pro
I predict that will change if you route unprotected file
10-19-2005 05:12 PM
by johnwill Go to last post
3 7,547
 
mtporter
Sounds like your connection is set to detect both ad hoc
10-19-2005 06:41 AM
by crazijoe Go to last post
1 659
 
Joshypx
- - -
 
Womanizer JD
No problem. Seen router do that in the past. Just a fast
10-19-2005 05:58 AM
by Terrister Go to last post
3 939
 
ravager
Would be nice to know the make and model of the printer and
10-18-2005 09:04 PM
by Squashman Go to last post
5 698
 
ceebster
Pretty good - two air con units approx 19 - 20 degrees
10-17-2005 04:29 PM
by ceebster Go to last post
2 3,309
 
pooley
i tried hooking the computer up at a different location and
10-17-2005 02:54 PM
by pooley Go to last post
3 860
 
georgemoeciu
It's against forum policy to help anyone bypass security
10-17-2005 08:58 AM
by Resolution Go to last post
1 727
 
Raeliean
When you are connected to adelphia or RR, you are directly
10-16-2005 06:22 PM
by Uranium-235 Go to last post
1 1,748
 
Blake7
If you have Norton Firewall, then you don't need to have
10-16-2005 03:30 PM
by Resolution Go to last post
9 937
 
mindfull
Also, when I type in ipconfig in command prompt it says
10-15-2005 04:00 PM
by mindfull Go to last post
1 706
 
kierant
Don't worry, I've done it. Thanks anyhow.
10-14-2005 07:19 PM
by kierant Go to last post
1 1,285
 
Wrack
Tried those things again, still didn't work, but have fixed
10-14-2005 07:07 PM
by Wrack Go to last post
4 11,075
 
Peebs85
Thanks a million. I really should learn all of those nifty
10-13-2005 09:29 PM
by Peebs85 Go to last post
2 755
 
syedali
Thanks for replay johnwill I also know in WIN98 doesn't
10-12-2005 08:31 PM
by syedali Go to last post
11 3,749
 
jeraldo
I guess the "shot gun" approach always works!! JamesO
10-12-2005 07:16 PM
by JamesO Go to last post
17 2,804
 
bamn123
Not sure what you are trying to accomplish.
10-12-2005 06:06 PM
by Squashman Go to last post
3 992
 
EricT
Sounds like you are saturating your link during the file
10-12-2005 11:11 AM
by JamesO Go to last post
1 637
 
nasuku1
No. I have no idea how to do that.
10-12-2005 12:33 AM
by nasuku1 Go to last post
5 1,035
 
fricard
I haven't had the laptop in the same room as the access
10-11-2005 10:59 PM
by fricard Go to last post
4 1,080
 
stuaz
hi stuaz, check out www.majorgeeks.com and see if you
10-11-2005 07:54 PM
by keymaker Go to last post
3 677
 
DRAGOPE
The router was actually faulty. After changing it, I had no
10-11-2005 05:29 PM
by DRAGOPE Go to last post
3 822
 
escal
Start, Run, type "cmd" then hit enter, type "ipconfig /all
10-10-2005 07:55 PM
by JamesO Go to last post
1 2,162
 
sak0309
Try forcing the NIC to 10Mbps Full Duplex and/or do a
10-10-2005 04:20 PM
by JamesO Go to last post
4 2,304
 
crazyclown
If you're connected to a router, are all the machines
10-10-2005 01:50 PM
by johnwill Go to last post
2 855
 
jamepc
You can use the Add Network Place to put a new resource
10-10-2005 01:48 PM
by johnwill Go to last post
8 1,178
 
Cloudey
so youre saying that i will definatly NOT be able to merely
10-10-2005 01:43 PM
by Cloudey Go to last post
3 642
 
richpodraza
even though it appears you're having the same problem,
10-10-2005 01:43 PM
by johnwill Go to last post
1 693
 
Snake_SoS
yes this problem is only in 1 machine.. in my computer. in
10-10-2005 06:28 AM
by Snake_SoS Go to last post
2 671
 
yustr
Love the easy ones. :smile:
10-09-2005 11:50 AM
by johnwill Go to last post
4 797
 
Salah
do you have the same user account credentials the remote
10-08-2005 11:28 PM
by Uranium-235 Go to last post
1 3,528
 
Jrod15
Well, whatever is happening here, you are clearly trying to
10-07-2005 03:45 PM
by johnwill Go to last post
9 859
 
freak_jock
Well, we don't support P2P applications here, and we also
10-07-2005 03:43 PM
by johnwill Go to last post
5 3,375
 
zork_one
Yea... could not find any software updates on the webpage
10-07-2005 07:31 AM
by zork_one Go to last post
4 1,137
Suprised
haru
I guess I just do not understand what you are trying to do.
10-07-2005 06:59 AM
by JamesO Go to last post
7 9,274
 
wynnsol
Well, I have very little mileage with ICS, since I avoid it
10-06-2005 01:59 PM
by johnwill Go to last post
7 946
 
IgnatzBrick
Well, if in a domain setup, each user gets a login folder
10-06-2005 01:58 PM
by johnwill Go to last post
1 874
 
rima
Well, I always recommend turning off all the "turbo"
10-06-2005 01:57 PM
by johnwill Go to last post
4 4,066
 
Nemesis
im not a networking expert but with 30 client computers i
10-06-2005 10:40 AM
by keymaker Go to last post
1 637
 
red777
ok thanx will try again thanx for the reply
10-05-2005 11:08 PM
by red777 Go to last post
2 768
 
shommel
Why do you feel you have to reverse it? What issues do you
10-05-2005 05:50 PM
by johnwill Go to last post
6 1,959
 
syedali
Don't use 192.168.1.7 as this address is used. I would use
10-05-2005 05:15 PM
by JamesO Go to last post
16 1,552
Post New Thread

Display Options Moderators
Showing threads 35651 to 35700 of 35979 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:18 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com