Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Networking Support Forum Tools Search this Forum
Announcement
Views: 5,596 View Announcement Announcement: Networking Staff Members
12-28-2010 2xg (Team Manager, Networking Forums, Microsoft MVP)
Announcement
Views: 149,645 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
jetfuel
If you're using ICS, you can't set the address on the ICS
08-16-2005 01:11 PM
by johnwill Go to last post
1 798
 
jbirdie1
I told you it wasn't supposed to be hard. :grin:
08-16-2005 01:09 PM
by johnwill Go to last post
4 1,520
 
teabagged
I suggest removing ALL the drivers for the networking and
08-16-2005 01:05 PM
by johnwill Go to last post
2 1,698
 
Armin
Well, unfortunately we can't help with cracks, since that
08-16-2005 10:55 AM
by DumberDrummer Go to last post
1 1,728
 
jetfuel
Never mind, I was thinking of 192.168.254.1 and .2. Thanks
08-15-2005 09:26 PM
by jetfuel Go to last post
3 708
 
paulnohio
Don't know how much you know about QoS(quality of service)
08-15-2005 06:35 PM
by DumberDrummer Go to last post
1 4,523
 
_dinsdale_
Yeah thanks Doc. this was just the thing. cheers dins
08-15-2005 04:37 PM
by _dinsdale_ Go to last post
4 1,331
 
ajcstr
I think it's time to re-install W98...
08-15-2005 12:31 PM
by johnwill Go to last post
10 1,934
Question
slam
Hey slam I Connect 2 PCs with firewire and they work
08-15-2005 05:15 AM
by simplejohn Go to last post
1 4,104
 
rollmesome
I'm not sure what the BT Voyager 2100 is, but if they have
08-14-2005 05:13 PM
by johnwill Go to last post
4 673
 
DaveT
It was the simple TCP/IP and the RIP listener and print
08-14-2005 05:05 PM
by DaveT Go to last post
11 1,023
Pin
RISCIXXMCMXXCII
I think that there is a protection feature that does not
08-14-2005 07:40 AM
by BMR777 Go to last post
1 860
 
pipewhale
You must use the route command. Here is the information
08-13-2005 06:27 PM
by Terrister Go to last post
1 726
 
dere
You need something like this.
08-13-2005 07:51 AM
by Terrister Go to last post
2 679
 
natatkinson
Right, so why not just do what I suggested?
08-13-2005 06:49 AM
by johnwill Go to last post
8 1,598
 
Hollywood691
If you Create an account on the 2K machine with a
08-13-2005 06:45 AM
by johnwill Go to last post
5 755
Exclamation
AngelofDeath733
Open up IE, and browse to the router's config pages. On
08-13-2005 06:25 AM
by johnwill Go to last post
2 803
 
Pappyz
If you create a user account with the same name & password
08-13-2005 06:21 AM
by johnwill Go to last post
1 784
 
boji
If you want to keep the LAN you already have, you can have
08-13-2005 03:05 AM
by purple_phoenix Go to last post
2 945
 
dafunk
As what ur problem states that both computers are having
08-13-2005 02:54 AM
by purple_phoenix Go to last post
3 883
 
jcrooz
if you mean if it requires a WPA password to access then,
08-12-2005 10:46 PM
by jcrooz Go to last post
2 727
 
clemkonan
are you using a straight through patch cable
08-12-2005 09:54 PM
by dai Go to last post
1 698
 
joeeye
thanks Johnwill, I'll look thru those sites :smile:
08-11-2005 08:33 PM
by joeeye Go to last post
5 931
 
callista
You could use a more inexpensive dual WAN router and just
08-11-2005 03:17 PM
by johnwill Go to last post
2 3,170
 
jctc4ever
Gee, that was too easy. :grin:
08-10-2005 06:37 PM
by johnwill Go to last post
3 894
 
Hadesx82
Must be an echo in here. :smile:
08-10-2005 06:37 PM
by johnwill Go to last post
5 2,196
 
Sp1tfire88
Well, while you can dream up a way to use ICS with a
08-10-2005 06:22 PM
by johnwill Go to last post
5 1,272
 
Zaku-II
Hmm... strange. The problem came back after twelve hours.
08-10-2005 06:48 AM
by Zaku-II Go to last post
4 983
Question
ComputerFreak14
probably you can try moving the router and see if that
08-09-2005 06:27 PM
by keymaker Go to last post
4 1,432
 
tdilip
I'm sure there is, but I haven't had the need for it. Take
08-09-2005 05:12 PM
by johnwill Go to last post
3 6,458
 
John.fischetti
Can't find any documentation, but I would like to revise my
08-09-2005 12:26 PM
by Ashler Go to last post
4 907
 
Hadesx82
Yeah me too. I didn't have any duplicate names or IP
08-09-2005 09:19 AM
by Hadesx82 Go to last post
6 3,325
 
lfine
I've removed all things Norton from my computers for
08-09-2005 07:23 AM
by johnwill Go to last post
5 2,532
 
dj913
I guess it works. :)
08-09-2005 07:20 AM
by johnwill Go to last post
5 1,493
 
hoffman
Problem solved...ignore the domain issue...sharing
08-09-2005 07:18 AM
by hoffman Go to last post
3 906
 
phillip
Well, the first stop in solving this kind of problem is to
08-09-2005 07:09 AM
by johnwill Go to last post
5 1,605
 
hhala
What exactly are you trying to do? If you're new to
08-09-2005 07:08 AM
by johnwill Go to last post
2 1,164
 
DrepMagnus
i dont think its my isp, because of hearing they just block
08-08-2005 06:20 PM
by DrepMagnus Go to last post
6 3,605
 
braveheart_por
Solved! just like you told me!
08-08-2005 02:35 PM
by braveheart_por Go to last post
3 910
 
bm_deluxe
We do not support P2P problems here. Site policy.
08-07-2005 09:39 AM
by Terrister Go to last post
1 980
 
vbprog40
I am seeing the exact same problem running Win2K Server.
08-07-2005 07:43 AM
by gwalchmai Go to last post
1 1,405
 
POADB
Post back if you need help setting it up.
08-06-2005 11:03 AM
by Terrister Go to last post
3 956
Exclamation
arunforce
Some CAT5 wiring diagrams. CAT5 Cable Wiring Diagram #1,
08-06-2005 10:10 AM
by johnwill Go to last post
9 1,762
 
boji
ok... well that wizard that comes up... you need to select
08-06-2005 04:20 AM
by cougar97536 Go to last post
10 1,110
 
indycolts14
don't really know much about this area but alot of times
08-05-2005 11:15 PM
by DrepMagnus Go to last post
4 2,551
 
sabbethfest
Did you follow the network config tips I posted? If so,
08-05-2005 05:23 PM
by johnwill Go to last post
13 1,316
 
C0B01
Do transfers of executable files in binary form. After
08-05-2005 05:21 PM
by johnwill Go to last post
2 2,330
 
Help_is_needed
Which computer does and does not have connectivity to the
08-05-2005 05:19 PM
by johnwill Go to last post
1 1,136
 
joeeye
There is no difference in the performance of a wireless and
08-05-2005 05:15 PM
by johnwill Go to last post
8 4,819
Post New Thread

Display Options Moderators
Showing threads 33551 to 33599 of 33599 Moderators : 3
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:46 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts