Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Networking Support Forum Tools Search this Forum
Announcement
Views: 5,131 View Announcement Announcement: Networking Staff Members
12-28-2010 2xg (Team Manager, Networking Forums, Microsoft MVP)
Announcement
Views: 135,987 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
Saracen
Don't be sorry, the object of the exercise is to solve the
09-07-2005 04:20 PM
by johnwill Go to last post
12 995
 
thepep
hmmm......do you also have the drivers for the nic card
09-06-2005 04:38 PM
by keymaker Go to last post
4 3,401
 
thara
Hi Have you tried re-installing the drivers for the
09-06-2005 09:42 AM
by steve_loveday Go to last post
1 820
 
sKiNNyAzN5o4
lol, nah my house is ok. im in tx now and imma get my
09-06-2005 08:54 AM
by sKiNNyAzN5o4 Go to last post
4 642
 
scott2004
Are you sure you're configuring the DMZ correctly and it's
09-05-2005 10:12 AM
by johnwill Go to last post
3 1,727
Question
SCREENBOB
Checklist for networking Windows Machines with
09-05-2005 10:10 AM
by johnwill Go to last post
1 4,227
 
slavick07
You need to post the exact configuration details you're
09-05-2005 10:09 AM
by johnwill Go to last post
6 660
 
neogeo5031
What is the make/model of the DSL modem? How is it
09-05-2005 10:07 AM
by johnwill Go to last post
1 793
Pencil
IhateSpyware
Anyone?
09-05-2005 10:06 AM
by IhateSpyware Go to last post
6 873
Exclamation
Kghetto
Please start with a description of your environment. What
09-05-2005 10:05 AM
by johnwill Go to last post
1 567
 
Richtihofen
FYI, the IP address of 172.20.x.x is a private network
09-05-2005 10:02 AM
by johnwill Go to last post
6 3,080
 
Graphite
How about the exact symptoms?
09-05-2005 09:55 AM
by johnwill Go to last post
3 709
 
Rick0024
Can't say why your email doesn't work on your laptop.
09-05-2005 07:05 AM
by CTSNKY Go to last post
1 1,749
 
hhala
I fixed the problem. :sayyes: There was an IP address
09-04-2005 06:20 PM
by hhala Go to last post
15 25,344
 
Volt-Schwibe
there ya go, two and a half years now, and i gotta say,
09-04-2005 04:11 PM
by Volt-Schwibe Go to last post
13 2,623
 
caio753
It was particular information, Don't fix things that aren't
09-04-2005 03:31 PM
by johnwill Go to last post
5 732
 
m.norvall
How about some information? Version and patch level of
09-04-2005 03:28 PM
by johnwill Go to last post
1 571
Confused
m.norvall
one will need an ip of 192.168.1.2, so that they each have
09-04-2005 05:21 AM
by Volt-Schwibe Go to last post
5 667
 
removed9808a
I can't afford it right now. Can anyone help me on this?
09-04-2005 03:33 AM
by removed9808a Go to last post
4 694
Confused
lady macbeth
If you'll repost with the actual contents of the IPCONFIG,
09-03-2005 05:59 PM
by johnwill Go to last post
5 655
 
steve_loveday
Checklist for networking Windows Machines with
09-03-2005 05:55 PM
by johnwill Go to last post
7 888
EEK!
D-LiiShuZ_MaMii
It really shouldn't matter because it's like I don't know
09-03-2005 01:49 PM
by D-LiiShuZ_MaMii Go to last post
2 2,385
Confused
DarkWyz
Tried using an alternate port in the router, tried
09-03-2005 10:40 AM
by DarkWyz Go to last post
3 641
Red Faced
eng14001
If you want this to work properly, I strongly suggest you
09-03-2005 07:00 AM
by johnwill Go to last post
4 1,234
 
Larry Scantlan
Let's say DNS is configured on the server and that the
09-03-2005 12:59 AM
by phubeone Go to last post
6 3,190
Grin
Chmurrieta
I'd bet it just disables the port(s) MSN uses...
09-02-2005 07:22 PM
by V0lt Go to last post
14 1,019
 
far3
please provide more info such as network setup. does your
09-02-2005 11:59 AM
by keymaker Go to last post
1 534
 
jllb69
You are a star, thankyou! I guess it's easy when you know
09-02-2005 11:37 AM
by jllb69 Go to last post
4 638
 
40sondacurb
It's easy to get it up and running after you get it. It
09-01-2005 12:08 PM
by johnwill Go to last post
8 922
 
POADB
Like I said in the other thread, unless you're buying a
09-01-2005 11:55 AM
by johnwill Go to last post
4 646
 
boldknight
We have broadband internet and have a Lynksys wireless AP.
09-01-2005 09:39 AM
by boldknight Go to last post
0 723
 
Overclocked Doc
Thanks for that reply! You may have given me the clue I was
08-31-2005 07:29 PM
by Overclocked Doc Go to last post
7 687
 
keymaker
Also check out the sonicwalls.
08-31-2005 02:52 PM
by phubeone Go to last post
3 676
 
removed9808a
Thanks for the help. Daniel.
08-30-2005 05:23 PM
by removed9808a Go to last post
4 622
 
CowboyJMB
These are the security settings that are for the Linksys
08-30-2005 04:30 PM
by CowboyJMB Go to last post
3 711
 
mwabaseballkid
Yah i was getting really frustrated talking to the people
08-30-2005 02:16 PM
by mwabaseballkid Go to last post
20 2,074
 
POADB
Thats what I thought.. I think my ISP and the guy at PC
08-30-2005 01:24 PM
by POADB Go to last post
12 780
 
DannyLB
Since you have the correct modem, I'd stop for an
08-30-2005 12:00 PM
by johnwill Go to last post
3 682
 
thebru
You have 802.11b, so you are seriously limited in
08-30-2005 11:45 AM
by johnwill Go to last post
1 551
 
Rizmi
It's not common, especially for low-end scanners. Since
08-29-2005 11:47 AM
by johnwill Go to last post
2 659
 
Mustang
Nevermind, I found this same problem on some other forums.
08-28-2005 11:55 PM
by Mustang Go to last post
7 7,407
 
Force_Jamp
We are going to have lots more details to answer this. On
08-28-2005 01:47 PM
by Terrister Go to last post
1 841
 
aimdude33
i get many calls from people who have reformatted their pcs
08-28-2005 01:10 PM
by huntert Go to last post
3 1,705
 
Night-FoX
locking the speed didnt do nothing: when i tried reneing
08-28-2005 12:54 PM
by Night-FoX Go to last post
12 17,315
 
FattyLumpkin
That is cheap for the RJ-45 wall jacks. :smile:
08-28-2005 12:28 PM
by johnwill Go to last post
1 1,291
 
jetfuel
I am getting an IP Address and Subnet mask to the WAP, but
08-27-2005 11:48 AM
by jetfuel Go to last post
6 788
 
ASHOKP
ok so the workgroup is already the same name as the
08-27-2005 09:55 AM
by ASHOKP Go to last post
10 4,776
 
felixnine
hmmm......you can try using an older firmware and see if
08-27-2005 08:51 AM
by keymaker Go to last post
2 1,823
 
DVant
also it would help out alot if you tell us your network
08-27-2005 08:48 AM
by keymaker Go to last post
3 590
 
silverwolf82587
No problem. :grin:
08-27-2005 08:25 AM
by johnwill Go to last post
6 753
Post New Thread

Display Options Moderators
Showing threads 33001 to 33050 of 33156 Moderators : 3
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:58 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts