Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Networking Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
skratchet
Just the opposite. You get your domain name MX record
01-09-2014 07:17 AM
by Wand3r3r Go to last post
7 668
 
Doctor_DraX
Since you can't write to a internet dns server /registerdns
01-08-2014 04:43 PM
by Wand3r3r Go to last post
4 5,056
 
foxjohnsix
Thanx OR. Will try your solution as per article.
01-08-2014 03:48 PM
by foxjohnsix Go to last post
10 4,980
 
jspenc02
You are connected to only one network mifi3 and you have
01-08-2014 11:14 AM
by Wand3r3r Go to last post
2 510
Exclamation
Trevstonbury
You can't count the default vlan. You need vlan 1 and vlan
01-08-2014 07:54 AM
by Wand3r3r Go to last post
5 543
 
Raithial
laptops come with both wired and wireless. you only list
01-07-2014 12:50 PM
by Wand3r3r Go to last post
3 625
 
JakeCharls
OK - so still need to see the screen shot and leave it
01-07-2014 10:30 AM
by etaf Go to last post
3 541
 
SheldonF18
Please logon to your router and change the SSID from Dlink
01-07-2014 09:32 AM
by Wand3r3r Go to last post
6 609
 
JoeFixes
You may get this error if the subnet is the same on both
01-07-2014 09:24 AM
by Rose Ab Go to last post
2 701
Cry
Dave Mania

01-07-2014 05:29 AM
by Old Rich Go to last post
1 446
 
harishm
I am having cisco 1941 router. I set mtu on this router
01-07-2014 02:24 AM
by harishm Go to last post
0 888
 
Ben_taylor89
Please click on the link in my signature and post the
01-06-2014 05:14 PM
by Wand3r3r Go to last post
2 487
 
parasite64
I think there are 5 different ISPs that offer internet at
01-06-2014 01:50 PM
by parasite64 Go to last post
4 665
 
JonnyAlpha
Hi; Can someone assist me, I am trying to find out the
01-06-2014 05:21 AM
by JonnyAlpha Go to last post
0 527
 
SuperDog13
I should have mentioned earlier that I am aware of several
01-06-2014 02:36 AM
by SuperDog13 Go to last post
5 691
 
teccinc
Why don't you use the specs of the "distributor" box?
01-05-2014 04:34 PM
by Wand3r3r Go to last post
1 612
 
Aaronmac95
You would need to run telephone line if wanting to move the
01-05-2014 04:32 PM
by Wand3r3r Go to last post
2 444
 
contravuls
DBcooper i connected it to the router it's still the same.
01-05-2014 11:46 AM
by contravuls Go to last post
2 735
 
jh12129
Glad you have it sorted, been there with FB it can be a
01-05-2014 07:41 AM
by joeten Go to last post
3 599
 
nintendo
Bear with me, as I am mediocre at best when it comes to
01-04-2014 07:34 PM
by nintendo Go to last post
0 511
 
Al_H
Thanks for this 2xg To summarize: - I installed the Revo
01-04-2014 02:54 AM
by Al_H Go to last post
37 1,172
 
Faelkin
Hi all, I am having sporadic disconnects on my TP-Link
01-03-2014 12:49 PM
by Faelkin Go to last post
0 2,554
 
ganjeii
Howdy, I'm having a hell of a time trying to get a fellow
01-03-2014 10:21 AM
by ganjeii Go to last post
0 1,695
 
shazsnap
Yes you have the correct order. It is a common mistake
01-03-2014 07:58 AM
by Wand3r3r Go to last post
2 568
 
Eenix
do you have any other PCs or devices connected by cable to
01-03-2014 06:42 AM
by etaf Go to last post
1 1,011
EEK!
Torlina
Welcome to TSF, Have you cleared out the browser's
01-02-2014 05:27 PM
by 2xg Go to last post
1 441
 
classicmds
Please click on the link in my signature and post the
01-02-2014 01:37 PM
by Wand3r3r Go to last post
1 543
 
Fregbind
Portforward.com has a number of good tutorials on doing
01-02-2014 11:45 AM
by Wand3r3r Go to last post
5 480
 
Fire3456
As I previously mentioned before, ....while doing an
01-01-2014 11:12 AM
by Fire3456 Go to last post
10 2,233
 
asuslaptop
Glad you got it fixed . .
01-01-2014 09:31 AM
by Old Rich Go to last post
11 12,339
 
Loganishere

12-31-2013 06:05 AM
by Old Rich Go to last post
1 527
 
sltryman
Welcome to TSF! "i want to use the tv as a monitor with
12-30-2013 05:53 PM
by Wand3r3r Go to last post
1 822
Trash
Al_H
Glad to help. Best of luck!
12-30-2013 05:51 PM
by Wand3r3r Go to last post
6 456
 
theneatener
- - -
 
JTallis
It sounds like an issue you'll have to resolve by working
12-30-2013 03:12 PM
by Fjandr Go to last post
3 1,035
 
Albatross90
Glad to hear this. Thanks for the update.
12-30-2013 02:40 PM
by Wand3r3r Go to last post
11 793
 
magnethead
I just tested my home signal, 4mbps down 1300kbps up on att
12-30-2013 02:03 PM
by magnethead Go to last post
7 711
 
BoomGaspar
Using a dynamic IP address makes things simpler for both
12-30-2013 06:52 AM
by LMiller7 Go to last post
8 525
Mistake
kapezas
You might as well forget it if you are not going to install
12-29-2013 06:50 AM
by Rich-M Go to last post
21 1,177
 
jarid02
excellent - :4-cheers: thanks for letting us know You can
12-28-2013 12:19 PM
by etaf Go to last post
15 1,859
 
rakijas
thanks guys. very helpful
12-27-2013 01:15 PM
by rakijas Go to last post
5 965
 
ShaunLP
"I remember a NW guy telling me that Ethernet will only run
12-27-2013 10:03 AM
by Wand3r3r Go to last post
3 1,885
 
HeikeR
Your ips don't appear to be "external". They are in the
12-27-2013 09:33 AM
by Wand3r3r Go to last post
13 689
 
Gdn8Melbourne
Hello, In addition...... Best thing for you to do is try
12-27-2013 09:31 AM
by 2xg Go to last post
2 468
 
mjdemaris
Wow. Almost 5 months later and you still have the
12-27-2013 06:51 AM
by Wand3r3r Go to last post
4 590
Cry
mjdemaris
Please post a copy of the output of "ipconfig /all" from a
12-26-2013 11:33 PM
by Fjandr Go to last post
1 671
Red Faced
DarkSinisterKid
... ... :sad:
12-26-2013 02:38 PM
by DarkSinisterKid Go to last post
9 1,316
 
smanju
Welcome to TSF! Please click on the link in my signature
12-26-2013 10:21 AM
by Wand3r3r Go to last post
2 332
 
mpq
Your gateway from the tracert is 10.0.0.1 so perhaps your
12-26-2013 10:20 AM
by Wand3r3r Go to last post
9 777
 
alexandra2005
It should be as simple as setting up a Android phone.
12-26-2013 08:16 AM
by Wand3r3r Go to last post
2 1,197
Post New Thread

Display Options Moderators
Showing threads 2851 to 2900 of 35535 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:05 AM.


Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com