Go Back   Tech Support Forum > Networking Forum

Post New Thread
Threads in Forum : Networking Support Forum Tools Search this Forum
Announcement
Views: 5,597 View Announcement Announcement: Networking Staff Members
12-28-2010 2xg (Team Manager, Networking Forums, Microsoft MVP)
Announcement
Views: 149,674 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
darvesh88
Hello everyone, I have a problem that's been driving me
07-07-2008 06:49 AM
by darvesh88 Go to last post
0 2,161
 
93k20a
I've done basic set-ups, and now I've been asked to set-up
07-07-2008 05:39 AM
by 93k20a Go to last post
0 541
 
ardashla
Im running outta ideas lol. Try changing the wireless
07-07-2008 02:55 AM
by lazareth1 Go to last post
9 899
Cry
P-Folsom
As long as you're updating, I'd suggest the driver for your
07-07-2008 02:11 AM
by qbawl Go to last post
3 5,148
 
Mountainman8687
It's obviously something to do with the files that went
07-07-2008 01:23 AM
by lazareth1 Go to last post
13 1,497
 
andsoitgoes
Yeah obviously :smile:. I do advise cross-overs when needed
07-06-2008 11:36 PM
by lazareth1 Go to last post
5 1,333
 
beaverboy56
Yup it would but im not sure that it'll help with the lag
07-06-2008 11:31 PM
by lazareth1 Go to last post
12 1,722
 
m66dsa
You won't have to clone the MAC address. Thats only needed
07-06-2008 11:26 PM
by lazareth1 Go to last post
14 675
 
twill
Very strange that it's not working via wireless. Ok with
07-06-2008 07:57 PM
by lazareth1 Go to last post
8 1,504
 
sysop
Why don't you connect wirelessly to the router with the
07-06-2008 07:51 PM
by lazareth1 Go to last post
4 1,562
 
melp57
You don't need to turn off the DHCP. If you correctly set
07-06-2008 07:24 PM
by matt261102 Go to last post
3 587
 
joszab
Open your control panel, choose 'network and internet
07-06-2008 06:54 PM
by -=Tipsy=- Go to last post
1 972
 
cpeters
If you're going to follow johnwill's suggestions then I
07-06-2008 06:35 PM
by Techie.UK Go to last post
22 4,183
 
trev2709
Latency seems a bit high, here's mine for comparison.
07-06-2008 06:09 PM
by johnwill Go to last post
7 627
Question
ddelano
I have an 802.11n router, the D-Link DI-615, and it's
07-06-2008 06:05 PM
by johnwill Go to last post
3 14,186
 
kewlliljethro
Actually, WZC shouldn't search for new networks unless it
07-06-2008 06:00 PM
by johnwill Go to last post
1 556
 
thomadav
If it works. :smile: My luck with power line transmission
07-06-2008 05:52 PM
by johnwill Go to last post
6 5,538
 
Remm
Update: Fixed the ping problem. Now both computers can ping
07-06-2008 03:33 PM
by Remm Go to last post
1 2,529
 
nikeman
I would say a wireless printer is definitely easier! You
07-06-2008 03:30 PM
by Techie.UK Go to last post
15 852
 
Kampy
Okay I somehow fixed the problem. I dont really know what
07-06-2008 01:01 PM
by Kampy Go to last post
1 972
 
elrao
If I disable the firewall then I can get some of the
07-06-2008 10:05 AM
by elrao Go to last post
1 2,403
 
JoeDirty99504
It may have just needed a restart . .
07-06-2008 07:53 AM
by Old Rich Go to last post
8 754
 
Sam Smith
I got a wireless internet connection. I'm using a USB
07-06-2008 12:02 AM
by Sam Smith Go to last post
0 453
 
Joey101
hi everyone. I've recently been having some problems
07-05-2008 03:51 PM
by Joey101 Go to last post
0 506
 
MrIDEMan
I also did a network configuration thing and I got
07-05-2008 02:12 PM
by sstleger Go to last post
7 8,781
 
koldturki
so how do i reset permissions on win xp sp3. i have turned
07-05-2008 01:59 PM
by koldturki Go to last post
1 561
 
tanka1337
Hi I have a hp d4885 and i removed vista from it and put
07-05-2008 12:37 PM
by tanka1337 Go to last post
0 514
Question
rkolech
Hello all, I have a strange issue as of this morning with
07-05-2008 12:20 PM
by rkolech Go to last post
0 492
 
aXey
Hi again thebof. Changed the IP on the Vista machine to
07-05-2008 10:42 AM
by aXey Go to last post
4 2,163
 
jrhagman
We just installed a new dlink router. Whenever I connect to
07-05-2008 10:12 AM
by jrhagman Go to last post
0 494
 
greenchesspiece
Hi, everyone. I'm new to PC building and I just tackled my
07-05-2008 09:24 AM
by greenchesspiece Go to last post
0 9,364
 
khaliqzaman
Surely that's unlikely johnwill as the router would still
07-05-2008 06:59 AM
by Techie.UK Go to last post
3 1,893
 
draftvader
Hi! Do you keep your router on all the time or do you just
07-05-2008 03:12 AM
by thebof1993 Go to last post
1 838
EEK!
GGGlynn
Well im really just trying to get the fileshareing and
07-05-2008 01:50 AM
by GGGlynn Go to last post
2 434
 
arun_kvlm
Microsoft Windows Copyright (c) 2006 Microsoft
07-04-2008 10:39 PM
by arun_kvlm Go to last post
3 572
 
rockinaway
No worries. All problems are fixed. I can now use the
07-04-2008 02:07 PM
by rockinaway Go to last post
8 1,710
 
ecc83
Hi John, I have a very solid network. I was with a local
07-04-2008 12:22 PM
by ecc83 Go to last post
5 778
 
smcrouterssuck
First off, why do you have ICS enabled?I'd fix that before
07-04-2008 11:49 AM
by johnwill Go to last post
15 2,621
 
Schislet
If you can't access the router's page after a factory
07-04-2008 11:43 AM
by johnwill Go to last post
5 1,338
 
sovs76
Please supply the following info, exact make and models of
07-04-2008 11:35 AM
by johnwill Go to last post
2 853
Angry
campbell0607
Folks, please start a new thread and don't tag onto
07-04-2008 11:34 AM
by johnwill Go to last post
6 19,542
 
Vash2000
Perhaps if you told us the exact make/model of the modem we
07-04-2008 11:29 AM
by johnwill Go to last post
1 652
 
Knightc3
I'm a bit late to arrive here, but stumbled on this thread
07-04-2008 10:09 AM
by DaVig Go to last post
4 20,664
 
photogolfer
The link below may be of some use to you. After looking
07-04-2008 09:47 AM
by rcengland Go to last post
1 520
 
pengyou
You may also want to consider the bandwidth that the
07-04-2008 09:37 AM
by rcengland Go to last post
2 1,898
 
esbo
Each network card should have a seperate entry!
07-04-2008 09:26 AM
by Techie.UK Go to last post
1 416
 
Chaotic_Jake
I am sorry to hear no one was able to help you with your
07-04-2008 09:15 AM
by Techie.UK Go to last post
3 3,681
 
nydevil
should be able to now telent to the workstation that you
07-04-2008 06:52 AM
by samuraitux Go to last post
10 1,764
 
Tony-C
To do someting like this requires a proxy server or a QOS
07-03-2008 08:49 PM
by lazareth1 Go to last post
1 696
 
cpebbles
P.S. Updated BIOS, no improvement.
07-03-2008 07:29 PM
by cpebbles Go to last post
1 783
Post New Thread

Display Options Moderators
Showing threads 25251 to 25300 of 33604 Moderators : 3
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:22 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts