Go Back   Tech Support Forum > Networking Forum


Post New Thread
Threads in Forum : Networking Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Cry
oldvaio
Hope it works out. Keep us posted. :rolleyes:
03-22-2017 08:34 AM
by e38BimmerFN Go to last post
7 435
 
WiReLaD
Hi, I have a general question regards setting up and
03-22-2017 12:11 AM
by WiReLaD Go to last post
0 304
 
adam_s05
If the OP is connecting to the same router with wifi and
03-21-2017 10:37 AM
by GentleArrow Go to last post
12 663
 
Nknk
Try setting single mode G and WPA and TPIK with 20Mhz
03-21-2017 07:00 AM
by e38BimmerFN Go to last post
10 567
 
Mmcpherson1
I can ping my gateway from every device however I can't
03-20-2017 10:28 AM
by Mmcpherson1 Go to last post
8 320
 
dfight
...nice, I like the work ethic, I think you'll go
03-20-2017 03:00 AM
by jimscreechy Go to last post
1 340
 
Michael_cc99
Hi I have win 7 64bit HP
03-19-2017 06:12 PM
by Michael_cc99 Go to last post
0 227
 
fraksipon
10 cool points it's caused by a U error. :-) OP has history
03-18-2017 05:16 PM
by Deleted 03/18/17 Go to last post
6 479
 
Shoal
Darn squirrels. :facepalm: Enjoy. :dance:
03-17-2017 02:58 PM
by e38BimmerFN Go to last post
54 1,152
 
sob_1939
Check to see if the chip set HW is Intel, Realtek or
03-17-2017 01:28 PM
by e38BimmerFN Go to last post
2 327
 
shodan001
Might try to remove or revoke the 1.107 address and reboot
03-15-2017 03:15 PM
by e38BimmerFN Go to last post
5 344
Question
JudgeDrey
I finally tried what you suggested in you post today. Sorry
03-15-2017 01:58 PM
by JudgeDrey Go to last post
32 1,284
 
Carconnex
I found the sollution: i was testing behind the company
03-15-2017 07:58 AM
by Carconnex Go to last post
8 392
 
Confounded Also
I agree with GA, since you don't do any high level kind of
03-15-2017 07:26 AM
by e38BimmerFN Go to last post
5 364
 
spaceman1960
You have a v1 WRT1900AC. Same as mine. Wonder if the the
03-14-2017 07:15 AM
by e38BimmerFN Go to last post
14 597
Cry
narlsu
"Serial link appears to be disconnected." You have lots
03-13-2017 08:48 AM
by GentleArrow Go to last post
2 329
 
TheTwister
@GentleArrow yes thank you for that. I was asking for a
03-13-2017 01:02 AM
by TheTwister Go to last post
3 402
 
jt99
You make a valid point, I was just trying to think outside
03-12-2017 04:08 PM
by Deleted 03/18/17 Go to last post
5 332
 
art1ll3ry
Cisco is good but alot of their support are behind pay
03-12-2017 02:48 PM
by Deleted 03/18/17 Go to last post
20 695
 
Janning
My tier allows 3 PC to be in my "Team" for connection, to
03-12-2017 12:05 AM
by Janning Go to last post
0 237
 
sweetonesissy
First, is this the PC that was giving the BSOD back in
03-11-2017 01:51 PM
by Deleted 03/18/17 Go to last post
5 338
 
sntech
If you are able to access a site and post, it's not an IP
03-11-2017 05:04 AM
by JimE Go to last post
5 390
 
jt99
Ok got it, makes sense. Nice breakdown thanks man.
03-10-2017 05:51 PM
by jt99 Go to last post
23 754
 
MattUtah
Install a PCI network LAN adapter in the older PC if you
03-10-2017 08:29 AM
by e38BimmerFN Go to last post
2 294
 
Ric_Adbur
Cheers. :popcorn:
03-09-2017 02:09 PM
by e38BimmerFN Go to last post
5 290
Question
Umbra_Lupus
Any gaming especially console gaming needs 20Mb or better
03-09-2017 01:47 PM
by e38BimmerFN Go to last post
6 349
 
ritix
Not getting a clear picture here. Post 8 shows static
03-09-2017 08:14 AM
by GentleArrow Go to last post
14 438
 
zemzero
The type of wire, and specifically damage to it, can effect
03-08-2017 02:10 PM
by Deleted 03/18/17 Go to last post
11 740
 
Maiestatem
Call the ISP and ask to see if the ISP modem can be
03-06-2017 09:08 AM
by e38BimmerFN Go to last post
10 557
Question
wilkas
Well, last evening I spoke to my friend from ISP company
03-03-2017 08:12 PM
by wilkas Go to last post
10 409
 
mjz3348
See if this helps for how to use two routers: http://
03-03-2017 04:34 PM
by Old Rich Go to last post
11 499
Grin
Fineasse
Thanks Fred.
03-03-2017 04:32 PM
by Fineasse Go to last post
2 292
 
Zippyconch
So I've managed to come up with a unique scenario... Well
03-03-2017 03:57 PM
by Zippyconch Go to last post
5 321
 
KnowALittle
Connect to your WiFi. (Or to someone else's that you know
03-03-2017 03:17 PM
by SpywareDr Go to last post
17 799
 
war5662
Hi i know this is a really old thread but i have the same
03-03-2017 11:04 AM
by rkl20031 Go to last post
16 20,682
 
drrev97
The "internet" connection for most AVR's is used to
03-03-2017 10:23 AM
by JimE Go to last post
2 269
 
Deleted 03/18/17
:smile: Yep, makes sense.
03-03-2017 06:45 AM
by SpywareDr Go to last post
15 870
 
Crash_v1
Fixed - for anyone else that might have this same setup,
03-03-2017 01:16 AM
by Crash_v1 Go to last post
5 369
 
akmaggot
The connection cannot be 'split' in the distinct manner you
03-02-2017 12:19 AM
by jimscreechy Go to last post
7 325
 
DontCountToday
Well that hard factory reset seems to have done the trick.
03-01-2017 01:12 PM
by DontCountToday Go to last post
8 397
 
Skeletor3040
Wikipedia: WiFi > InterferenceEven bad electrical
03-01-2017 11:07 AM
by SpywareDr Go to last post
2 367
 
kennedian-mu
When connected to the main router go to a cmd prompt and
03-01-2017 08:23 AM
by GentleArrow Go to last post
6 321
 
SpiderKnot
Are you sure you didn't have the metered connection
03-01-2017 07:03 AM
by jimscreechy Go to last post
21 626
 
Adacus
Much of it will depend on how Shaw's Wifi AP's are
02-27-2017 09:56 AM
by Deleted 03/18/17 Go to last post
4 376
 
NetworkLearner7
What confused me is the routers you bought were designed
02-26-2017 05:46 AM
by Deleted 03/18/17 Go to last post
12 443
 
Renegade Eire
Start by looking at the neighbors local wireless
02-26-2017 05:33 AM
by alpenadiver Go to last post
6 352
 
aleled
Nope that's not the suggestion. If that is really a
02-25-2017 10:25 AM
by GentleArrow Go to last post
7 425
 
John D2
Hi, yes it's difficult as we are not in front of your
02-24-2017 07:36 PM
by jenae Go to last post
24 824
 
killerondrugs
Na don't need bluetooth at all, that was very helpful,
02-24-2017 12:26 PM
by killerondrugs Go to last post
9 393
 
DrGrey
Thread closed.
02-24-2017 07:20 AM
by Deejay100six Go to last post
3 358
Post New Thread

Display Options Moderators
Showing threads 101 to 150 of 36173 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:22 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com