Go Back   Tech Support Forum > Networking Forum


Post New Thread
Threads in Forum : Networking Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
KnowALittle
Connect to your WiFi. (Or to someone else's that you know
03-03-2017 03:17 PM
by SpywareDr Go to last post
17 572
 
war5662
Hi i know this is a really old thread but i have the same
03-03-2017 11:04 AM
by rkl20031 Go to last post
16 19,949
 
drrev97
The "internet" connection for most AVR's is used to
03-03-2017 10:23 AM
by JimE Go to last post
2 244
 
Deleted 03/18/17
:smile: Yep, makes sense.
03-03-2017 06:45 AM
by SpywareDr Go to last post
15 520
 
Crash_v1
Fixed - for anyone else that might have this same setup,
03-03-2017 01:16 AM
by Crash_v1 Go to last post
5 329
 
akmaggot
The connection cannot be 'split' in the distinct manner you
03-02-2017 12:19 AM
by jimscreechy Go to last post
7 300
 
DontCountToday
Well that hard factory reset seems to have done the trick.
03-01-2017 01:12 PM
by DontCountToday Go to last post
8 321
 
Skeletor3040
Wikipedia: WiFi > InterferenceEven bad electrical
03-01-2017 11:07 AM
by SpywareDr Go to last post
2 297
 
kennedian-mu
When connected to the main router go to a cmd prompt and
03-01-2017 08:23 AM
by GentleArrow Go to last post
6 297
 
SpiderKnot
Are you sure you didn't have the metered connection
03-01-2017 07:03 AM
by jimscreechy Go to last post
21 558
 
Adacus
Much of it will depend on how Shaw's Wifi AP's are
02-27-2017 09:56 AM
by Deleted 03/18/17 Go to last post
4 328
 
NetworkLearner7
What confused me is the routers you bought were designed
02-26-2017 05:46 AM
by Deleted 03/18/17 Go to last post
12 413
 
Renegade Eire
Start by looking at the neighbors local wireless
02-26-2017 05:33 AM
by alpenadiver Go to last post
6 333
 
aleled
Nope that's not the suggestion. If that is really a
02-25-2017 10:25 AM
by GentleArrow Go to last post
7 393
 
John D2
Hi, yes it's difficult as we are not in front of your
02-24-2017 07:36 PM
by jenae Go to last post
24 737
 
killerondrugs
Na don't need bluetooth at all, that was very helpful,
02-24-2017 12:26 PM
by killerondrugs Go to last post
9 362
 
DrGrey
Thread closed.
02-24-2017 07:20 AM
by Deejay100six Go to last post
3 314
 
brad35309
Manual link works for me. Here it is drawn out, or feel
02-23-2017 08:30 AM
by Deleted 03/18/17 Go to last post
3 237
Exclamation
Skyferia
Hi, could well be remnants of the virus still lurking, I
02-23-2017 03:13 AM
by jenae Go to last post
20 936
Pin
to175
Why do you say no internet for VMs ? In your ipconfig
02-21-2017 07:27 PM
by GentleArrow Go to last post
20 561
 
hwally
alpenadiver Followed your instructions and it works. Thank
02-21-2017 06:51 PM
by hwally Go to last post
3 354
Angry
Skipper89
That is how I usually have it set up, however, the ethernet
02-21-2017 05:49 PM
by Skipper89 Go to last post
6 399
 
Llethraim
Thank you very much for explaining the difference between
02-21-2017 06:11 AM
by Llethraim Go to last post
15 782
 
Bluesmiley
I followed the instructions. I will reply back if it solves
02-20-2017 10:04 PM
by Bluesmiley Go to last post
3 412
Roll Eyes
fuzbuster8
I have not heard of the Unify AP's, but looking them up are
02-20-2017 12:51 PM
by fuzbuster8 Go to last post
6 271
 
gandalf3000
No problem. Sorry I couldn't find a fix. It's possible it
02-18-2017 05:25 PM
by Deleted 03/18/17 Go to last post
9 348
 
anonanna
Are you assuming permission by the network name, or do you
02-18-2017 03:41 PM
by Deleted 03/18/17 Go to last post
7 297
 
noneisnone
Router just routes traffic, you need something to modulate
02-18-2017 05:30 AM
by Deleted 03/18/17 Go to last post
3 252
 
vikramjadhav
I made the following changes to the configuration and
02-17-2017 06:00 AM
by vikramjadhav Go to last post
10 486
Question
WeeMike
Well a week later and the issue still hadn't resolved
02-17-2017 02:21 AM
by WeeMike Go to last post
6 388
 
HardcoreSergi
I would add to that excellent explanation that all you are
02-16-2017 08:32 AM
by GentleArrow Go to last post
2 302
 
robertkwild
Congrats. I've been having a horrible time lately with the
02-15-2017 08:31 AM
by JimE Go to last post
6 358
 
Randall.
I don't see that model having that option. It has a SFTP
02-15-2017 05:42 AM
by Deleted 03/18/17 Go to last post
3 292
 
jgir70
Hi, always amazes me how someone comes up with the 7c's of
02-15-2017 02:38 AM
by jenae Go to last post
3 310
 
Helenxrawr
Out of curiosity, could you explain your solution? When you
02-13-2017 12:27 PM
by Deleted 03/18/17 Go to last post
3 289
 
robertkwild
solved it... Configuring OAP - related
02-13-2017 12:04 PM
by robertkwild Go to last post
1 315
 
TicoIT
The compatibility issue is if you want all your AP to use
02-13-2017 09:46 AM
by Deleted 03/18/17 Go to last post
5 242
 
robertkwild
So it was port security after all? The proprietary wording
02-13-2017 07:03 AM
by Deleted 03/18/17 Go to last post
11 391
 
PatheticMonkey
"I mean the device that you are given by your internet
02-12-2017 11:49 AM
by Deleted 03/18/17 Go to last post
1 232
 
backs999
Can you ask the "tech-savvy dude" what he did, if anything?
02-12-2017 07:08 AM
by Deleted 03/18/17 Go to last post
6 326
 
onewayjan
Sorry you feel that way. I see tons of responses and
02-11-2017 09:05 AM
by pcride Go to last post
8 371
 
yadav kedar
Use Windows "Troubleshoot problem" (right mouse click on
02-11-2017 01:25 AM
by ybdnp Go to last post
3 1,493
 
hbtech007
I would try updating the wireless driver on the laptop.
02-10-2017 07:06 PM
by pcride Go to last post
2 361
Post
TicoIT
Most common issue with dropped connections will be channel
02-10-2017 07:00 PM
by pcride Go to last post
6 393
 
Phinfino
As per here, the laptop is compatible with Intel Dual Band
02-10-2017 11:54 AM
by Deleted 03/18/17 Go to last post
3 261
 
Markoo
Hi, I have a problem with duplicate UDP packages
02-10-2017 10:01 AM
by Markoo Go to last post
0 250
 
Mellanrum
Instead of wired, try using your phone to connect to
02-10-2017 08:28 AM
by pcride Go to last post
8 477
Pin
Kenmcranch
There are likely many sources, but you can get used
02-08-2017 09:25 AM
by JimE Go to last post
1 326
 
robson11
My company has a phone communication network set up with
02-07-2017 09:45 PM
by robson11 Go to last post
0 231
 
robertkwild
really struggling trying to make the WLAN module to work
02-07-2017 12:03 PM
by robertkwild Go to last post
12 480
Post New Thread

Display Options Moderators
Showing threads 51 to 100 of 36095 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:42 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com