Go Back   Tech Support Forum > Networking Forum > Networking Support

high latency due to network and wireless adapters

This is a discussion on high latency due to network and wireless adapters within the Networking Support forums, part of the Tech Support Forum category. I have the same issue with Toshiba satelite AA665D-s6091 I expierience crackling sound when playing. peaks appeared when I had


Reply
 
Thread Tools Search this Thread
Old 03-18-2012, 10:59 PM   #1
Registered Member
 
Join Date: Mar 2012
Posts: 3
OS: windows 7 64-bit



I have the same issue with Toshiba satelite AA665D-s6091 I expierience crackling sound when playing. peaks appeared when I had either the (cable and wireless) adaptors enabled, when I enable/disable the backlit keyboard and also when I enable/disable eco-mode.

A Windows and driver update fixed the cable adaptor issue.

I ran the commands in post #19:
netsh int tcp set global autotuninglevel=disabled

netsh int tcp set global congestionprovider=ctcp

netsh int tcp set global dca=enabled

The wireless adaptor issue was fixed with these, however every time y enable/disable backlit keyboard or eco-mode on my laptop I still get this latency peaks around 18000 us and audio clicks.
I check latency with DPC latency checker V1.3.0
Thanks in advance for your help!

__________________
hernangil is offline   Reply With Quote
Old 03-18-2012, 11:05 PM   #2
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,972
OS: Windows O/S'es



Welcome to TSF,

I have moved your Post and created your own Thread here to better assist you. You were originally subscribed from this Thread.
__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gaming build, budget £700 (can be stretched to £800)
Hello there, I'm looking to build a new gaming rig to replace an aging Pentium 4 that I have to coax to life every time I want to turn it on. With dust coming out of it everytime the fan whirs and a CPU that thinks running at 90 degrees is cool, I'm looking to replace my 10 year old 'friend'. ...
RossComrie Building 50 03-25-2012 11:32 AM
Unable to use a mouse/touchpad
My wireless mouse for my laptop, a Logitech M510, was working fine, until I restarted my computer yesterday, now, all of a sudden, my laptop will not acknowledge any mice I use on it, corded or otherwise. I have already tried power draining it in case the USB ports were not getting enough power,...
Lunarpaw Laptop Support 2 03-21-2012 05:26 AM
Help getting up to speed w/ DSLR
I was a commercial photographer and lab tech for 4+ decades ending about the time digital photography came into itís own. Since then, all Iíve used are a couple of point and shoots. A friend has gifted me with a FujiFinepix S2 Pro w/ a AF Nikor 24-85 lens. Iíve downloaded a manual for it but I...
kortmann Photographer's Corner 13 03-21-2012 02:34 AM
Help! Searchbnu.com406 virus How to remove?
Help!:cry: My computer is infected with Searchnu.com406 virus. MicroSecurity Essentials does not remove it and neither does Malebytes. I am afraid to download from other sites that state their program will remove it. I am willing to remove it manually if someone can tell me how. Can someone...
binkie99 Resolved HJT Threads 26 03-19-2012 07:46 PM
Display driver stopped responding and has successfully recovered
The other day I was on CNN.com and was watching one of their videos about some news. The graphics on the screen looked very distorted and all of a sudden the browser crashed (Firefox). A pop up message came up on my desktop saying, "Display driver stopped responding and has successfully recovered"....
Techie19 Video Card Support 4 03-18-2012 09:02 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:16 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts