Go Back   Tech Support Forum > Networking Forum > Networking Support

Google/yahoo/bing search won't work.

This is a discussion on Google/yahoo/bing search won't work. within the Networking Support forums, part of the Tech Support Forum category. For the past few days when I try to type a search into google or yahoo it times out and


Reply
 
Thread Tools Search this Thread
Old 04-29-2011, 07:55 PM   #1
Registered Member
 
Join Date: Apr 2011
Posts: 8
OS: Windows 7



For the past few days when I try to type a search into google or yahoo it times out and gives me a blank page. When I go to other sites like youtube and bing it gives me the message, " Sorry. Service is temporary unavailable! The server is currently unable to handle the request due to a temporary overloading or maintenance of the server. The implication is that this is a temporary condition which will be alleviated after some delay." . Other sites like facebook and aol work fine. I heard this could be caused by spyware or adware but I just wanted to get some other opinions any input would be great. I would also like to add that I am having the same problem on my phone when I connect it to my router's wirelss, so I think somehow my router might have gotten infected if thats even possible.

__________________
sundevil2121 is offline   Reply With Quote
Old 05-01-2011, 09:13 AM   #2
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,896
OS: Windows O/S'es



Welcome to TSF,

The router itself doesn't get infected but settings can be hijacked. Let's see what's going on.
Quote:
I would also like to add that I am having the same problem on my phone when I connect it to my router's wirelss, so I think somehow my router might have gotten infected if thats even possible.
Follow the directions below in this order. It is very important to follow them well. Test the connection after:

Is this a wired or wireless connection issue? Please try both connections.
Try connecting another computer in your router and see if you're able to replicate the issue.

Let's verify if you have all the network cables and connections plugged in to the proper Ports. From the Modem, the network cable need to be plugged in to the Router's WAN or Internet Port. Your computer needs to be wired to the LAN Ports of your router.
Power Cycle your devices if above is confirmed. The step-by-step guide shd help you.

=======================
Check the browser's settings, remove or uncheck any proxy settings if found here's how.

=======================
Restart your computer, Tap F8 and select Safe Mode with Networking. See if you can connect here.

=======================
Make sure that Obtain DNS Server Address Automatically is selected.
How to Change Your IP Settings in Windows 7 / Configure DHCP

Please report your progress.

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Old 05-01-2011, 02:15 PM   #3
Registered Member
 
Join Date: Mar 2011
Posts: 97
OS: windows xp



Please post the make and model of router, modem and version of operating system you are using.

Go to command prompt incase you are using windows operating system. Type "ipconfig/all" and press enter. Copy everything from the window and paste it on the forum.
__________________
hcltouch is offline   Reply With Quote
Old 05-01-2011, 11:48 PM   #4
Registered Member
 
Join Date: Apr 2011
Posts: 8
OS: Windows 7



Hello hcltouch, I am going to try to follow 2XG's suggestions and see if that works however I thought I would give you the information you asked for so I can get a second opinion. My modem is a Scientific Atlanta model no. DPC2100R2, and my router is a Linksys model no. WRT160N. I am currently running Windows 7 on a pretty new Dell laptop. Here is the data from ipconfig/all. Microsoft Windows [Version 6.1.7600] Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\Sean Taylor>ipconfig/all Windows IP Configuration Host Name . . . . . . . . . . . . : SeanTaylor-PC Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Hybrid IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Ethernet adapter Local Area Connection 2: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Broadcom Virtual Wireless Adapter Physical Address. . . . . . . . . : 70-F1-A1-FE-54-00 DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Wireless LAN adapter Wireless Network Connection: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : DW1501 Wireless-N WLAN Half-Mini Card Physical Address. . . . . . . . . : 70-F1-A1-FE-54-00 DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::1cf:dedd:1707:69b0%13(Preferred) IPv4 Address. . . . . . . . . . . : 192.168.1.136(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.0 Lease Obtained. . . . . . . . . . : Saturday, April 30, 2011 3:31:02 PM Lease Expires . . . . . . . . . . : Monday, May 02, 2011 11:32:56 PM Default Gateway . . . . . . . . . : 192.168.1.1 DHCP Server . . . . . . . . . . . : 192.168.1.1 DHCPv6 IAID . . . . . . . . . . . : 326168993 DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-F3-CC-82-F0-4D-A2-83-97-3A DNS Servers . . . . . . . . . . . : 192.168.1.1 NetBIOS over Tcpip. . . . . . . . : Enabled Ethernet adapter Local Area Connection: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek PCIe FE Family Controller Physical Address. . . . . . . . . : F0-4D-A2-83-97-3A DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Tunnel adapter isatap.{0513EAAC-2169-42E7-A416-D98708705E28}: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Tunnel adapter isatap.{A9D8D450-36EC-411A-B8DD-56768F0CED01}: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2 Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Tunnel adapter isatap.{91FA3DEF-41FE-4F10-B0A6-FE5A1FAAB157}: Media State . . . . . . . . . . . : Media disconnected Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3 Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Tunnel adapter Teredo Tunneling Pseudo-Interface: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3491:2623:b95d:116a(Pref erred) Link-local IPv6 Address . . . . . : fe80::3491:2623:b95d:116a%15(Preferred) Default Gateway . . . . . . . . . : :: NetBIOS over Tcpip. . . . . . . . : Disabled C:\Users\Sean Taylor> Thanks so much for your help I hope this information will help you figure out what the problem is.
__________________
sundevil2121 is offline   Reply With Quote
Old 05-01-2011, 11:49 PM   #5
Registered Member
 
Join Date: Apr 2011
Posts: 8
OS: Windows 7



I dont know how to format my text so for some reason it all just flows together like that, sorry.
__________________
sundevil2121 is offline   Reply With Quote
Old 05-02-2011, 12:02 AM   #6
Registered Member
 
Join Date: Apr 2011
Posts: 8
OS: Windows 7



Quote:
Originally Posted by 2xg View Post
Welcome to TSF,

The router itself doesn't get infected but settings can be hijacked. Let's see what's going on.

Follow the directions below in this order. It is very important to follow them well. Test the connection after:

Is this a wired or wireless connection issue? Please try both connections.
Try connecting another computer in your router and see if you're able to replicate the issue.

Let's verify if you have all the network cables and connections plugged in to the proper Ports. From the Modem, the network cable need to be plugged in to the Router's WAN or Internet Port. Your computer needs to be wired to the LAN Ports of your router.
Power Cycle your devices if above is confirmed. The step-by-step guide shd help you.

=======================
Check the browser's settings, remove or uncheck any proxy settings if found here's how.

=======================
Restart your computer, Tap F8 and select Safe Mode with Networking. See if you can connect here.

=======================
Make sure that Obtain DNS Server Address Automatically is selected.
How to Change Your IP Settings in Windows 7 / Configure DHCP

Please report your progress.
I followed all of your steps and still no luck. However recently when I go to google and type in a search it will take me to a list of results however when I click on one it redirects me to lookserch.com and then to addedsucces.com. The same thing happens for all my roommates when they try and use google, and when they go to youtube.com they get the same "Sorry. Service is temporary unavailable! The server is currently unable to handle the request due to a temporary overloading or maintenance of the server. The implication is that this is a temporary condition which will be alleviated after some delay." message.
__________________
sundevil2121 is offline   Reply With Quote
Old 05-02-2011, 07:15 AM   #7
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,896
OS: Windows O/S'es



Perhaps your router's DNS has been hijacked.

Do a RESET to factory default setting of your Router then reconfigure everything again.
Please DO NOT restore the previous settings.

For your computer, install and run Malwarebytes Free, remove the infections found.

-Check the browser's settings, remove or uncheck any proxy settings if found here's how.

Test your connection after, if this didn't work I might have to refer you to our Security Forums. Please report your progress.
__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Old 05-03-2011, 04:11 AM   #8
Registered Member
 
Join Date: Apr 2011
Posts: 8
OS: Windows 7



I tried resetting both my modem and router, all my proxy settings are unchecked but there is still not luck. Like I said before when my google search does work sometimes but when I click on a result it takes me first to lookserch.com and then immediatley redirects me to addedsuccess.com. I looked up added success and found this web page about them, Remove addedsuccess.com, addedsuccess.com Remover, I guess it's some type of search hijacker but I have no idea how to get rid of it. Also why would a search hijacker also make youtube and other sites not work? I am totally confused with all this and I consider myself a very computer savvy person, I have had viruses before but nothing to this extent.
__________________
sundevil2121 is offline   Reply With Quote
Old 05-03-2011, 07:14 AM   #9
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,896
OS: Windows O/S'es



Next task for you to do:

Prior to Posting in the Security Forums, please follow this Instruction.
Note that they are extremely busy.
Quote:
Originally Posted by sundevil2121 View Post
I tried resetting both my modem and router, all my proxy settings are unchecked but there is still not luck. Like I said before when my google search does work sometimes but when I click on a result it takes me first to lookserch.com and then immediatley redirects me to addedsuccess.com. I looked up added success and found this web page about them, Remove addedsuccess.com, addedsuccess.com Remover, I guess it's some type of search hijacker but I have no idea how to get rid of it. Also why would a search hijacker also make youtube and other sites not work? I am totally confused with all this and I consider myself a very computer savvy person, I have had viruses before but nothing to this extent.

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Random sounds and search browser doesn't work correctly
I had the fake antivirus show up on my computer which I thought I removed but in just the past 4 days I have been having random commercials and radio stations it sounds like on my computer when I'm not even doing anything. There are scripts that come up on my computer and my browser doesn't work...
abigail148 Windows XP Support 1 04-10-2011 07:12 PM
Very Slow laptop on Vista
Hi, I have a very slow Acer Aspire 6530 with 4gig Ram on Windows Vista. It's slow loading programms/web pages and very slow streaming. Not sure what the problem is. Here's the info required: DDS: DDS (Ver_10-12-12.02) - NTFSx86 Run by Family at 0:39:04.00 on 23/12/2010 Internet...
benaires Virus/Trojan/Spyware Help 9 01-04-2011 07:14 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:11 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts