Go Back   Tech Support Forum > Networking Forum > Networking Support


domain_not_set.invalid

This is a discussion on domain_not_set.invalid within the Networking Support forums, part of the Tech Support Forum category. Hi I have win 7 64bit HP Gateway domain_not_set.invalid I have internet access and everything.. but i lost the name


Reply
 
Thread Tools Search this Thread
Old 03-19-2017, 06:12 PM   #1
Registered Member
 
Join Date: Aug 2007
Location: Canada
Posts: 20
OS: Windows 7 64Bit



Hi
I have win 7 64bit
HP Gateway

domain_not_set.invalid

I have internet access and everything.. but i lost the name of the network.... now the above name is there....

how do i fix this problem?
Michael_cc99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:35 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com