Go Back   Tech Support Forum > Networking Forum > Networking Support

AVG Firewall won't let me connect to network server

This is a discussion on AVG Firewall won't let me connect to network server within the Networking Support forums, part of the Tech Support Forum category. Hi everyone, Today, out of nowhere (no known system changes) I was unable to connect to a network server at


Reply
 
Thread Tools Search this Thread
Old 02-14-2011, 06:15 PM   #1
Registered Member
 
Join Date: Feb 2011
Posts: 4
OS: Windows 7



Hi everyone,

Today, out of nowhere (no known system changes) I was unable to connect to a network server at my office. I always connect with a VPN first....and that went fine.

Then - when I tried to map to a network drive, it wouldn't connect. I get error code 0x80070035.

When I disable my AVG firewall, I'm able to connect perfectly.

So, I'm guessing I have to create some type of rule for my firewall, but I have NO idea where to get the info with which to do so.

Any help?

I'm running Windows 7 (64B) and have AVG Internet Security 2011.

__________________
mulderxcoltrane is offline   Reply With Quote
Old 02-14-2011, 06:53 PM   #2
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,972
OS: Windows O/S'es



Welcome to TSF mulderxcoltrane,

I would completely disable your AVG Security and enable your Windows Firewall and exclude Files and Printer Sharing and VPN Ports.

If you really want to allow Ports from your AVG Security, pls. see this link.

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Old 02-14-2011, 06:57 PM   #3
Registered Member
 
Join Date: Feb 2011
Posts: 4
OS: Windows 7



Thanks for the reply...
do you mean I should disable all of AVG? Or just the firewall?

Also - it's not the VPN that I'm having the issue with, it's connecting to my network server.

That said, how do I "exclude Files and Printer Sharing and VPN Ports?"
__________________
mulderxcoltrane is offline   Reply With Quote
Old 02-14-2011, 07:01 PM   #4
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,972
OS: Windows O/S'es



Disable the Firewall feature of the AVG for now.
Quote:
do you mean I should disable all of AVG? Or just the firewall?
This is from my Windows 7 computer: Control Panel\System and Security\Windows Firewall\Allowed Programs
Quote:
That said, how do I "exclude Files and Printer Sharing and VPN Ports?"
__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Old 02-14-2011, 07:07 PM   #5
Registered Member
 
Join Date: Feb 2011
Posts: 4
OS: Windows 7



Is there something in the Firewall log files that will help me make a rule w/in AVG?

Everything I'm finding mentions the VPN, but the VPN connects perfectly....it's when I try to connect to the network computer that I'm having issues.
__________________
mulderxcoltrane is offline   Reply With Quote
Old 02-14-2011, 08:44 PM   #6
Registered Member
 
Join Date: Feb 2011
Posts: 4
OS: Windows 7



I checked the log file and it looks like there's an issue with the UDP protocol, both in AND out in remote AND local port 137.

Then the next time, it's TCP on port 139. Ugh.
__________________
mulderxcoltrane is offline   Reply With Quote
Old 02-15-2011, 10:09 AM   #7
2xg
Team Manager, Networking Forums, Microsoft MVP
 
2xg's Avatar

Microsoft Most Valuable Professional
 
Join Date: Aug 2009
Location: SoCal
Posts: 19,972
OS: Windows O/S'es



Please re-read Post# 4 recommendation, this might be best for you for now.

__________________

Microsoft MVP 2011-2013 Windows Expert Consumer
Networking Articles & Tutorials
2xg is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
adding Application server to network
Hello, I have a dl380 g5 it has terminal server running on it and ad, it is also our applications server, it is running server 2003, SAP accounting software and it is also our file server, so I am going to add a couple server to the mix. I am planning on purchasing a g7 proliant dl 380. ...
balbert123 Networking Support 5 01-31-2011 01:42 PM
Virus redirecting all of my pages.
My computer is completely screwed! First no sound now this! Almost every time I try to do something on the internet my page is getting redirected to something else! I always have to rush to click the X button to stop the page from loading. But I want a permanent fix! Please help.
TheresMoreToMe Resolved HJT Threads 26 01-26-2011 04:48 PM
connect to ftp server from outside of lan
Hello I just started an FTP server in a mac server os x 10.6.4. There is no firewall in my ZyXEL router. There is just a security tab under Advance Setup which lets me set up some filter rules. Since I have not marked the ftp rule, the ftp is supposed to be not blocked from the WAN to the...
thosecars82 Networking Support 6 01-22-2011 05:50 AM
Need some help. Virus/malware Thanks!
:upset: Tons of popup windows saying this file is infected and that file is infected, do I want to open up my security software (and this isn't my CA security suite doing this). Even if I'm using Firefox random windows in IE will open with (******.com/porno.com/adult.com). Hardly any...
R_Willis Inactive Malware Help Topics 7 01-20-2011 09:50 AM
Intermittently can't connect to local network (Internet works fine)
I have a problem that has been causing me to pull my hair out. I was wondering if anyone had any suggestions before I go completely bald. Summary: I am having intermittent 1-2 minute-long losses of local network connectivity on 2 Windows XP machines. During the outage, Internet connectivity is...
jkounis Networking Support 2 01-06-2011 03:35 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:22 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts