Go Back   Tech Support Forum > Networking Forum


Post New Thread
Threads in Forum : Networking Support Forum Tools Search this Forum
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
2xg
Not mine but some I found. It Burns When IP I’m
Today 07:39 AM
by steve32mids Go to last post
179 65,241
 
TheCyberMan
Pre Posting requirements for Mac OSX From Mac OSX GUI:
07-01-2013 06:13 AM
by TheCyberMan Go to last post
0 6,265
 
2xg
How to access Device Manager in Windows 8, 8.1 and
07-16-2012 10:07 PM
by 2xg Go to last post
0 11,074
 
2xg
Hello, If you wish to connect one or more Routers to
07-13-2012 11:14 AM
by 2xg Go to last post
0 13,764
 
2xg
Welcome to Networking Forum! This will help and give us
05-14-2011 11:53 AM
by 2xg Go to last post
0 106,648
 
piggers
How was it done before then?
Today 03:26 PM
by GentleArrow Go to last post
9 158
 
lagranz
Everything possible should be redundant. In your diagram
Today 09:41 AM
by JimE Go to last post
7 318
 
Confounded Also
Look at Advanced IP Scanner, (Free Advanced IP Scanner is
Today 03:24 AM
by Elf_nick Go to last post
2 192
 
Logidy
Hey, I hope I'm in the right place for asking this. If not
Yesterday 04:02 PM
by Logidy Go to last post
0 108
 
Azureless
- - -
 
forzal
I cant remember exactly, 2 or 3 weeks ago. For a couple of
Yesterday 03:37 AM
by forzal Go to last post
4 193
 
peakpilgrim
Hi Gentlearrow Thank-you for your reply. A PCM specialist
Yesterday 03:31 AM
by peakpilgrim Go to last post
2 147
 
Bruler1230
Hi there, Taking a stab at this, I recommend a 5GHz
03-28-2017 03:19 PM
by DBCooper Go to last post
1 120
 
Wscott
I would add there should be surge protectors/line
03-28-2017 10:33 AM
by GentleArrow Go to last post
2 147
 
Sybella
I booted this morning and my wireless is gone again so
03-28-2017 08:22 AM
by Amd_Man Go to last post
10 299
 
atsellou
Hi there, Please provide a bit more info on your network
03-27-2017 06:25 PM
by DBCooper Go to last post
3 243
Cry
LastRights
i was trying to port forward for unturned server and its
03-27-2017 04:31 AM
by LastRights Go to last post
0 134
 
ukbsktbll
this happen to me too, that kind is issue usually has
03-27-2017 12:22 AM
by DarwinJones Go to last post
8 310
 
Ric_Adbur
Possibly you jarred something inside the case and some plug
03-26-2017 09:34 AM
by Rich-M Go to last post
8 326
 
Danovic123
Power the router off for 1 minute, and then back on. If
03-25-2017 03:59 AM
by JimE Go to last post
4 294
 
VFD
If you have access to the router, you could configure QOS.
03-24-2017 06:23 AM
by JimE Go to last post
5 258
 
gsm
That is what I am using with my 9650-ET so it should work
03-22-2017 12:55 PM
by gsm Go to last post
7 1,604
Cry
oldvaio
Hope it works out. Keep us posted. :rolleyes:
03-22-2017 08:34 AM
by e38BimmerFN Go to last post
7 279
 
WiReLaD
Hi, I have a general question regards setting up and
03-22-2017 12:11 AM
by WiReLaD Go to last post
0 156
 
adam_s05
If the OP is connecting to the same router with wifi and
03-21-2017 10:37 AM
by GentleArrow Go to last post
12 428
 
Nknk
Try setting single mode G and WPA and TPIK with 20Mhz
03-21-2017 07:00 AM
by e38BimmerFN Go to last post
10 395
 
Mmcpherson1
I can ping my gateway from every device however I can't
03-20-2017 10:28 AM
by Mmcpherson1 Go to last post
8 246
 
dfight
...nice, I like the work ethic, I think you'll go
03-20-2017 03:00 AM
by jimscreechy Go to last post
1 203
 
Michael_cc99
Hi I have win 7 64bit HP
03-19-2017 06:12 PM
by Michael_cc99 Go to last post
0 143
 
fraksipon
10 cool points it's caused by a U error. :-) OP has history
03-18-2017 05:16 PM
by Deleted 03/18/17 Go to last post
6 323
 
Shoal
Darn squirrels. :facepalm: Enjoy. :dance:
03-17-2017 02:58 PM
by e38BimmerFN Go to last post
54 885
 
sob_1939
Check to see if the chip set HW is Intel, Realtek or
03-17-2017 01:28 PM
by e38BimmerFN Go to last post
2 202
 
shodan001
Might try to remove or revoke the 1.107 address and reboot
03-15-2017 03:15 PM
by e38BimmerFN Go to last post
5 215
Question
JudgeDrey
I finally tried what you suggested in you post today. Sorry
03-15-2017 01:58 PM
by JudgeDrey Go to last post
32 1,100
 
NewbieTech17
So basically, I need to reserve an IP address manually on
03-15-2017 10:21 AM
by e38BimmerFN Go to last post
6 230
 
Carconnex
I found the sollution: i was testing behind the company
03-15-2017 07:58 AM
by Carconnex Go to last post
8 298
 
Confounded Also
I agree with GA, since you don't do any high level kind of
03-15-2017 07:26 AM
by e38BimmerFN Go to last post
5 265
 
spaceman1960
You have a v1 WRT1900AC. Same as mine. Wonder if the the
03-14-2017 07:15 AM
by e38BimmerFN Go to last post
14 485
Cry
narlsu
"Serial link appears to be disconnected." You have lots
03-13-2017 08:48 AM
by GentleArrow Go to last post
2 229
 
TheTwister
@GentleArrow yes thank you for that. I was asking for a
03-13-2017 01:02 AM
by TheTwister Go to last post
3 310
 
jt99
You make a valid point, I was just trying to think outside
03-12-2017 04:08 PM
by Deleted 03/18/17 Go to last post
5 245
 
art1ll3ry
Cisco is good but alot of their support are behind pay
03-12-2017 02:48 PM
by Deleted 03/18/17 Go to last post
20 597
 
Janning
My tier allows 3 PC to be in my "Team" for connection, to
03-12-2017 12:05 AM
by Janning Go to last post
0 177
 
sweetonesissy
First, is this the PC that was giving the BSOD back in
03-11-2017 01:51 PM
by Deleted 03/18/17 Go to last post
5 271
 
sntech
If you are able to access a site and post, it's not an IP
03-11-2017 05:04 AM
by JimE Go to last post
5 324
 
jt99
Ok got it, makes sense. Nice breakdown thanks man.
03-10-2017 05:51 PM
by jt99 Go to last post
23 586
 
MattUtah
Install a PCI network LAN adapter in the older PC if you
03-10-2017 08:29 AM
by e38BimmerFN Go to last post
2 234
 
Ric_Adbur
Cheers. :popcorn:
03-09-2017 02:09 PM
by e38BimmerFN Go to last post
5 224
Question
Umbra_Lupus
Any gaming especially console gaming needs 20Mb or better
03-09-2017 01:47 PM
by e38BimmerFN Go to last post
6 282
 
ritix
Not getting a clear picture here. Post 8 shows static
03-09-2017 08:14 AM
by GentleArrow Go to last post
14 371
 
zemzero
The type of wire, and specifically damage to it, can effect
03-08-2017 02:10 PM
by Deleted 03/18/17 Go to last post
11 629
 
Maiestatem
Call the ISP and ask to see if the ISP modem can be
03-06-2017 09:08 AM
by e38BimmerFN Go to last post
10 490
Question
wilkas
Well, last evening I spoke to my friend from ISP company
03-03-2017 08:12 PM
by wilkas Go to last post
10 366
 
mjz3348
See if this helps for how to use two routers: http://
03-03-2017 04:34 PM
by Old Rich Go to last post
11 413
Grin
Fineasse
Thanks Fred.
03-03-2017 04:32 PM
by Fineasse Go to last post
2 256
Post New Thread

Display Options Moderators
Showing threads 1 to 50 of 36096 Moderators : 3
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:29 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com