Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

Windows 7 BSoDs

This is a discussion on Windows 7 BSoDs within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category.


Closed Thread
 
Thread Tools Search this Thread
Old 01-16-2011, 06:02 PM   #1
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



Hello everyone, I built this rig a while back and have had it running just about 24/7 at school with no issues. However since about 2 weeks ago I have been running in to some issues for no apparent reason. I thought this may have to do with the Corsair H50 CPU cooler I installed but that's clearly not the case. So having exhausted all my knowledge trying to fix this: running memtest found bad RAM, after RMA'ing that still got BSoD's, reinstalled windows and drivers, after more BSoDs here I am. Even if it means changing everything back to stock speeds and avoiding any overclocking(all safe never let my components get too hot or up the voltage too far) I am willing to do anything now to get my gaming rig back to normal. I have attached the required files and look forward to getting this sorted out, thank you for your time and assistance in advance!

OS - Vista/ Windows 7 ?
-Windows 7
x86 (32-bit) or x64 ?
-64
What was original installed OS on system?
-This is the original OS.
Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)?
-Full retail version of Ultimate bought at student pricing from my school.
Age of system (hardware)
-I would say less than a year, besides the DVD drive which is 4 years old.
Age of OS installation - have you re-installed the OS?
-I reinstalled the OS 2 days ago after consistent BSoD's which I thought I had fixed after discovering some bad sticks of RAM.
CPU
- AMD Phenom II X2 550 BE(Unlocked 3rd core), shows up as X4 B50 in OS.
Video Card
-Nvidia GTS 250
MotherBoard
-MSI 790GX-G65
Power Supply
-ULTRA 500W PSU

Just extra temp info:

CPU runs at 15C idle/38C @ 100% load in Prime95
GPU runs at 38C idle/65C @ 100% load in Furmark/Kombustor
Attached Files
File Type: zip Riginfo.zip (651.5 KB, 3 views)

__________________
kryptiq is offline  
Old 01-16-2011, 06:10 PM   #2
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 30,682
OS: Windows 10, 8.1, 7 + Windbg :)



Hi -

The last BSOD was VERIFIER_ENABLED and flagged RTCore -
Code:
RTCore64.sys Wed May 25 02:39:12 2005 (42941D90)
There are known issues with this 2005 driver and Windows 7. Remove it.

http://sysnative.com/0x1/DriverReference.html#RTCore64.sys

If BSODs persist, run the Driver Verifier -- Driver Verifier - sysnative.com


Windbg Logs
--> http://sysnative.com/bsod2011/jcgrif..._jcgriff2_.txt
--> http://sysnative.com/bsod2011/jcgrif...riff2_.txt.zip

Regards. . .

jcgriff2


`



BSOD BUGCHECK SUMMARY
Code:
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Jan 16 20:11:20.123 2011 (GMT-5)
System Uptime: 0 days 0:01:03.450
*** WARNING: Unable to verify timestamp for RTCore64.sys
*** ERROR: Module load completed but symbols could not be loaded for RTCore64.sys
Probably caused by : RTCore64.sys ( RTCore64+1522 )
BUGCHECK_STR:  0xc4_f6
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  MSIAfterburner
FAILURE_BUCKET_ID:  X64_0xc4_f6_VRF_RTCore64+1522
Bugcheck code 000000C4
Arguments 00000000`000000f6 00000000`00000100 fffffa80`07d59060 fffff880`08793522
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sun Jan 16 19:53:21.294 2011 (GMT-5)
System Uptime: 0 days 16:22:34.855
BugCheck D3, {fffff88003c79cc6, 2, 1, fffff800028c684c}
Probably caused by : ntkrnlmp.exe ( nt!KeDelayExecutionThread+58 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD3
PROCESS_NAME:  NFS11.exe
FAILURE_BUCKET_ID:  X64_0xD3_nt!KeDelayExecutionThread+58
Bugcheck code 000000D3
Arguments fffff880`03c79cc6 00000000`00000002 00000000`00000001 fffff800`028c684c
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Jan 15 06:54:25.661 2011 (GMT-5)
System Uptime: 0 days 6:26:20.122
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4244e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xBE
PROCESS_NAME:  mnc.exe
FAILURE_BUCKET_ID:  X64_0xBE_nt!_??_::FNODOBFM::_string_+4244e
Bugcheck code 000000BE
Arguments fffff880`04660314 00000001`275c8121 fffff880`0bb84950 00000000`0000000b
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
 
 
by jcgriff2     
 
        J. C. Griffith, Microsoft MVP   
 
                 https://mvp.support.microsoft.com/profile/Griffith   
 
 
                 www.sysnative.com
 
                 www.jcgriff2.com 
 
 
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ

jcgriff2 is offline  
Old 01-16-2011, 06:18 PM   #3
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



I appreciate such a swift response jcgriff2, removing it now and I will report back if there are any further issues. Thanks!
__________________
kryptiq is offline  
Old 01-16-2011, 06:54 PM   #4
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 30,682
OS: Windows 10, 8.1, 7 + Windbg :)



Please let us know outcome - good or bad. Much appreciated.

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 01-17-2011, 04:17 AM   #5
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



I was honestly hoping that when I came back to the forums here it might be to learn or help someone else, but I have had 2 BSoD's within the past hour. Just desperately hoping that these aren't stemming from a hardware issue. Relevant files attached, thanks again in advance!

I do not know if it will show up in the logs but one of the issue tonight was Windows must now restart because the power service terminated unexpectedly. Maybe a PSU problem? It hasn't happened since, but did occur while I was playing Monday Night Combat- a game on Steam.


***It does seem the previous issue with the driver has been resolved, the new issues seem to be independent though I'll leave this to the experts to evaluate.
Attached Files
File Type: zip Rigbsod2.zip (712.3 KB, 4 views)
__________________
kryptiq is offline  
Old 01-17-2011, 06:04 AM   #6
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 30,682
OS: Windows 10, 8.1, 7 + Windbg :)



Hi -

The most recent BSOD named NVIDIA as probable cause -
Code:
nvlddmkm.sys Sat Oct 16 13:12:46 2010 (4CB9DD0E)
The other dump had a bugcheck = 0x1 = mismatch in the APC state index. This is usually seen in a developer's copy of Windows (a "checked build").

I do believe the BSODs = unknown hardware failure at this time.

PSU info - Power Supply Information and Selection

Run memtest86+ - http://www.techsupportforum.com/2863029-post5.html
Run HDD diags - http://www.techsupportforum.com/2828431-post7.html


Windbg Logs
--> http://sysnative.com/bsod2011/jcgrif..._jcgriff2_.txt
--> http://sysnative.com/bsod2011/jcgrif...riff2_.txt.zip

Regards. . .

jcgriff2


`

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Jan 17 07:00:27.865 2011 (GMT-5)
System Uptime: 0 days 0:11:26.441
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+1bb426 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  plugin-contain
FAILURE_BUCKET_ID:  X64_0x3B_VRF_nvlddmkm+1bb426
Bugcheck code 0000003B
Arguments 00000000`c0000005 00000000`00000000 fffff880`097e23b0 00000000`00000000
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Jan 17 05:21:49.488 2011 (GMT-5)
System Uptime: 0 days 1:36:37.049
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceExit+245 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x1
PROCESS_NAME:  plugin-contain
FAILURE_BUCKET_ID:  X64_0x1_nt!KiSystemServiceExit+245
Bugcheck code 00000001
Arguments 00000000`75832dd9 00000000`00000000 00000000`0000ffff fffff880`08cb0ca0
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  

by jcgriff2     
             
         J. C. Griffith, Microsoft MVP   
             
           https://mvp.support.microsoft.com/profile/Griffith   


           www.sysnative.com
             
           www.jcgriff2.com 


จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ


  
jcgriff2 is offline  
Old 01-17-2011, 08:49 AM   #7
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



Memtest went smoothly 100% complete with no issues. I am heading out for a while but Seatools has run everything but the Long DST on both my HDD's and all the partitions with no issues thus far. The Long DST is running now and I will post again when it's completed. Should I run a GPU benchmark for 6-24hrs to see if it is possible that my GTS 250 might be the cause of these issues? I don't believe it's the Nvidia drivers as they seem stable and I don't typically run into issues during my most graphics intensive games. The CPU seems stable as can be but I can also try running Prime95 for 24 hours to see what exactly is going on here. I am honestly quite puzzled here I've never run into back to back issues like this with any rig I've ever owned.
__________________
kryptiq is offline  
Old 01-17-2011, 11:03 AM   #8
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



Long DST has been reset due to someone turning off my rig while I was away. I did however get another BSoD which I will post with the DST results. It occured when I was switching the power efficiency settings to performance from balanced, somethign I hadn't done since I'd reinstalled the OS. This leads me to have further suspicions regarding my PSU, might go out and pick up another later today at the very least just to test it out since I can always exchange it. I do have 2 shot sticks of RAM to return anyways.
__________________
kryptiq is offline  
Old 01-18-2011, 05:23 AM   #9
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



HDD tests all passed, trying to decide *** to do about the possible PSU situation swapping it out now might be jumping the gun.
Attached Files
File Type: zip Windows7_Vista_jcgriff2.zip (2.55 MB, 3 views)
__________________
kryptiq is offline  
Old 01-19-2011, 01:18 PM   #10
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



bumpski, if they take the return of my RAM I will be purchasing a new PSU
__________________
kryptiq is offline  
Old 01-20-2011, 04:56 PM   #11
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



Installed a Corsair GS800 PSU last night and 2-3 more BSoD's in a row today...thought I was alright since I had been gaming for about 6 hours straight no issues. Very frusturating I am going to install XP to a partition later and run the hell out of my CPU/RAM with Prime95 since I am thinking this is now down to a Mobo or RAM issue. I have replaced the CPU cooler/PSU/HDD within the 30 days and these BSoD's all seem to be different so my main suspicion is the Mobo, the RAM clears Memtest off USB boot, and the CPU clears Prime95 tests for hours so these BSoD's are sporadic at the very least.

Anyways sorry for ranting here are the latest files.
Attached Files
File Type: zip moreBSOD.zip (903.2 KB, 3 views)
__________________
kryptiq is offline  
Old 01-20-2011, 04:59 PM   #12
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,226
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Reapply Thermal paste between Processor and Heat Sync
spunk.funk is online now  
Old 01-20-2011, 05:02 PM   #13
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



Quote:
Originally Posted by spunk.funk View Post
Reapply Thermal paste between Processor and Heat Sync
I can try that but when the CPU temp is at 15C idle and 38C under load I am highly doubting that's the issue. The cooler is a Corsair H50 installed very recently.

Any opinions on what I should try next I can install Ubuntu or Windows XP Pro on a partition or separate drive to narrow down the issue. I was thinking run memtest for 12 hour over night then try Prime95 blend tests in XP for 12-24 hours.
__________________
kryptiq is offline  
Old 01-20-2011, 08:41 PM   #14
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 30,682
OS: Windows 10, 8.1, 7 + Windbg :)



NVIDIA video named in 1 of the last 3 BSODs, but your NVIDIA drivers are current.

What are these "Your Corporation" drivers for?
Code:
msibios64_100507.sys Fri May 07 05:17:12 2010 (4BE3DA98)
DVDSYS64_100507.sys Fri May 07 06:52:08 2010 (4BE3F0D8)
VGASYS64_100507.sys Fri May 07 05:59:47 2010 (4BE3E493)
Search is rather ominous for all 3 - VGASYS64_100507.sys

There is no clear cause of the BSODs. Unknown hardware failure likely.


Windbg Logs
--> http://sysnative.com/bsod2011/jcgrif..._jcgriff2_.txt
--> http://sysnative.com/bsod2011/jcgrif...riff2_.txt.zip

Regards. . .

jcgriff2


`

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Jan 20 15:44:36.118 2011 (GMT-5)
System Uptime: 0 days 0:06:42.679
Probably caused by : ntkrnlmp.exe ( nt!KeWaitForSingleObject+17c )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  iexplore.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KeWaitForSingleObject+17c
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`02879cdc fffff880`08372bf0 00000000`00000000
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Jan 20 15:26:07.856 2011 (GMT-5)
System Uptime: 0 days 0:27:15.417
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+1bb420 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x50_nvlddmkm+1bb420
Bugcheck code 00000050
Arguments fffff880`05f08020 00000000`00000000 fffff880`049c9420 00000000`00000000
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Jan 20 14:58:03.993 2011 (GMT-5)
System Uptime: 0 days 1:21:49.569
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4237e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xBE
PROCESS_NAME:  plugin-contain
FAILURE_BUCKET_ID:  X64_0xBE_nt!_??_::FNODOBFM::_string_+4237e
Bugcheck code 000000BE
Arguments fffff880`068bbb04 00000001`26f8b121 fffff880`08fde7b0 00000000`0000000b
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  

by jcgriff2     
             
         J. C. Griffith, Microsoft MVP   
             
           https://mvp.support.microsoft.com/profile/Griffith   


           www.sysnative.com
             
           www.jcgriff2.com 


จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ


  
jcgriff2 is offline  
Old 01-21-2011, 02:29 AM   #15
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



Thanks for the help I have no idea what those corporation drivers are =/ I think I will be purchasing a new mobo to eliminate the issues since I cannot pin this to RAM, my CPU, or HDD's.
__________________
kryptiq is offline  
Old 01-21-2011, 03:45 AM   #16
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: New Jersey Shore
Posts: 30,682
OS: Windows 10, 8.1, 7 + Windbg :)



Please go to \windows\system32\drivers, RIGHT-click on one and see if details are present.

msibios64_100507.sys
DVDSYS64_100507.sys
VGASYS64_100507.sys

Thank you. . .

jcgriff2

`
jcgriff2 is offline  
Old 01-21-2011, 11:14 AM   #17
Registered Member
 
Join Date: Jan 2011
Posts: 11
OS: Windows 7 Ultimate 64-bit



Quote:
Originally Posted by jcgriff2 View Post
Please go to \windows\system32\drivers, RIGHT-click on one and see if details are present.

msibios64_100507.sys
DVDSYS64_100507.sys
VGASYS64_100507.sys

Thank you. . .

jcgriff2

`
None of those files show up in system32/drivers or in a general search. Updating my BIOS seems to have improved my situation no BSoDs since I updated. **Crosses fingers**

__________________
kryptiq is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help! Windows stops working after update.
Okay, I would first like to thank anyone who are willing to give their help on this matter, i really appreciate it. Okay so here is the story... I bought my HP envy 15 around christmas 2009. around year later (3 days after the warrenty ended) i dropped my computer on the floor for the...
SzHarZ Windows 7 Support, Windows Vista Support 1 01-13-2011 10:51 AM
Random popups and site redirecting virus
Hello, I'm new to the forum and my problem is that I'm being redirected to unwanted sites like Tazinga or Binkx. I'm running Windows XP and my laptop is about 7 years old. Any help would be great! Here are the Hijack specc UNLESS SPECIFICALLY INSTRUCTED, DO NOT POST THIS LOG. IF REQUESTED,...
Hexamus Inactive Malware Help Topics 2 01-11-2011 07:15 PM
Bad Image Error - AVG Related
I am getting the bad image error pop up, which says C:\\Windows\system32\AVGSSTX.DLL is either not designed to run on Windows or conatins an error. I have attached my HJT log and would appreciate any help. I've seen a similar entry and understand this virus can be removed though was not sure if I...
redmini65 Resolved HJT Threads 18 01-11-2011 06:18 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:23 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts