Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

Squiggly lines, crash, freeze

This is a discussion on Squiggly lines, crash, freeze within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hi techsupport, I am in need of a lot of help. Just recently while playing a game on my PC


Closed Thread
 
Thread Tools Search this Thread
Old 07-28-2010, 09:26 PM   #1
Registered Member
 
Join Date: Jul 2010
Posts: 3
OS: windows vista64



Hi techsupport, I am in need of a lot of help. Just recently while playing a game on my PC my computer froze. So I restarted and windows loaded up to 640 resolution and at 4-bit. I am locked in that situation. So I just system restored to 3days ago thinking it would solve the problem. It worked for about 30seconds but as soon as I tried opening up mozilla it froze again. And again and again so I just decided to reset to factory settings. Even that didn't help :/. I'm thinking its my video card which is a nvidia gt9800 1gb. Please I tried to also clean the computer, and dusted it because I thought maybe it was overheating. Any help is much appreciated. Also, if this may help or be the problem I used my android phone to tether internet service for a short while since my modem broke 4days ago. I am running windows vista home premium 64. Please help :(

__________________
johnbailey304 is offline  
Old 07-29-2010, 01:18 AM   #2
TSF Team Emeritus
 
reventon's Avatar
 
Join Date: Oct 2009
Posts: 5,177
OS: Windows 7 x64, XP, Fedora



Quote:
Originally Posted by johnbailey304 View Post
And again and again so I just decided to reset to factory settings.
You mean you re-installed and still had the same problem?!?

__________________
reventon is offline  
Old 07-29-2010, 07:54 AM   #3
Registered Member
 
Join Date: Jul 2010
Posts: 3
OS: windows vista64



Quote:
Originally Posted by reventon View Post
You mean you re-installed and still had the same problem?!?
No I didn't reinstall the graphic drivers, should I?
__________________
johnbailey304 is offline  
Old 07-29-2010, 09:31 PM   #4
Registered Member
 
Join Date: Jul 2010
Posts: 3
OS: windows vista64



Please help
__________________
johnbailey304 is offline  
Old 07-29-2010, 09:46 PM   #5
TSF Team Emeritus
Visiting Expert | Microsoft Support Team
 
DT Roberts's Avatar
 
Join Date: Jun 2009
Location: C:\Windows
Posts: 3,805
OS: Windows 7 SP1 (x64), XP Home (x32), Ubuntu 10.10, Fedora 14

My System

Send a message via MSN to DT Roberts Send a message via Skype™ to DT Roberts

Please allow 24 hours before bumping your thread.

It definitely sounds like hardware. Rarely do drivers cause visible video errors such as imperfections, lines, etc. But yes, definitely try reinstalling the drivers to see if it helps. If not I think it would be best to RMA the card itself.

EDIT: Actually, reinstalling the drivers may be more successful than I thought. It may be keeping you at a very low resolution because the drivers have become corrupt. Still, the restore should have cleared that up. Reinstall the drivers and let us know if it works out for you.

DT Roberts is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:30 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts