Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs


[SOLVED] System Freeze Started Happening Again

This is a discussion on [SOLVED] System Freeze Started Happening Again within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. I have a self-built desktop where I posted a thread and solved the problem. It has been three months and


Reply
 
Thread Tools Search this Thread
Old 08-06-2013, 12:35 PM   #1
Registered Member
 
Join Date: Nov 2008
Location: USA NY
Posts: 163
OS: Windows 7 Ultimate x64

My System


I have a self-built desktop where I posted a thread and solved the problem. It has been three months and the problem has returned. The problem was first solved by un-installing a virtual drive along with the system drivers it came with. There were other drivers that were listed as old or potential problem drivers. I updated most of them but not all had updates in a while but were listed as compatible with windows 7 x64 by the manufacturer. As an example this was the case with the Rocket Fish USB3 PCIe 1x card I bought from BEST BUY retail store. I disabled the card in driver manager for quite a while but was ineffectual in stopping the system freezes. I since re-enabled the device because of it. I took a picture with my camera of the stop screen itself and saw that cmudaxp.sys was specifically typed out in the BSOD. I attached that image to this post and the dump file. I ran the verifier as of yesterday so it was running during this BSOD. The BSOD only shows up when I run it otherwise the computer simply freezes. I read that the whql Nvidia drivers show this trait but I can not confirm if that sentence was accurate or if it was just an opinion. I have an Nvidia card. To be specific: GeForce GTX 460 by EVGA. It is overclocked by the manufacturer. To try to troubleshoot the problem I have reinstalled the Nvidia drivers by the clean install method. I disabled or updated the suggested drivers that have potential to cause additional problems. I disabled various services set to run to test if that fixed the issue. I did the same to various start-up programs but none of what I have tried fixed the issue so far.

I have Three OS's on my computer. Linux Ubuntu x64, Microsoft Windows 7 x64, and Microsoft Windows 8 x64. I have only observed this problem on Win7x64.

Here is a quoted ((from my first thread dated 5/30/2013)) detail of the above mention driver found in the BSOD captured picture:
PS: I did not suspect this as a problem as is was not suggested as a potential trouble maker. However I did not buy this card at the same time I built this computer. I bought the card this year (2013) but I built the computer In November/December 2011. The problems are new to this year (2013) which is a connection I did not make until copying this quote into this post just now. I would however like to keep this card even if it dose turn out to be the issue since -for me- I had to save up what is left over month to month money wise, and it is the only card I have with Dolby Digital Live which I use for gaming with my home theater system.

Quote:
cmudaxp.sys Thu Mar 10 07:44:15 2011 (4D78814F)
C-Media Audio Interface Driver (WDM) by C-Media [br] ASUS Xonar DG Audio Interface driver [br] HTO CLARO Audio Interface Driver
http://www.carrona.org/drivers/driver.php?id= cmudaxp.sys
Attached Thumbnails
Click image for larger version

Name:	HPIM3408.jpg
Views:	86
Size:	225.6 KB
ID:	127532  
Attached Files
File Type: zip Stop error post 8-6-2013.zip (2.40 MB, 63 views)
File Type: zip perfmon report.zip (162.6 KB, 29 views)
razgriz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2013, 12:40 PM   #2
TSF Enthusiast
 
Patrick's Avatar

Microsoft Most Valuable Professional
 
Join Date: Apr 2012
Location: Ring 0
Posts: 4,349
OS: W8.1 x64



Hi,

The attached DMP file is of the DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1) bugcheck and appears to be faulting cmudaxp.sys which is the:

Quote:
C-Media Audio Interface Driver (WDM) by C-Media
ASUS Xonar DG Audio Interface driver
HTO CLARO Audio Interface Driver
For temporary troubleshooting purposes, I am going to recommend uninstalling the software using this driver and remove the device possibly using this driver as well to rule out any specific issues regarding this driver.
Quote:
wdcsam64 fffff880`0415f000 fffff880`04162880 Wed Apr 16 04:39:08 2008 (4805bb2c) 0000d887 wdcsam64.sys
^^
Western Digital SCSI Arcitecture Model (SAM) WDM driver
2008 driver version has known BSOD issues in Windows (yours is from 2008).

Update via - WD Support / Downloads / Select Product

Regards,

Patrick
Patrick is offline   Reply With Quote
Old 08-06-2013, 12:54 PM   #3
Registered Member
 
Join Date: Nov 2008
Location: USA NY
Posts: 163
OS: Windows 7 Ultimate x64

My System


I will remove the sound card for 7 days since this specific operating system has not been able to go a single day without freezing. If you thing more or less time is better for troubleshooting send a post back. I'd be happy to not have to wait 7 days till I post my answer back if it worked or not. If it does turn out to be the problem, I would like to find out a fix for the issue even if it is a workaround since the positive I get out of the card is greater than the negative it causes (if it is in fact the problem). I will put back in the sound card I installed at the same time I built the computer since I did not experience this problem any were near that time frame, i.e. this problem started two years after nov/dec 2011; the date I built the computer.
razgriz is offline   Reply With Quote
Old 08-06-2013, 01:02 PM   #4
TSF Enthusiast
 
Patrick's Avatar

Microsoft Most Valuable Professional
 
Join Date: Apr 2012
Location: Ring 0
Posts: 4,349
OS: W8.1 x64



Hi,

If you are having freezing every single day consistently, and when you remove the card the freezing stops for 3-4 days, you know it's the card and you won't have to wait a week to know it was the problem.

Regards,

Patrick
Patrick is offline   Reply With Quote
Old 08-09-2013, 04:26 PM   #5
Registered Member
 
Join Date: Nov 2008
Location: USA NY
Posts: 163
OS: Windows 7 Ultimate x64

My System


I followed your advice and first tried removing the device that was conflicting with my sound card. I leaned it was my 2TB WD My Book external hard drive. I leaned that it has a feature where in device manager it shows up under "WD Drive Management Devices" as a "WD SES Device." This driver allows the use of blinking lights and passwords and other crap-ware that I never use. I was able to use the following guide from Microsoft's MSDN website to block WD's Device Management driver from auto installing by it's hardware ID. Since the actual hard drive has a different hardware ID it is unaffected. It now shows up under disk drives and can be use just as I have always used it. Now three days later sitting at home in the evening I can say I have not had a single system freeze since I first created the thread. I will give it a little while longer before I feel 100% sure but I do believe the problem will not show up again.
razgriz is offline   Reply With Quote
Old 08-09-2013, 04:42 PM   #6
TSF Enthusiast
 
Patrick's Avatar

Microsoft Most Valuable Professional
 
Join Date: Apr 2012
Location: Ring 0
Posts: 4,349
OS: W8.1 x64



Hi,

Exceptional work. Please keep me updated as if that solved your issue, I just learned something very handy for future use if I ever deal with a similar case.

Regards,

Patrick
Patrick is offline   Reply With Quote
Old 08-15-2013, 08:30 AM   #7
Registered Member
 
Join Date: Nov 2008
Location: USA NY
Posts: 163
OS: Windows 7 Ultimate x64

My System


The issue appears to have been fixed. I had a hairy moment when it had momentary freezes that lasted a second or two but then continued. The mouse cursor also kept looking funny when moving over different windows or parts of them. I was able to do a successful soft reboot. It did freeze once the same way as before two days ago. It was right after startup and occurred only that one time. In the long term the issue has not occurred except in that one instance per the same usage when the problem was occurring frequently.
razgriz is offline   Reply With Quote
Old 08-15-2013, 11:40 AM   #8
TSF Enthusiast
 
Patrick's Avatar

Microsoft Most Valuable Professional
 
Join Date: Apr 2012
Location: Ring 0
Posts: 4,349
OS: W8.1 x64



Hi,

Thanks for the update. As long as any issues like that have not happened since and are not consistent, it looks like we may be in the clear.

If you feel or are confident enough that your problem is solved, please navigate to 'Thread Tools' at the top of the thread and select 'Mark this thread as solved'.

Regards,

Patrick
Patrick is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[BSODs] Numerous BSODs related to atikmpag.sys
I have a custom built computer. It BSODs frequently or freezes with "Display driver has stopped working and has recovered successfully". It's been happening since I first got it and I'm not sure why it's happening. Most of the time it BSODs with an error pointing to atikmpag.sys. I already...
darkxstorm BSOD, App Crashes And Hangs 7 09-14-2011 02:37 AM
Multiple bsods all related to different drivers help!(zip attached)....
Alright this has been bugging me for a long time, I keep getting bsods on a self built machine, everytime I seem to have beaten one another pops up I just dont know what to do, ive tried updating, replacing drivers, replacing the memory everything im at my wits end can you take a look at my zip...
thatcrazypengui BSOD, App Crashes And Hangs 5 09-01-2011 09:51 PM
[SOLVED] BSOD 0x9f Vista Home Basic
I am working on my gfs computer trying to get rid of getting a BSOD on a near daily basis. I tried to attach the files requested as one zip but it was too large. OS: Vista x86 (32-bit) or x64 ? 32bit What was original installed OS on system? Vista Home Basic SP 1 Is the OS an OEM version?...
lius69 BSOD, App Crashes And Hangs 5 08-18-2011 12:25 PM
BSOD - Driver Power State Failure
Hello, I am new to this forum, which I found online while searching for a fix to a BSOD I'm repeatedly having. I am hoping someone could help me out because it is getting extremely frustrating. The PC is used as a dedicated media center. So having the system go down multiple times during a...
conecommander BSOD, App Crashes And Hangs 4 08-17-2011 08:18 PM
100++ 0x7f (0x0,,,) BSODs - ati2mtag.sys
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86 Copyright (c) Microsoft Corporation. All rights reserved. Loading Dump File Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols...
victory89 Windows XP Support 26 04-02-2011 05:27 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:38 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com