Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

My computer keeps crashing to the blue screen (Windows Vista)

This is a discussion on My computer keeps crashing to the blue screen (Windows Vista) within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Good Afternoon everyone, I have been having dificulties with my computer for the past month. It has been crashing to


Closed Thread
 
Thread Tools Search this Thread
Old 08-20-2011, 02:57 PM   #1
Registered Member
 
Join Date: Aug 2011
Posts: 11
OS: Windows Vista Service Pack 1


Confused

Good Afternoon everyone,

I have been having dificulties with my computer for the past month. It has been crashing to the blue screen upon startup lately and now I can't even use my computer on safe mode without it crashing. At first, I thought it was my Norton virus remover causing the problem. Although, disabling it did stop my computer from shutting down so rapidly, it didn't solve the problem compleltely. I got the stop error codes when it crashed to the blue screen today:

Stop: 0x0000001A (0x00041287, 0x0006E379, 0X00000000, 0X00000000)

It will be very much appreciated if someone can help me figure out my problem because its been very frustrating.

Thanks in advance, guys!

__________________
vintagelove67 is offline  
Old 08-22-2011, 04:09 AM   #2
TSF Enthusiast
 
Jonathan_King's Avatar
 
Join Date: Apr 2010
Location: Rednecksville
Posts: 3,051
OS: Windows 7 Pro x64

My System


Hello,

Try booting into Safe Mode with Networking, and running the tool found here: http://www.techsupportforum.com/foru...ta-452654.html

Upload the report, and we'll go from there!

__________________

CompTIA A+ Certified Technician
Jonathan_King is offline  
Old 08-22-2011, 05:36 PM   #3
Registered Member
 
Join Date: Aug 2011
Posts: 11
OS: Windows Vista Service Pack 1



Hi Jonathon_King,

I've tried running the BSOD file but my computer keeps crashing after it's almost finished. I'll just keep trying.
__________________
vintagelove67 is offline  
Old 08-22-2011, 05:40 PM   #4
TSF Enthusiast
 
Jonathan_King's Avatar
 
Join Date: Apr 2010
Location: Rednecksville
Posts: 3,051
OS: Windows 7 Pro x64

My System


If you can't get it to work, just take the file that is there (partially created) and upload it. Make sure all minidumps are in it however; go to C:\Windows\Minidump and copy all the dumps inside to the jcgriff2 folder.
__________________

CompTIA A+ Certified Technician
Jonathan_King is offline  
Old 08-22-2011, 07:11 PM   #5
Registered Member
 
Join Date: Aug 2011
Posts: 11
OS: Windows Vista Service Pack 1



Do I copy the files into the "BSOD_Windows7_Vista_v2.64_jcgriff2_" file? I'm sorry but I'm really confused.
__________________
vintagelove67 is offline  
Old 08-23-2011, 08:48 AM   #6
TSF Enthusiast
 
Jonathan_King's Avatar
 
Join Date: Apr 2010
Location: Rednecksville
Posts: 3,051
OS: Windows 7 Pro x64

My System


You should see a folder in Documents named Windows7_Vista_jcgriff2. It should contain most of the necessarily files already, but just make sure all minidumps are included. If not, copy the skipped ones to the folder.

__________________

CompTIA A+ Certified Technician
Jonathan_King is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Being Redirected to other sites when Searching on Google
Hello, My problem is that I am being redirected to other sites when searching using Google. I searched around and was told it is a redirection malware/virus that cannot be detected with my normal virus scanner. I was also told I could use "Combofix", but not to use it unless directed to...
cheriserandle Resolved HJT Threads 24 07-31-2011 08:11 PM
Spyware/malware issues
I am convinced that I have spyware/malware or something going on with my computer. I have ran several programs - malwarebytes, windows defender, and windows malicious software removal tools that say the computer is not infected. However, I am still having problems and some strange things have...
Ladysmith94 Resolved HJT Threads 31 04-22-2011 06:24 AM
After closing previous thread my problems continue
Hi there. After lots of great help from CatByte all the memory I had lost was returned and it looked like my problems were solved. However I've noticed that the memory I got back has been going down at the same rate as before (see link to thread below). It also takes a long time to shut down with...
Oberjeen Resolved HJT Threads 7 03-19-2011 03:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:08 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts