Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : BSOD, App Crashes And Hangs Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 71,687 View Announcement Announcement: Microsoft Support Staff Members
05-11-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
Announcement
Views: 161,682 View Announcement Announcement: Microsoft MVP Status
02-08-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
JoelCress
You're welcome. Thank you for the response including what
03-27-2013 07:49 PM
by writhziden Go to last post
6 2,941
 
talibb
Recommendations: Have you had more than one crash? If so,
03-27-2013 07:39 PM
by writhziden Go to last post
1 477
 
MarkNAndrews
No problem. The thing is with 1 gb in the system the
03-27-2013 12:16 PM
by McNinja Go to last post
34 12,317
 
2sam2
Recommendations: The system is missing the PCI Express
03-26-2013 09:36 PM
by writhziden Go to last post
1 1,259
 
justinsorensen
Thanks writhziden. I've just ordered a full oem branded
03-26-2013 07:05 PM
by justinsorensen Go to last post
4 402
 
ineedhelp123445
Hi and welcome to TSF MS has these on your issue How to
03-26-2013 12:37 PM
by joeten Go to last post
1 335
 
mrbad395
I thought you had completed the install,I would check the
03-26-2013 09:57 AM
by joeten Go to last post
3 341
 
jeyml
For your ~3'400 Lei, you would have had a large choice of
03-25-2013 09:30 PM
by satrow Go to last post
15 1,189
 
Imrie
It was indeed having IDE instead of AHCI that was causing
03-25-2013 03:20 PM
by Imrie Go to last post
17 957
 
skiflink
Just letting you know that I have solved the error!!! It
03-25-2013 11:27 AM
by skiflink Go to last post
7 1,759
 
3 Attachment(s) BSOD (Multi-page thread 1 2)
sleepyunit
Ok, well thanks for the help. My college will provide me
03-25-2013 09:23 AM
by sleepyunit Go to last post
21 911
 
Frozywozy
BugCheck 0x116 These crashes are DirectX/graphics card
03-25-2013 08:11 AM
by writhziden Go to last post
4 454
 
Harleycat
Recommendations: Crashes point to a hard disk related
03-25-2013 08:06 AM
by writhziden Go to last post
1 338
 
Rand0Command-
Makes me wonder why the assertion failure was popping up,
03-25-2013 07:26 AM
by VirGnarus Go to last post
7 2,983
 
aayushagra
Well it seems the freezing went off after a bios update,
03-25-2013 04:29 AM
by aayushagra Go to last post
27 2,233
 
Meiwaku
We will need a lot more information in order to help you.
03-24-2013 09:06 PM
by writhziden Go to last post
1 372
 
Deletham_Tomala
That did the trick, thank you. You can consider this
03-24-2013 03:14 PM
by Deletham_Tomala Go to last post
2 1,358
 
ddffaa
That is great news! :-} Once you are confident the
03-24-2013 11:37 AM
by writhziden Go to last post
31 1,217
 
bartsimpso
We'll need more information in order to help you. Please
03-24-2013 09:58 AM
by writhziden Go to last post
1 331
 
Harleycat
That crash may be caused by McAfee, or it may indicate
03-24-2013 09:49 AM
by writhziden Go to last post
1 448
 
skc751
Goodness gracious! It seems like I've been given a pirated
03-23-2013 11:06 PM
by skc751 Go to last post
4 417
 
Metzler
Thanks very much for the reply! I got some other advice
03-23-2013 09:26 PM
by Metzler Go to last post
2 384
 
kiernon
Lol. I have all Windows operating systems. I'll try Linux
03-23-2013 06:01 PM
by kiernon Go to last post
65 1,536
 
Justin8456
That is a common problem actually, thanks for that so we
03-23-2013 12:59 PM
by Rich-M Go to last post
6 575
 
Bled02
You have a Windows 7 SLIC SLP installation on a pre-Windows
03-23-2013 12:22 PM
by writhziden Go to last post
1 316
 
iJBGFX
Provide your latest crash reports:
03-23-2013 10:33 AM
by writhziden Go to last post
9 547
 
Lukamo
Before purchasing another module you can contact G-skill
03-23-2013 09:49 AM
by makinu1der2 Go to last post
9 835
 
H1ck55ter
Recommendations:Security Software: ??? Make sure to
03-23-2013 08:38 AM
by writhziden Go to last post
4 608
 
Patk9
If possible test with another graphics card. I would at
03-23-2013 07:22 AM
by makinu1der2 Go to last post
8 825
 
beetle665
Not a problem. I am glad you were able to solve the problem
03-23-2013 07:15 AM
by writhziden Go to last post
6 557
 
Fawkes0629
It may have just been a bad avast! update that was fixed
03-23-2013 07:06 AM
by writhziden Go to last post
10 673
 
galactica0
Safemode worked without freezing. After a fresh install of
03-22-2013 07:38 PM
by galactica0 Go to last post
4 534
Arrow
GujuNilesh
You're welcome. :-} How has the system been responding
03-22-2013 08:15 AM
by writhziden Go to last post
3 810
 
PCmaker22
The prime suspect to me would be the board, but the PSU may
03-22-2013 08:14 AM
by writhziden Go to last post
4 298
 
PaladinJin
You're quite welcome. How is the system currently
03-22-2013 08:09 AM
by writhziden Go to last post
5 619
 
bustedcomp12
Understandable. Let us know whether the Windows re-install
03-22-2013 08:08 AM
by writhziden Go to last post
6 466
 
Metrowest
Very consistent behavior here, showing the Avira Antivir
03-22-2013 07:13 AM
by VirGnarus Go to last post
1 528
 
Jason_Simpson
A full backup depends on what you have on the system. You
03-21-2013 09:17 PM
by writhziden Go to last post
15 794
 
losthymns
Please provide your full reports.
03-21-2013 09:05 PM
by writhziden Go to last post
2 372
 
JaredEleazar
Recommendations: The problem you describe may be a known
03-21-2013 09:01 PM
by writhziden Go to last post
1 442
 
Griever7x
You have two options: Test your RAM through Windows by
03-21-2013 08:55 PM
by writhziden Go to last post
95 3,622
 
Fonseca
Please provide the full reports.
03-21-2013 08:46 PM
by writhziden Go to last post
1 297
 
limericky
Please provide the full reports.
03-21-2013 08:45 PM
by writhziden Go to last post
1 392
 
KelvinF
I would recommend re-installing Windows and installing
03-21-2013 08:42 PM
by writhziden Go to last post
3 1,253
 
sky2000
Recommendations: I see a possible conflict caused by your
03-21-2013 08:35 PM
by writhziden Go to last post
1 887
 
spazzo246
You are running Windows without activating it, and it has
03-21-2013 08:23 PM
by writhziden Go to last post
1 326
 
zoomy123
Hi, At this point, since you disabled those services and
03-21-2013 03:01 AM
by script_kiddie Go to last post
4 9,881
 
munekun
It's an HP Dc7700 SFF dual core 2.13ghz i think, 1gb ram
03-20-2013 05:06 PM
by munekun Go to last post
4 397
 
edisonfloyd
Hello, Please take a look at the following thread and
03-20-2013 03:27 PM
by makinu1der2 Go to last post
1 513
 
sanojsingh
No .dmps attached.
03-20-2013 07:44 AM
by writhziden Go to last post
1 1,383
Post New Thread

Display Options Moderators
Showing threads 2151 to 2200 of 12821 Moderators : 13
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:11 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts