Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : BSOD, App Crashes And Hangs Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 73,139 View Announcement Announcement: Microsoft Support Staff Members
05-11-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
lllllReDlllll
Please provide the full logs if you would like us to
04-04-2013 02:30 PM
by writhziden Go to last post
1 508
 
SerDiaz
You're quite welcome. I am very happy to see the problem
04-04-2013 11:06 AM
by writhziden Go to last post
27 1,879
 
dreamynights
I'm not an electrical expert, but it looks like you may
04-04-2013 11:04 AM
by writhziden Go to last post
8 694
 
robhooley167
You're very welcome. I hope you will not need to return and
04-04-2013 10:58 AM
by writhziden Go to last post
7 1,120
 
mediacs
Thanks for posting back your solution. I have marked this
04-04-2013 10:55 AM
by writhziden Go to last post
10 1,204
 
Klavon
Diagnostics results? -----
04-04-2013 10:25 AM
by writhziden Go to last post
13 2,478
 
gazerina
The crash may have been due to having verifier enabled.
04-04-2013 07:13 AM
by writhziden Go to last post
3 981
 
marmarerosu
Same as the last 2 directs video
04-04-2013 12:02 AM
by Wrench97 Go to last post
42 2,196
 
cooleyomatic
Hello, All the dumps indicate a problem with the
04-03-2013 08:32 PM
by makinu1der2 Go to last post
5 1,846
 
VelcroBP
Asus AI Suite has been uninstalled. I don't see any need
04-03-2013 04:04 PM
by VelcroBP Go to last post
4 2,111
 
moneytoo
Okay, Use the PC without the card to see. If no more issues
04-03-2013 03:28 PM
by makinu1der2 Go to last post
4 928
 
frankc916
Hello, Please take a look at the following link and
04-03-2013 03:15 PM
by makinu1der2 Go to last post
1 287
 
Dymblos
The object is to see the differences from no load to
04-03-2013 09:16 AM
by Wrench97 Go to last post
3 466
 
zephyrthenoble
Sure thing. You can mark this as solved at your discretion.
04-03-2013 07:24 AM
by VirGnarus Go to last post
3 984
 
aoscm
Hello, Please take a look at the following thread and
04-02-2013 08:59 PM
by makinu1der2 Go to last post
1 376
EEK!
BigMac530
I received your PM. I am currently suffering from some
04-02-2013 05:55 PM
by writhziden Go to last post
9 654
 
mosti
Have you tried using a windows installation disc?
04-02-2013 04:32 PM
by Movida99 Go to last post
1 397
 
merlinh_13
Did sound like there wasn't any support for WinXP for sure,
04-02-2013 11:56 AM
by VirGnarus Go to last post
3 482
 
ChrisE360
Any update with uninstalling and reinstalling the driver?
04-02-2013 09:52 AM
by makinu1der2 Go to last post
3 1,398
 
hooperre
Resolved. Thank you!
04-02-2013 07:13 AM
by hooperre Go to last post
2 446
 
bartsimpso
Wininit.exe appears to be crashing from what I speculate is
04-02-2013 06:53 AM
by VirGnarus Go to last post
1 390
 
TheRandomGuy7
Have you checked the CPU temp as well? Also, please provide
04-02-2013 06:18 AM
by VirGnarus Go to last post
1 478
 
sdelvalle
Evidently the hard drive is bad, and it's freezing on that
04-02-2013 06:02 AM
by VirGnarus Go to last post
1 697
 
dabaron1052
OK will try again tomorrow after noon , thank you joeten
04-01-2013 12:02 PM
by dabaron1052 Go to last post
24 1,022
 
chibby2
I do see this driver listed on the system > AODDriver2.sys
04-01-2013 10:32 AM
by Wrench97 Go to last post
1 608
 
Oumachou
Lets see a screen shot of Hardware Monitor with the system
04-01-2013 10:27 AM
by Wrench97 Go to last post
5 466
 
azri269
Lets see a screen shot of the temps D/L and run Hardware
04-01-2013 09:36 AM
by Wrench97 Go to last post
2 464
 
MrAgent
Update: I just bought it and it's awesomely quiet, it's
04-01-2013 06:58 AM
by MrAgent Go to last post
19 707
 
and238
If the offer is there I would take it
04-01-2013 02:51 AM
by joeten Go to last post
37 1,306
 
Teammuffin
Hello, How are the temps? Install HWMonitor and post a
03-30-2013 12:51 AM
by makinu1der2 Go to last post
1 1,187
 
joyy
Do the following steps:Shut down and turn off the
03-29-2013 10:51 PM
by writhziden Go to last post
8 1,041
 
shezz150
I wiped my computer clean, back to factory default settings
03-29-2013 09:51 PM
by shezz150 Go to last post
6 3,261
 
Solidify
Well done all, great to see you stuck with it to find the
03-29-2013 09:22 PM
by satrow Go to last post
274 7,976
 
edox442
You said you had two new BSOD's, am I right? I told you to
03-29-2013 09:11 PM
by koolkat77 Go to last post
10 1,843
EEK!
forko
Have you since tried updating the BIOS as recommended? Any
03-29-2013 09:05 AM
by writhziden Go to last post
14 1,892
 
dan92
Glad to help. How has the system been responding since your
03-29-2013 09:01 AM
by writhziden Go to last post
5 539
 
hanideal
Recommendations: BugCheck 0x116 These crashes are
03-29-2013 08:19 AM
by writhziden Go to last post
1 970
Post
Cythreal
You have given us very little to go on. Right now, I can
03-29-2013 07:57 AM
by writhziden Go to last post
1 432
 
hemants
Hello :) I have moved your post into the BSOD forum for
03-29-2013 12:42 AM
by niemiro Go to last post
1 736
 
airfreshner21
Since the PC is under warranty I would definitely suggest
03-28-2013 09:01 PM
by makinu1der2 Go to last post
3 646
 
terry688
Hello, Try the following steps: •Shutdown and remove
03-28-2013 06:34 PM
by makinu1der2 Go to last post
2 341
 
mcneilbot
I was very happy to help, and for your peace of mind,
03-28-2013 01:55 PM
by writhziden Go to last post
52 1,588
 
Matalika
Hello, and welcome to the Tech Support Forum :) It
03-28-2013 11:43 AM
by niemiro Go to last post
1 309
 
stimac
I am currently trying to fix the bigger problem first, but
03-28-2013 06:07 AM
by stimac Go to last post
4 478
 
OldNick
Thank you but I do not deserve any praise. It was not quite
03-28-2013 05:57 AM
by OldNick Go to last post
6 405
 
creeve4
You cannot install an OEM license from one system onto
03-27-2013 08:56 PM
by writhziden Go to last post
5 343
 
JoelCress
You're welcome. Thank you for the response including what
03-27-2013 06:49 PM
by writhziden Go to last post
6 3,104
 
talibb
Recommendations: Have you had more than one crash? If so,
03-27-2013 06:39 PM
by writhziden Go to last post
1 481
 
MarkNAndrews
No problem. The thing is with 1 gb in the system the
03-27-2013 11:16 AM
by McNinja Go to last post
34 12,859
 
2sam2
Recommendations: The system is missing the PCI Express
03-26-2013 08:36 PM
by writhziden Go to last post
1 1,304
Post New Thread

Display Options Moderators
Showing threads 2151 to 2200 of 12867 Moderators : 13
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:50 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts