Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

Computer crashing and BSOD

This is a discussion on Computer crashing and BSOD within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hi everyone I am having some issues with my custom build pc.. so basically when I am on the computer


Closed Thread
 
Thread Tools Search this Thread
Old 04-05-2012, 06:29 PM   #1
Registered Member
 
Join Date: Apr 2012
Posts: 6
OS: windows 7 32bit



Hi everyone I am having some issues with my custom build pc.. so basically when I am on the computer using it playing games or what ever it will run fine and I could sit on it all day, but when the pc is left and not in use for a while it will crash and come up with a BSOD also seem the get really loud before it does most times.

I have had and issue with my ram before from memory a bit like this but it would crash all the time and not even start up most time, so ram got replaced and all up and running. I have ran a memtest ram tested fine...

My computer:

CPU- intel E8500
GPU- Sapphire HD4870
PSU- Corsair Hx520
MOBO- Gigabyte GA-EP45-DS3L
Ram- kingston hyper X 2x 2gig
Windows 7 32bit

Much help would be appreciated. Thanks

__________________
Simdigg is offline  
Old 04-05-2012, 06:39 PM   #2
Microsoft Community Contributor
 
mgorman87's Avatar
 
Join Date: Mar 2011
Posts: 757
OS: Win 7 Home Premium x64



Upload a report

http://www.techsupportforum.com/foru...ta-452654.html

__________________


Please do not PM me for support. You may PM me if I have not responded to your thread in 48 hours. Thanks

If you are posting for BSOD help, make sure you upload a jcgriff2 report.

Blue Screen of Death (BSOD) Posting Instructions - Windows 7 & Vista
mgorman87 is offline  
Old 04-05-2012, 06:58 PM   #3
Registered Member
 
Join Date: Apr 2012
Posts: 6
OS: windows 7 32bit



Windows7_Vista_jcgriff2.ziphere we go
__________________
Simdigg is offline  
Old 04-05-2012, 07:18 PM   #4
Microsoft Community Contributor
 
mgorman87's Avatar
 
Join Date: Mar 2011
Posts: 757
OS: Win 7 Home Premium x64



Please run these tests and report back the results
1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+ - Windows 7 Forums
2. Prime95 - Run all three tests for 3-4 hours each or until fail - Hardware - Stress Test With Prime95 - Windows 7 Forums


Update to SP1 - Learn how to install Windows 7 Service Pack 1 (SP1)

Code:
atikmdag.sys Thu Sep 08 13:20:28 2011 (4E68F95C)
Update your video card - ATI Catalyst

Remove any Gigabyte motherboard software you have installed

Code:
Rt86win7.sys Thu Feb 26 04:04:22 2009 (49A65B16)
Update your Realtek driver - Realtek

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16917.x86fre.win7_gdr.111118-2330
Debug session time: Thu Apr  5 03:34:06.747 2012 (UTC - 4:00)
System Uptime: 0 days 9:57:35.432
BUGCHECK_STR:  0x1a_8886
PROCESS_NAME:  CCC.exe
FAILURE_BUCKET_ID:  0x1a_8886_nt!MiUnlinkPageFromLockedList+51
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3166
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16917.x86fre.win7_gdr.111118-2330
Debug session time: Tue Apr  3 13:00:24.233 2012 (UTC - 4:00)
System Uptime: 0 days 6:57:32.840
Probably caused by : memory_corruption ( nt!MiCaptureAndResetWorkingSetAccessBits+6a )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_nt!MiCaptureAndResetWorkingSetAccessBits+6a
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3167
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16917.x86fre.win7_gdr.111118-2330
Debug session time: Mon Apr  2 08:49:13.576 2012 (UTC - 4:00)
System Uptime: 0 days 4:48:46.184
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
BUGCHECK_STR:  0xBE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xBE_atikmdag+2ec55
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3166
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16917.x86fre.win7_gdr.111118-2330
Debug session time: Sun Apr  1 13:00:24.295 2012 (UTC - 4:00)
System Uptime: 0 days 5:19:41.904
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_SEGMENT::SafeUnlockPages+30 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_dxgmms1!VIDMM_SEGMENT::SafeUnlockPages+30
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3166
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16917.x86fre.win7_gdr.111118-2330
Debug session time: Sat Mar 31 18:32:13.651 2012 (UTC - 4:00)
System Uptime: 0 days 10:12:30.447
BUGCHECK_STR:  0x1a_888a
PROCESS_NAME:  msseces.exe
FAILURE_BUCKET_ID:  0x1a_888a_nt!MiResolveTransitionFault+1c2
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3166
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16917.x86fre.win7_gdr.111118-2330
Debug session time: Sat Mar 31 07:52:16.423 2012 (UTC - 4:00)
System Uptime: 0 days 1:27:45.202
BUGCHECK_STR:  0x4E_7
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0x4E_7_nt!MiPfnReferenceCountIsZero+24
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3166
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.x86fre.win7_gdr.110622-1503
Debug session time: Sun Feb  5 03:50:03.482 2012 (UTC - 4:00)
System Uptime: 0 days 3:04:30.997
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
BUGCHECK_STR:  0x1a_403
PROCESS_NAME:  LCDMon.exe
FAILURE_BUCKET_ID:  0x1a_403_win32k+d14db
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3166
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7601.17727.x86fre.win7sp1_gdr.111118-2330
Debug session time: Thu Apr  5 13:00:59.426 2012 (UTC - 4:00)
System Uptime: 0 days 1:09:15.894
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Probably caused by : ntkrnlpa.exe ( nt+ac556 )
BUGCHECK_STR:  0xA
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3166
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16917.x86fre.win7_gdr.111118-2330
Debug session time: Wed Apr  4 13:00:29.365 2012 (UTC - 4:00)
System Uptime: 0 days 8:55:43.832
Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+149 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xA_nt!MiReplenishPageSlist+149
BiosReleaseDate = 06/19/2008
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = EP45-DS3L
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz"
MaxSpeed:     3160
CurrentSpeed: 3166
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  
__________________


Please do not PM me for support. You may PM me if I have not responded to your thread in 48 hours. Thanks

If you are posting for BSOD help, make sure you upload a jcgriff2 report.

Blue Screen of Death (BSOD) Posting Instructions - Windows 7 & Vista
mgorman87 is offline  
Old 04-05-2012, 07:50 PM   #5
Registered Member
 
Join Date: Apr 2012
Posts: 6
OS: windows 7 32bit



okay will run memtest again for that period of time and also the stress test.

I already have SP1?

Remove any Gigabyte motherboard software you have installed- I have none installed that i can see

Update your Realtek driver- can not update this no mirrors work
__________________
Simdigg is offline  
Old 04-05-2012, 10:48 PM   #6
Registered Member
 
Join Date: Apr 2012
Posts: 6
OS: windows 7 32bit



Update your Realtek driver - finally worked now done
__________________
Simdigg is offline  
Old 04-06-2012, 07:47 AM   #7
Microsoft Community Contributor
 
mgorman87's Avatar
 
Join Date: Mar 2011
Posts: 757
OS: Win 7 Home Premium x64



You do not have SP1


Built by: 7600.16917.x86fre.win7_gdr.111118-2330

7600 = SP0
7601 = SP1
__________________


Please do not PM me for support. You may PM me if I have not responded to your thread in 48 hours. Thanks

If you are posting for BSOD help, make sure you upload a jcgriff2 report.

Blue Screen of Death (BSOD) Posting Instructions - Windows 7 & Vista
mgorman87 is offline  
Old 04-06-2012, 05:10 PM   #8
Registered Member
 
Join Date: Apr 2012
Posts: 6
OS: windows 7 32bit



Sorry but i though if SP1 was listed under system-windows edition I would have it.. obviously not i will begin to download right away then attached image of it as well Untitled.zip
__________________
Simdigg is offline  
Old 04-06-2012, 06:24 PM   #9
Registered Member
 
Join Date: Apr 2012
Posts: 6
OS: windows 7 32bit



just downloaded and tried to install SP1 it said i already have it installed...
__________________
Simdigg is offline  
Old 04-08-2012, 05:40 PM   #10
Microsoft Community Contributor
 
mgorman87's Avatar
 
Join Date: Mar 2011
Posts: 757
OS: Win 7 Home Premium x64



That's strange....Well continue with the tests and report back the results

__________________


Please do not PM me for support. You may PM me if I have not responded to your thread in 48 hours. Thanks

If you are posting for BSOD help, make sure you upload a jcgriff2 report.

Blue Screen of Death (BSOD) Posting Instructions - Windows 7 & Vista
mgorman87 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] BSOD driver irql not less or equal, ntoskrnl.exe
Hello all, I'd appreciate your help with recurring random blue screens: I followed some instructions and am attaching the log from windbg. Thanks very much. I also have bluescreenview installed. Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64 Copyright (c) Microsoft Corporation....
fgoldy BSOD, App Crashes And Hangs 15 04-18-2012 09:49 AM
BSOD - Driver related...I think - Windows 7 (64)
I upgraded my computer last weekend (basically replaced everything except the Hard Drive) and have been getting random BSOD's since. Mainly 'IRQL_NOT_LESS_OR_EQUAL', occasionally 'PAGE_FAULT_IN_NONPAGED_AREA' It happens at random times, sometimes after the computer has been on for hours, sometimes...
Noodz BSOD, App Crashes And Hangs 32 04-14-2012 03:14 PM
[SOLVED] Comp crashing randomly while playing game
Hi, I recently upgraded my comp, I added a new processor, Mobo, ram and a ssd drive. Everything seemed to be working well until I get into game then at random times my comp either resets or the screen freezes and becomes completely unresponsive. It might take 1/2 hour after being logged in or 3...
TheGoat PC Gaming Support 7 04-10-2012 12:40 PM
Welcome to Nginx going to Google and Yahoo mail
Hi Chemist, When I go to yahoo mail or access google.com pages, I receive the web page Welcome to Nginx. I am running IE 9 on Windows 7. It does not happen in Firefox or Chrome or on any other web sites. I have the exact same problem that was solved about a month ago VIRUS???? I would...
yyoung Internet Explorer Forum 2 04-06-2012 06:56 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:18 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts