Go Back   Tech Support Forum > Microsoft Support > BSOD, App Crashes And Hangs

Blue Screen of Death (page fault) - Dump File Attatched

This is a discussion on Blue Screen of Death (page fault) - Dump File Attatched within the BSOD, App Crashes And Hangs forums, part of the Tech Support Forum category. Hey guys, you have helped me once before and I need it again. Last time you came up with a


Closed Thread
 
Thread Tools Search this Thread
Old 11-10-2010, 04:31 PM   #1
Registered Member
 
Join Date: Aug 2010
Posts: 9
OS: Windows Seven



Hey guys, you have helped me once before and I need it again. Last time you came up with a perfect solution and I hope you can do it again.

Basically my laptop is bluescreening constantly. First it started randomly but over the past two days it has become constant. It blue screens giving the error "page_fault_in_non_paged_area" before turning back on with a pixelated windows logo etc (as if my laptop screen was cracked) before again bluescreening.

If I load in Safe mode (like I am now) the laptop seems to work fine. I heard it could be to do with Daemon tools so I uninstalled that and it worked for like 30mins. It then crashed again and I heard it also could be to do with Norton (which kept popping up) so I uninstalled Norton and it then worked for 10 hours!! before finally blue-screening again about 30min ago. I tried about 10 reboots and it kept bluescreening straight away. I then did the "windows fix" with f8 and it restored my laptop back to before I removed daemon tools and norton.

Any help would be much appreciated. I will attach the dump log and anything else you need please just say.

The laptop is a Sony Vaio
Original OS = Windows Vista
Now = Windows 7 - 32bit

I have not installed any new hardware to the laptop. Is it possible that it has something to do with Direct X which updated two days ago?

Thanks in advance, Nathan.
Attached Files
File Type: rar 111110-47299-01.rar (21.4 KB, 1 views)

__________________
xscytherx is offline  
Old 11-11-2010, 01:50 AM   #2
Registered Member
 
Join Date: Aug 2010
Posts: 9
OS: Windows Seven



Here is another dump log from this morning. I really need help guys!!!

Thanks!!!
Attached Files
File Type: rar 111110-34632-01.rar (27.9 KB, 2 views)

__________________
xscytherx is offline  
Old 11-11-2010, 01:55 AM   #3
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: BSOD CENTRAL
Posts: 30,560
OS: Windows 8.1, 7 + Windbg :)



Hi -

Please run Driver Verifier - http://www.techsupportforum.com/f217...ed-473665.html

Provide full system files - http://www.techsupportforum.com/f217...ns-452654.html

Regards. . .

jcgriff2

`
jcgriff2 is offline  
Old 11-11-2010, 03:27 AM   #4
Registered Member
 
Join Date: Aug 2010
Posts: 9
OS: Windows Seven



I ran the driver checker and it did not bluescreen straight away. Laptop ran for about 1 hour before bluescreening.

I ran the other tests like stated and have attatched the files.

Thanks.
Attached Files
File Type: rar Documents.rar (1.75 MB, 2 views)
__________________
xscytherx is offline  
Old 11-11-2010, 03:46 AM   #5
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: BSOD CENTRAL
Posts: 30,560
OS: Windows 8.1, 7 + Windbg :)



Downloading attachment now. Does it include the dump file from the Driver Verifier BSOD?
jcgriff2 is offline  
Old 11-11-2010, 03:58 AM   #6
Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert
 
jcgriff2's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2007
Location: BSOD CENTRAL
Posts: 30,560
OS: Windows 8.1, 7 + Windbg :)



Hi -

Strike that last question.

Your HDD appears to be failing. 7 of the 9 dumps had bugcheck -

0x7a (0xc0000185,,,) = kernel data from the page file could not be read into memory due to I/O error -
Code:
ERROR_CODE: (NTSTATUS) 0xc0000185 - The I/O device reported an I/O error.
 
DISK_HARDWARE_ERROR: There was error with disk hardware
- Run chkdsk /r
- Run HDD diagnostics - http://www.techsupportforum.com/2828431-post7.html


Remove old version NIS/ N360 - http://jcgriff2.com/NRT_N360_Removal.html



Windbg Logs
--> http://jcgriff2.net/BSOD_Logs/_99-db..._jcgriff2_.txt
--> http://jcgriff2.net/BSOD_Logs/_99-db...riff2_.txt.zip

Regards. . .

jcgriff2

`

BSOD BUGCHECK SUMMARY
Code:
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Thu Nov 11 04:43:09.132 2010 (GMT-5)
System Uptime: 0 days 0:05:58.005
*** WARNING: Unable to verify timestamp for dxgkrnl.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
Bugcheck code 00000116
Arguments 84d75510 9042beb0 00000000 00000002
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Wed Nov 10 21:14:34.644 2010 (GMT-5)
System Uptime: 0 days 0:00:47.517
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  csrss.exe
Bugcheck code 00000050
Arguments 9d1100f8 00000000 82c7af4c 00000002
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sat Nov  6 11:03:08.137 2010 (GMT-5)
System Uptime: 0 days 0:33:23.009
BUGCHECK_STR:  0x7a_c0000185
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
Bugcheck code 0000007A
Arguments c0534740 c0000185 332fbbe0 a68e8000
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sat Nov  6 10:26:35.295 2010 (GMT-5)
System Uptime: 0 days 12:40:10.043
BUGCHECK_STR:  0x7a_c0000185
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
Bugcheck code 0000007A
Arguments c05912d8 c0000185 655e2be0 b225b000
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Thu Nov  4 05:30:02.141 2010 (GMT-5)
System Uptime: 0 days 0:39:04.014
BUGCHECK_STR:  0x7a_c0000185
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  System
Bugcheck code 0000007A
Arguments c0445cf0 c0000185 1e074860 88b9e9e8
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Nov  1 14:08:09.265 2010 (GMT-5)
System Uptime: 0 days 21:06:11.447
BUGCHECK_STR:  0x7a_c0000185
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  System
Bugcheck code 0000007A
Arguments c0417090 c0000185 072a1860 82e12ec4
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sun Oct 24 12:55:35.534 2010 (GMT-5)
System Uptime: 0 days 7:29:41.407
BUGCHECK_STR:  0x7a_c0000185
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
Bugcheck code 0000007A
Arguments c05202d8 c0000185 1e0e6be0 a405b000
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Wed Oct 13 12:48:50.448 2010 (GMT-5)
System Uptime: 0 days 19:33:55.188
*** WARNING: Unable to verify timestamp for SYMEFA.SYS
*** ERROR: Module load completed but symbols could not be loaded for SYMEFA.SYS
BUGCHECK_STR:  0x7a_c0000185
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
Bugcheck code 0000007A
Arguments c04908f0 c0000185 1ee6b8c0 9211e000
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Tue Oct 12 17:14:13.476 2010 (GMT-5)
System Uptime: 3 days 2:36:53.349
BUGCHECK_STR:  0x7a_c0000185
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  System
Bugcheck code 0000007A
Arguments c0415ec8 c0000185 660a2860 82bd95be
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
 
by jcgriff2     
 
        J. C. Griffith, Microsoft MVP   
 
                    https://mvp.support.microsoft.com/profile/Griffith   
 
                    www.jcgriff2.com 
 
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
jcgriff2 is offline  
Old 11-11-2010, 04:42 AM   #7
Registered Member
 
Join Date: Aug 2010
Posts: 9
OS: Windows Seven



Thanks alot for the quick reply, im off to a lecture now so will follow the steps you sent me in about 4 hours. Hopefully the issue can be fixed soon. Really dont wanna be buying a new HDD or a new laptop for that matter.

Thanks for your help so far!!!
__________________
xscytherx is offline  
Old 11-11-2010, 04:51 PM   #8
Registered Member
 
Join Date: Aug 2010
Posts: 9
OS: Windows Seven



Okay guys im confused and pissed off. I ran everything. The HDD check took 3 hours 45min then froze. So I gave up.

I got my Windows 7 disc and formatted all the drives. I installed Windows 7 from fresh. It worked. The laptop etc was fine, was using it for about 8 hours. Installed all the programs back, installed the standard drivers, windows update etc etc. I then rebooted the laptop ready to go to bed and bang BLUE SCREEN. Im flipping. Actually about to go mental.

So it ran the automatic recovery and has sent me back to before all the programs were installed etc. Just a clean Windows 7. What the hell do I do next?

__________________
xscytherx is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:03 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts