Go Back   Tech Support Forum > Microsoft Support


Post New Thread
Threads in Forum : BSOD, App Crashes And Hangs Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 97,397 View Announcement Announcement: Microsoft Support Staff Members
05-10-2010 jcgriff2 (Team Manager, Microsoft Support
BSOD Kernel Dump Expert)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Thumbs Up
jcgriff2
It sounds like a hardware issue if the operating system had
02-15-2016 11:57 PM
by Umbert Vohiden Go to last post
289 126,104
Pin
jcgriff2
*top* New version of the app was released today.
09-15-2014 11:31 AM
by jcgriff2 Go to last post
2 351,010
 
Wrench97
Hit Start> Right Click on Computer, select Properties from
07-15-2012 02:39 PM
by Wrench97 Go to last post
0 13,831
Pin
jcgriff2
.top.
01-09-2011 08:23 AM
by jcgriff2 Go to last post
1 182,774
Pin
jcgriff2
` NO KERNEL MEMORY DUMP FILES BEING PRODUCED UPON
04-16-2010 12:39 AM
by jcgriff2 Go to last post
0 5,622
 
JustFiona
Hi, I installed a new SSD on my PC last November. I removed
Today 01:52 PM
by JustFiona Go to last post
0 73
 
AddledAndroid
Cause possibly due to dead PSU, marking as solved.
Today 06:00 AM
by AddledAndroid Go to last post
3 513
 
jguillot
Hi I am observing BSOD while trying to deploy application
Today 04:42 AM
by jguillot Go to last post
0 110
 
Abaddon287
I activated Driver Verifier again (without VPN client) and
Yesterday 04:23 PM
by Abaddon287 Go to last post
2 255
 
AW14Saurabh
OS - Windows 10 x64 Insider Preview Build 15007 Original
01-21-2017 11:22 PM
by AW14Saurabh Go to last post
0 173
 
JamieOz
Hi there, I'm hoping to get some help with this problem
01-21-2017 08:08 AM
by JamieOz Go to last post
0 184
 
PC person
Ok, will do, thanks
01-18-2017 08:15 PM
by PC person Go to last post
5 607
 
beepboopderp
Hi, In a couple video games I experience a BSoD: *Tom
01-18-2017 06:49 PM
by beepboopderp Go to last post
0 239
Exclamation
pepatricio
I keep on getting these random freezes and I cant work
01-18-2017 12:37 PM
by pepatricio Go to last post
0 189
 
wendia
I don't think you are at that point yet.....how about
01-16-2017 08:09 AM
by Rich-M Go to last post
3 365
 
MitjaHD
I've had this problem for a long time, I got my PC back
01-15-2017 07:51 AM
by MitjaHD Go to last post
0 359
 
smileylinge33
Temps look OK how did you load the system? If you were not
01-15-2017 06:41 AM
by Wrench97 Go to last post
3 419
 
chichi2k
Forget bottlenecks or CPU compatibility, compatibility with
01-15-2017 04:04 AM
by Wrench97 Go to last post
3 351
 
fuzzypolarbear
Well that made sense since it was the last thing you did
01-14-2017 02:07 PM
by Rich-M Go to last post
23 1,362
 
Despot96
Never mind i fixed the problem. I suppose the issue was
01-10-2017 08:01 PM
by Despot96 Go to last post
3 464
 
phixerino
Thanks for letting us know:)
01-09-2017 03:31 PM
by Wrench97 Go to last post
7 709
 
superhero2k
whats the specification of the server, the os? cpu(s)? ram?
01-09-2017 08:57 AM
by Dave Cummings Go to last post
1 413
 
coolbigb
Hi, Please help for my current issue; I want to make 2 PC
01-09-2017 12:34 AM
by coolbigb Go to last post
0 443
 
Angrustv
Windows 8.1 x64 Windows 8.1 originally installed Windows
01-07-2017 07:02 PM
by Angrustv Go to last post
0 373
Question
Fabless12
This is my first time, forgive my bad English. I am busy
01-06-2017 11:26 AM
by Fabless12 Go to last post
0 415
Question
GiANi88
You mentioned "kerneld.x64 from AIDA is also a
01-05-2017 05:56 PM
by Corday Go to last post
9 628
 
bookie56
Hi guys! Well, I have updated the drivers and there was a
01-05-2017 08:47 AM
by bookie56 Go to last post
2 458
 
Snickers101
Windows 10 64 BIT Did a fresh install of Windows 10 on my
01-04-2017 12:00 PM
by Snickers101 Go to last post
0 344
EEK!
enasni
So a couple weeks after installing W10 the problems have
01-03-2017 07:59 AM
by enasni Go to last post
4 637
 
koyglreg
Post-holiday BUMP + UPDATE: Another MEMORY_MANAGEMENT
01-02-2017 06:27 PM
by koyglreg Go to last post
3 444
 
MiKe_2017
I just took the GPU out and booted up with the built-in
01-01-2017 01:20 PM
by MiKe_2017 Go to last post
1 491
 
GSurge
Hello all I am having an issue with this, being my 3rd bsod
12-29-2016 09:48 PM
by GSurge Go to last post
0 546
 
steve3245
I should add that the program I use with the usb key is
12-29-2016 07:40 AM
by steve3245 Go to last post
3 517
Question
Wigleg
Hello I have a problem with new pc I love him so two months
12-27-2016 06:28 PM
by Wigleg Go to last post
0 429
 
sew333
win32k.sys = Windows graphics subsystem driver. W10 does
12-24-2016 03:48 PM
by satrow Go to last post
4 390
 
sew333
If you're not streaming, you don't need nvstreamuseragent
12-24-2016 03:47 PM
by satrow Go to last post
2 386
 
ibedgen
I performed the clean boot and followed the instructions
12-22-2016 09:19 AM
by ibedgen Go to last post
5 543
 
Vocoder
I have this odd issue I have a AMD Phenom II X6 1100T CPU
12-21-2016 07:17 PM
by Vocoder Go to last post
0 357
 
Tharayman
My system has been running super stable for the last month
12-21-2016 11:46 AM
by Tharayman Go to last post
0 341
 
daisi145
I also have the problem on occasion when I restart that it
12-19-2016 09:24 AM
by daisi145 Go to last post
1 549
 
CameronColeman
I have ran every diagnostic tool possible. MemCheck came
12-18-2016 04:45 PM
by CameronColeman Go to last post
0 517
 
sirtokesalot
You can find the "culprit" by a process of elimination.
12-18-2016 07:37 AM
by Corday Go to last post
6 587
 
IziXplD
Ok so it seems to be working now. I found that speedstep
12-16-2016 11:35 AM
by IziXplD Go to last post
3 674
 
Spontaneous08
This is a laptop, yes? Look up instructions for replacing a
12-13-2016 05:24 PM
by enasni Go to last post
1 970
 
Phaaze
Try hiding the Windows Update that is responsible for
12-13-2016 12:17 PM
by jcgriff2 Go to last post
2 846
 
Jelger
Hi. . . The bugcheck on both dumps was 0x124 = WHEA =
12-13-2016 12:15 PM
by jcgriff2 Go to last post
1 1,044
 
extermi111
Hi. . . The bugcheck on all 3 dumps was 0x124 = WHEA =
12-13-2016 12:12 PM
by jcgriff2 Go to last post
1 778
 
5iverulez
Hi. . . Run this, please -
12-13-2016 12:09 PM
by jcgriff2 Go to last post
1 588
 
Maximus202
Hi. . . Run this, please -
12-13-2016 12:08 PM
by jcgriff2 Go to last post
1 549
 
mpelley92
Pretty standard. svchost.exe shows the highest with 160MB,
12-06-2016 03:41 PM
by mpelley92 Go to last post
12 739
 
steelyb
what other games are you trying to run? what memory and
11-29-2016 05:27 PM
by steve32mids Go to last post
2 958
 
Cowpuncher13
X64_0x7E_athrx+1ce759 Could be a Atheros network driver
11-29-2016 03:33 PM
by Wrench97 Go to last post
1 670
 
adwuga1
Running Verifier on Micro Soft drivers is not recommended
11-29-2016 03:30 PM
by Wrench97 Go to last post
3 637
 
Arceist.Justin
Have you visited the Manufacturer site and installed chip
11-28-2016 04:07 PM
by Panther063 Go to last post
7 888
 
Mohamed-Mahdy
HDD Tune and HDD Regenerator only work on certain problems
11-27-2016 12:09 PM
by Rich-M Go to last post
1 781
Post New Thread

Display Options Moderators
Showing threads 1 to 50 of 13714 Moderators : 13
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:00 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com