Go Back   Tech Support Forum > Hardware Support

Post New Thread
Threads in Forum : Overclocking Forum Tools Search this Forum
Announcement
Views: 162,238 View Announcement Announcement: Microsoft MVP Status
02-08-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
ukiarskicker
Got my HDD back 2 weeks ago. Had to break it in. Now I will
03-17-2009 06:21 PM
by ukiarskicker Go to last post
12 907
 
ben31
Hi, I have just reset the cmos and disabled that speed step
03-16-2009 04:20 PM
by ben31 Go to last post
12 2,377
Grin
Riplet
That psu is sucking really bad. I would go for a 650watt or
03-15-2009 08:35 PM
by manic Go to last post
1 1,162
 
florido411
hi guys i wanna overclock my video card to the maximum that
03-15-2009 06:01 PM
by florido411 Go to last post
0 1,008
 
Renji
OCZ vendetta 2 will work
03-15-2009 03:14 PM
by linderman Go to last post
5 1,377
 
donvin999
i have a core i7 overclocked to 3.2ghz pretty mild over
03-11-2009 03:13 PM
by donvin999 Go to last post
0 634
 
dsd123
???????? definetly weird but then again, 3.4ghz is a
03-11-2009 06:22 AM
by linderman Go to last post
9 6,155
 
kylezo
Hardware I'm workin with: HP EliteBook 6930p with ATI
03-10-2009 02:09 AM
by kylezo Go to last post
0 2,242
 
asidman
overclocking ability is really an evaluation of your system
03-08-2009 07:02 PM
by linderman Go to last post
1 717
Question
Teh_Meck
I was thinking about the line up there. What does that
03-07-2009 10:51 PM
by grimx133 Go to last post
3 1,777
 
tanusgreystar
Hey, thanks for taking the time to help me.
03-07-2009 10:29 PM
by tanusgreystar Go to last post
41 2,177
 
nick1061
No there is no way to overclock an OEM PC
03-07-2009 08:54 PM
by Jtsou Go to last post
3 4,287
 
Dhouse
Yeah that's what I thought when I got my system....little
03-06-2009 02:27 PM
by derek_jones_36 Go to last post
4 2,042
Cry
thewonderdude
Glad to hear you got it all sorted. There are a few things
03-04-2009 10:02 PM
by mattlock Go to last post
5 782
 
zach_1523
watch this / it will give you some hints
03-04-2009 03:00 PM
by linderman Go to last post
2 2,153
Smile
deathfather
unfortunately ....... the bios manufacturer doesnt give us
03-02-2009 07:28 PM
by linderman Go to last post
1 1,695
 
fireinureeyes
yea i tried that,its an msi board and medion seem to have
03-02-2009 09:49 AM
by fireinureeyes Go to last post
9 3,309
 
smudger1767
P4's are horrible overclockers ............... if you could
02-28-2009 09:03 PM
by linderman Go to last post
4 611
Confused
R0gueHunt3R
Yes its hard no to check under the hood as neither side
02-28-2009 01:07 AM
by R0gueHunt3R Go to last post
3 675
 
WannabeGeek
Hardwarenerd - You're previous post about a new build for
02-27-2009 10:03 PM
by August59 Go to last post
6 749
 
apoc666

02-27-2009 04:46 PM
by linderman Go to last post
2 830
 
ben31
Well 80% efficiency for a 500W psu is 400W, but you want
02-26-2009 04:49 PM
by Jtsou Go to last post
5 2,845
 
wallyveira
wow , tkx so very much for your interest about my issue
02-26-2009 07:36 AM
by wallyveira Go to last post
13 2,363
 
groudon185p
flash drive method is fine I need your ram model
02-25-2009 08:01 PM
by linderman Go to last post
6 2,776
 
jleyens
when you removed the cmos battery did you unplug the power
02-23-2009 08:38 AM
by linderman Go to last post
1 673
 
Quantium
check your PM's (private messages)
02-23-2009 08:24 AM
by linderman Go to last post
1 595
 
noobbuild
each time you reboot your computer will restore to the
02-23-2009 08:22 AM
by linderman Go to last post
2 765
 
McNinja
I found nothing to do with my NB in my bios :( I did up
02-22-2009 07:09 AM
by McNinja Go to last post
23 1,026
EEK!
Mattoost
try either Real Temp or Sensorsview pro (30 day trial)
02-21-2009 05:40 AM
by linderman Go to last post
12 895
 
Baldie559
I'm with everyone else, If i overclocked my dell it would
02-21-2009 04:55 AM
by groudon185p Go to last post
4 669
 
Quantium
Update: I tried using RealTemp, and found out that idle
02-20-2009 05:28 PM
by Quantium Go to last post
1 1,036
Thumbs Down
venomx
cant overclock with OEM built systems ............... like
02-20-2009 11:57 AM
by linderman Go to last post
1 2,350
 
77kissko77
CPU: Intel Core 2 Quad Q6600 @ 2.4Ghz Mobo: Asus Maximus 2
02-19-2009 04:00 PM
by 77kissko77 Go to last post
2 4,189
Smile
G_Mach234
I kinda struggle my way thru Oc'ing with asus boards
02-18-2009 08:34 AM
by linderman Go to last post
11 998
 
SkunkTheRipper
those are decent crysis numbers
02-17-2009 06:20 PM
by linderman Go to last post
5 2,728
 
nonom
I agree with you there. 5 years of hard use and never a
02-17-2009 06:40 AM
by nonom Go to last post
6 911
 
bruceleejr
my suggestion would be buy a used E8400 on ebay and with
02-17-2009 05:55 AM
by linderman Go to last post
3 2,804
 
tanusgreystar
Bios is considered the most accurate. Even if it is 35,
02-16-2009 06:48 PM
by grimx133 Go to last post
27 1,840
 
GanesanBI
I found this pretty
02-16-2009 07:45 AM
by G_Mach234 Go to last post
1 603
 
Mozo
depends if your ram is rated to accept higher voltage than
02-16-2009 06:10 AM
by linderman Go to last post
5 906
 
elvedin89
Double check under "Advanced Bios Setting" for "CPU
02-14-2009 08:36 AM
by mattlock Go to last post
8 2,161
 
bruceleejr
My MB:gigabyte
02-14-2009 01:06 AM
by bruceleejr Go to last post
0 1,786
 
AbnormalCreatio
I got my 8800GT(comparable to the 9800GT) to 700/1750/1000
02-12-2009 07:04 PM
by Jtsou Go to last post
2 1,668
 
velve
Taking the CMOS battery out should reset the bios on all
02-12-2009 07:02 PM
by Jtsou Go to last post
5 966
 
Sulimo
yes you should be able to hit that without too much
02-12-2009 05:48 PM
by linderman Go to last post
1 1,275
 
Addnan
Wouldnt have thought that!
02-12-2009 05:31 PM
by Jtsou Go to last post
5 658
 
AWhetstone99
we'll be here
02-10-2009 01:25 PM
by linderman Go to last post
9 669
 
gdixon
I thought about overclocking my pc, but dont know if i need
02-09-2009 12:58 PM
by gdixon Go to last post
0 681
 
The Scarecrow
I would trying testing your memory .......... use memtest86
02-08-2009 01:19 PM
by linderman Go to last post
1 661
 
AWhetstone99
google for some youtube computer building videos
02-08-2009 01:04 PM
by linderman Go to last post
1 573
Post New Thread

Display Options Moderators
Showing threads 1201 to 1250 of 1688 Moderators : 2
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:35 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts